DFW Mustang Forums banner
1 - 5 of 5 Posts

· We lost one.....
Joined
·
6,348 Posts
Never seen it before but my XP is fuggin up really bad. I'm talking crashing over and over. Windows crash analysis says its a device driver causing it but little else. This has been happening all weekend too.
 

· Texas Rangers #1
Joined
·
8,464 Posts
Mychael101 said:
Never seen it before but my XP is fuggin up really bad. I'm talking crashing over and over. Windows crash analysis says its a device driver causing it but little else. This has been happening all weekend too.
Does it say which device dirver it is? I had that same problem when I fist installed Windows XP on my laptop, it was having problems with the ATI Radeon Mobility card and was blue screening on me. Find out what device is having the problem and download the latest drivers for it, this will usually take care of the problem.
 

· We lost one.....
Joined
·
6,348 Posts
It doesn't say which device driver it is. But I was on the ohone with gateway since 5 this afternoon and they suggest that I take my machine in to get a new motherboard. Hey I won't turn down a new motherboard, hopefully I might be able to get a free upgrade since this 1.1Ghz Celeron is a little dated now.:D
 

· Hustlin'
Joined
·
8,175 Posts
Kenny_Stang said:
Does it say which device dirver it is? I had that same problem when I fist installed Windows XP on my laptop, it was having problems with the ATI Radeon Mobility card and was blue screening on me. Find out what device is having the problem and download the latest drivers for it, this will usually take care of the problem.
That was going to be my suggestion.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top