DFW Mustang Forums banner

1 - 20 of 21 Posts

·
Top Gun Actor
Joined
·
1,109 Posts
Discussion Starter #1
I have water in my oil. I just put on a gt40 intake, and it started to mix. I replaced the lower intake gaskets. But it is still doing it. Have I blown a head gasket? Do I have a cracked head? Im also getting an oil leak from somewhere, I cant quite locate it. :mad: If any one has info please please help me.
 

·
None
Joined
·
12,675 Posts
Your head gaskets where they meet the block are likely fine, but the gaskets between the heads and lower intake need to be checked/replaced. You might want to put gasket sealer around the water jackets as well.


If the bolts aren't torqued down properly (ie right order adn right ft lbs) then you are going to have leaks.
 

·
Banned
Joined
·
2,066 Posts
Might be a cracked head. I had a cracked head on my eclipse and it was mixing the water and the oil and running rough as hell.. Pulled it all apart and put all new parts on. By the way it is a bi*ch trying to get oil flushed out of the radiator.
 

·
Top Gun Actor
Joined
·
1,109 Posts
Discussion Starter #4
But what about the oil leaking?
 

·
Banned
Joined
·
2,066 Posts
Only way I know to find a oil leak for sure is to put die in your oil run the car for awhile, put it on a lift and trace the leak back to its source with a blacklight.
 

·
Top Gun Actor
Joined
·
1,109 Posts
Discussion Starter #6
I kinda hope its a cracked head, cause now I can tell my wife I "have" to buy new heads. I wont have to hear her yaping in my ear.
 

·
Banned
Joined
·
2,066 Posts
Is the car running rough @ all ?
 

·
Top Gun Actor
Joined
·
1,109 Posts
Discussion Starter #8
Thanks for the info guys.
 

·
Top Gun Actor
Joined
·
1,109 Posts
Discussion Starter #9
Yes its running a little rough. Its idleing low now too. But I think its because of the new intake.
 

·
Top Gun Actor
Joined
·
1,109 Posts
Discussion Starter #10
Do you think its a cracked head, because its running rough?
 

·
Banned
Joined
·
2,066 Posts
It very well could be. When did it start running rough ? Did the car ever overheat ? It could be just running rough because you might be losing compression on the head gasket.
 

·
Top Gun Actor
Joined
·
1,109 Posts
Discussion Starter #12
I put on the new intake and cranked it up. Thats when it started. When i pulled my injectors off, one of the o rings fell in one of the head ports. I thought it would just burn up, but I dont know.
 

·
Top Gun Actor
Joined
·
1,109 Posts
Discussion Starter #13
I didnt run it long enough for it to overheat.
 

·
Banned
Joined
·
2,066 Posts
You havent worked on cars much have you ? You might want to get that o-ring out of the port. What kind of motor is this on ?
 

·
None
Joined
·
12,675 Posts
First step of troubleshooting a problem is figuring out what you just did.

Since he replaced the lower intake and now you have a mixing issue, why do you think it's a cracked head when it was fine prior to the intake swap?
 

·
Top Gun Actor
Joined
·
1,109 Posts
Discussion Starter #16
Because I took the lower off twice and checked the gaskets and every thing was fine. Plus Im leaking oil.
 

·
Banned
Joined
·
2,066 Posts
I am just confused how him replacing the intake would make the car start mixing oil and water. Perhaps it was the parts he dropped inside the head screwed something up ?
 

·
Top Gun Actor
Joined
·
1,109 Posts
Discussion Starter #18
What do you think jedi?
 

·
Banned
Joined
·
2,066 Posts
Jedi you make a valid point. I wasnt thinking about the lower intake gasket might be bad or intake cracked.
 

·
Registered
Joined
·
1,154 Posts
The diagnosis should be simple...If the problem wasn't occuring before the intake swap, the heads, head gaskets and all other stock parts are fine. Be absolutely sure the gaskets between the heads and intake are installed properly. If backwards, they can cause some funky issues. Also, ford rear intake gaskets are known to leak. Be sure and apply plenty of rtv sealant. Hope this helps.
 
1 - 20 of 21 Posts
Top