DFW Mustang Forums banner

1 - 20 of 27 Posts

·
Got Lateral G's??
Joined
·
9,822 Posts
Discussion Starter #1
Ok, I drove all over the east side of town today and could not get on a dyno for shit......the violators shall remain nameless.

Anyway, the lifters seem to be holding this time. Drove to the Lewisville GTG last week and have put about 70 miles on it in addtion to that.....Good to go so far and I have started ragging the shit out of it testing my new tune. Perfect a/f at all rpms and the low speed bucking is almost gone. Only have a misfire MIL and that will probably not go away.

Anyway, for all who don't know, here is what a 2V with P&P heads, SHM cams, LT's and flows dumped sounds like. It sounds a bunch better with the o/r H than it did with the prochamber so the H stays.

www.aggie97.com/cams2.wav

right click and save as.....about 1 meg.

I have video of the same file but it is 11 meg.
 

·
How you doin'
Joined
·
28,254 Posts
wow, that sounds great! what are your cam specs? hopefully i'll get to hear mine within the next couple of weeks!

brad
 

·
Along for the ride
Joined
·
7,029 Posts
eh, i guess it sounds ok...:p . glad to hear the lifters are holding up so far. hopefully you can get to the dyno soon to see what it's laying down. :)

marcus
 

·
Got Lateral G's??
Joined
·
9,822 Posts
Discussion Starter #5
STANGGT40 said:
wow, that sounds great! what are your cam specs? hopefully i'll get to hear mine within the next couple of weeks!

brad
Hot Street/Strip N/A Camshaft. Duration @ .050 242/232 Lift .550/.550 LSA 113. 3.27-4.10 gears, 2000+ stall converter, rough idle. RPM Range 2000-6500. Needs exhaust, intake. PI head.

As for the dyno, it will just have to wait......again!!!!
 

·
Premium Member
Joined
·
16,774 Posts
2cammer97 said:
i concur on that. now you just need some tailpipes.

marcus

I wish I could have some tail pipes on my setup.

Maybe I could take the extra oval pipe, and come strait out the back under the rearend :D

Not really, that would not look right.
 

·
Along for the ride
Joined
·
7,029 Posts
Beej said:
I wish I could have some tail pipes on my setup.

Maybe I could take the extra oval pipe, and come strait out the back under the rearend :D

Not really, that would not look right.
if you do that i'm gonna have to smack you. ;) it would be nice if you could get some tailpipes on that thing. :cool:

marcus
 

·
Got Lateral G's??
Joined
·
9,822 Posts
Discussion Starter #10
Beej said:
not to bad at all. Sounds way better then the pro chamber.
well, after I cut open the bottom of the prochamber to weld on the new piece of steel.....(was all scraped and leaking), I got to see what the inside of the PC was like. It is basically an x pipe but the front pipes enter the chamber and there is no direct connection to the rear pipes which are made very similar to the back half of an X pipe. All in all, it is a resonance chamber and that is it. With the H pipe, it doesn't have as bad of a resonance inside the car but long trips are out of the question. I actually had people roll down their windows today on the street and say it sounds awesome. When I pulled in over at Middlekauf ford to get a gasket, there was a salesman walking to the car before I even got out and had a HUGE grin on his face. He was like "what have you done to that thing?!!" I told him exhaust leak and it's missing, do you think the service dept can fix it?. chuckled.

No tail pipes for now.......gotta sort out the rear suspension first then I will. I think I might be able to move the panhard support and put the original diff cover back on.......but the girdle holds more fluid.....kind of a quandry right now.
 

·
Got Lateral G's??
Joined
·
9,822 Posts
Discussion Starter #12
GRAYHORSE said:
Sounds good, did you get to the dyno yet?
In a word.....No. However, I went to two different places this morning at 9am and neither could/would do it. I just didn't feel like driving all the way back to speedworks or 21st century so I put the car up. Found an oil leak on the valve cover which I will attack after the track visit tomorrow. Maybe I will see a 105 trap speed?!
 

·
How you doin'
Joined
·
28,254 Posts
aggie97 said:
Hot Street/Strip N/A Camshaft. Duration @ .050 242/232 Lift .550/.550 LSA 113. 3.27-4.10 gears, 2000+ stall converter, rough idle. RPM Range 2000-6500. Needs exhaust, intake. PI head.

As for the dyno, it will just have to wait......again!!!!
wow, that sounds like a nice set of cams. my specs are somewhat similar, but your intake duration is deffinitely larger...mine are:

238/246 @.050 .550/.550 lift 115lsa

man, after hearing yours, i'm really interested to hear what mine is going to sound like!:D jet said that he should have everything together and in the car, ready to run, by friday.

brad
 

·
Registered
Joined
·
458 Posts
Sounds reeeeaaaallll good! Did you ever get a chip burned/tweecer figured out?

Keep up the good work.:cool:
 

·
None
Joined
·
12,675 Posts
Jesus Christ!

That sounds great! I should've said "fuck the fuel pump" that day at the gas station!

Who made the solid lifters? (iow...whered you get em?)
 

·
Got Lateral G's??
Joined
·
9,822 Posts
Discussion Starter #19
Well, thanks for comments as I am really happy with the sound and feel of the car. I know there have been a few people that have heard it in person and they liked it. Yay me!

However, for my first trips back to the track for a while.......Hallsville blew sweaty donkey balls. We drove out there, they TRIED preping the track and Finally at 3pm.......4 hours later.......they shut down the track and not one car made a pass. So, no 1/4 mile ( my first since 12/02!!!)

So, Andrew has a hair brained Idea to go to kennedale......well, why not?!!! So, North Plano to Hallsville, sit for four hours, unload and load the car after laying some rubber on the return road......then drive to kennedale and make two very disappointing passes on street tires that while having a Terrible 2.4 60', still managed low 9.0's but spinning through 1st, 2nd and some in third.....I really miss my ET streets:( My street tires are really hard and dryrotted because I have clicked off 2.01's on bald BFG KDW's? I am sure DR's would have had me in the 8.7's? and slicks who knows. Just not my day.

Anyway, Car felt OK? but once it warmed up it started going rich when it sat at idle FOREVER waiting for a run. I am certain my "hot air induction" kit was the culprit with 100+ degree intake air. Car did feel good but it needs 4.30's to get up into the new power band of 4000-6500. Below that is like driving a stock 96.

Anyway, found an oil leak yesterday so I will pull a valve cover and see how the lifters are holding up......it just had to be the passenger side.:mad:
 

·
Registered
Joined
·
335 Posts
I can't stop listening to the sound clip, because that thing sounds sweet. It will be interesting to see the reaction on March 13.
 
1 - 20 of 27 Posts
Top