DFW Mustang Forums banner
1 - 8 of 8 Posts

· Premium Member
Joined
·
3,153 Posts
Discussion Starter · #1 ·
I just put on my MSD wires last week and it started missing really bad yesterday. Checked it today and I melted one of the wires and it was arcing to the header.
The boots are straight and with my MAC headers, the boot rested on the header.

I called MSD and they said that nothing I can do will keep it from melting it, even with heat shields. But they said that I could mail it to them and they would send me a wire with a 90* end for free.

Thats good customer service.

-Chris
 

· Cummins > Powerstroke
Joined
·
18,579 Posts
I have the little plug wire shields from DEI (I think its DEI...) anyways, I burned through 2 sets until I got them and havent had a problem since.

Im running a 393 stroker with Hooker Comp headers in my 69
 

· Premium Member
Joined
·
3,153 Posts
Discussion Starter · #4 ·
Im running unequal length shorties.

The MSD tech said that the shields woudn't help if it was laying right on he header. That plug was actually jammed on and pushed against the header due to lack of room. I doubt there was room for any type of shield.
 

· World Record Holder!
Joined
·
11,061 Posts
chris said:
Im running unequal length shorties.

The MSD tech said that the shields woudn't help if it was laying right on he header. That plug was actually jammed on and pushed against the header due to lack of room. I doubt there was room for any type of shield.
I've got 90* boots on mine with the nomex "socks" over the wires and so far the turbo side header hasn't melted anything. It did before I put the heat shielding on it though.
 

· Banned
Joined
·
31,053 Posts
MSD rocks... plain and simple...

but, this is yet another reason why I use the lifetime warranty wires from Autozone... I put the 90* ends at the plug and the 45* ends at the dist. if I ever burn a wire, I take it in and swap it out... and whenever I feel the urge to put new wires on, I take them in and get new ones...

Forrest
 

· Crackalack!
Joined
·
7,377 Posts
I did what you've done Forrest...I had (2) sets of Autozone's lifetime wires and I would pull them off one at a time until I had a complete box of burnt ones. I had one problem wire with my Dart Sr's that would burn every time. I ended up putting the really short 90* end down at the plug and the 45* part at the distributor. Doesn't look that great, but it wouldn't burn that way. I guess you could actually fab up a set that had the short 90*'s on both ends if you really care about cosmetics....
 

· Rolling with the homies
Joined
·
31,056 Posts
Chris, I had the same problem with the 9mm FMS wires with my Mac Equal Length Headers. The fat boot from the FMS wires were almost resting on the header. Running the ceramic boots on the two wires I had problems really extended there life.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top