DFWstangs Forums - Reply to Topic
Thread: Props to Eric (EW) & Crew Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-19-2010 03:29 PM
EW Thanks Eric!
03-19-2010 01:32 PM
talisman Well, no point in starting another thread. Thanks also. Finally have a vehicle with Ipod capabilities. And thanks for being patient through the years, since I've sent you like 10 PMs and this is the first time I've actually bought anything. haha
03-15-2010 06:25 PM
bcoop Got the iPod issue fixed, and the cables re routed to get the wires tucked away. I'm glad I had y'all do it like you did though, because digging my phone (while I fixed the iPod issue) out every time it rang would have been a pain.
03-13-2010 09:31 AM
EW
Quote:
Originally Posted by Jaison View Post
same EW that posts on MW?
yes
03-13-2010 09:30 AM
EW No. I have sold them as soon as they come in. I should have some next week.
03-12-2010 11:42 PM
evil jose
Quote:
Originally Posted by EW View Post
Jose just needs to get the NVE-M300 and add it to his 505.
I'll probably wait to update my head unit. I've got a nice TomTom that I can swap between vehicles that I like Do you have a W900 on display? I'd like to check it out.

Quote:
Originally Posted by Jaison View Post
same EW that posts on MW?
I'm sure he's the same person.



03-12-2010 10:55 PM
Jaison same EW that posts on MW?
03-12-2010 10:32 PM
EW Yeah, like I said, update your junk.
03-12-2010 06:08 PM
bcoop Eric - I told some guy that answered the phone (you were with a customer), that per Alpine Tech, the firewire on the head unit requires ipod software 1.3 or newer, to work with the Alpine decks. Just thought I'd let you know in case ya'll run across this again.
03-09-2010 10:17 PM
EW Jose just needs to get the NVE-M300 and add it to his 505.
03-09-2010 04:26 PM
evil jose
Quote:
Originally Posted by bcoop View Post
The INA-W900.
Excellent! You have a PM



03-09-2010 03:51 PM
8742 I need to get a viper 5901 installed into an 2006 f150. What would that cost me. I have the alarm new in the box already.

Thanks
03-09-2010 03:47 PM
fordracing19 Baller!
03-09-2010 01:51 PM
bcoop
Quote:
Originally Posted by evil jose View Post
What did you get?
The INA-W900.
03-09-2010 01:48 PM
Rafa so I can take it
03-09-2010 12:42 PM
evil jose What did you get?



03-08-2010 07:56 PM
bcoop
Props to Eric (EW) & Crew

Saved me a significant amount of money over where I would have ordered it from online, and did a great job on the installation after I decided that it was over my head.


Thanks again Eric. See you soon!

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

 
For the best viewing experience please update your browser to Google Chrome