DFWstangs Forums - Reply to Topic
Thread: Holy $h!t!!!! Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
01-09-2008 09:04 AM
Mach1Nut

This is from my home.
01-09-2008 08:57 AM
Red Shadow re-tested near my location.




T3!!
01-09-2008 08:55 AM
Red Shadow


school
01-07-2008 09:36 AM
8mpg

Im uploading porn at 175kB/s...so taht killed the upload. Verizon was talking about going to the GPON service which was going to double existing speeds..
01-07-2008 09:32 AM
Neiladin work:

01-06-2008 11:27 AM
Nick Chapman
01-06-2008 10:14 AM
Memo
01-06-2008 09:18 AM
Irby USB wireless:
01-06-2008 08:22 AM
Tx Redneck Fios over USB Wireless.
01-06-2008 08:01 AM
TX21 [IMG][/IMG]

Boo I have SBC dsl boo
01-06-2008 07:40 AM
bpawl Firefox:


Safari:
01-06-2008 04:42 AM
Osiris
Quote:
Originally Posted by 2001 GT
And your still doing speed tests instead of downloading porn because...........
Who said that I haven't taken advantage yet?
01-05-2008 07:36 PM
gtownGT
01-05-2008 07:31 PM
2001 GT
Quote:
Originally Posted by RedHornet
Still got it.
And your still doing speed tests instead of downloading porn because...........
01-05-2008 07:14 PM
TurboTodd

Tested a server closer to me.. and ran numbers 75% slower..
01-05-2008 04:46 PM
306LX
01-05-2008 04:29 PM
SlowLX
01-05-2008 04:21 PM
Osiris Still got it.
01-05-2008 01:32 PM
89stang mine

01-05-2008 01:29 PM
grove rat i would reply but your posts are still loading...


01-05-2008 01:28 PM
Osiris
Quote:
Originally Posted by grove rat
mine still rulez all!!!1!!

Work? Bitch, my tests were from home.
01-05-2008 10:50 AM
jlyon with FireFox



with IE

01-05-2008 10:22 AM
grove rat mine still rulez all!!!1!!

01-05-2008 10:17 AM
Stng5Pnt8 1ST.

2ND.
01-05-2008 10:05 AM
mattv 1st test


2nd test


damn AT&T Uverse bullshit!
01-05-2008 09:55 AM
I Stang U lol thats awesome.. i got some spikes like that when i first got my new service here in houston.. this is what ive been holding at now though.

01-04-2008 06:43 AM
J Osh10

wtf?
01-04-2008 06:40 AM
ceyko Dunno dude, my tests are normal at both speakeasy and speedtest... 15/4.

Congrats, I guess.
01-04-2008 05:34 AM
Osiris 45k down at speakeasy.
01-04-2008 05:26 AM
Osiris A second test...



Third
01-04-2008 05:19 AM
Osiris
Holy $h!t!!!!

My home internet connection....



How the FUCK did I get that? I average around 15k....... My third test almost pulled 60k... 60mb/s?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

 
For the best viewing experience please update your browser to Google Chrome