If you have Windows XP, DO NOT INSTALL WMP 9! - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 05-09-2003, 01:07 PM Thread Starter
Boost is Life
 
DamonH's Avatar
 
Join Date: Dec 2001
Location: Fate, TX
Posts: 4,327
If you have Windows XP, DO NOT INSTALL WMP 9!

First of all .. WMP 9 is a POS. It locked up every 3rd or 4th video I'd watch. Then would leave some process hanging that wasn't in my task manager so I'd have to damn near reboot to get it going again. Now, once you realize how big of a POS it is and want to go back to wmp 8, you can't (easily)! In windows 2k, it will show up in your add/remove programs. Not in XP. Basically it has married itself to your system. The only way to get rid of it is to either reinstall XP or system restore to a point before you installed it. What a load of crap. Take my advice, don't upgrade from version 8!

DamonH
2006 F150 SCrew
DamonH is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 05-09-2003, 01:12 PM
 
Join Date: Jan 2002
Posts: 104
i'm on XP Pro and have the most current stuff (WMP 9, etc..).. no locking up, no lagging.. just great all around video performance from my computer.

Maybe your getting a conflict with another application?
Brett93'Coupe is offline  
post #3 of 15 (permalink) Old 05-09-2003, 01:13 PM
 
Join Date: Nov 2002
Posts: 5,831
no probs here.. been using it on XP since beta
trey85stang is offline  
 
post #4 of 15 (permalink) Old 05-09-2003, 01:14 PM
Lifer
 
46Tbird's Avatar
 
Join Date: Jun 2001
Posts: 33,187
Have you run this yet?
46Tbird is offline  
post #5 of 15 (permalink) Old 05-09-2003, 01:14 PM
Lifer
 
LT12NV-420's Avatar
 
Join Date: Jun 2001
Location: 420 land
Posts: 2,493
I'm sure there are ways to get rid of/uninstall it..

Look in Microsofts knowledge base..
LT12NV-420 is offline  
post #6 of 15 (permalink) Old 05-09-2003, 01:23 PM
Time Served
 
Join Date: Aug 2002
Location: Houston
Posts: 989
I'm surprised AbecX hasn't chimed in with a anti-MS quote yet. If you don't have SP1, install it. If you have a hacked copy of XP, you'll need the crack before you install it. If you need it, lemme know.

I have both and no probs.

03 ProCharged Z06 - 706rwhp
Spritle is offline  
post #7 of 15 (permalink) Old 05-09-2003, 01:27 PM
Warden
 
Join Date: Mar 2000
Location: McKinney, TX
Posts: 3,174
same here, no problems with that combo. You gotta have SP1 installed or the OS isnt very stable.
chris is offline  
post #8 of 15 (permalink) Old 05-09-2003, 02:11 PM
almost ready to race
 
FlowJack's Avatar
 
Join Date: Dec 2001
Location: Denton
Posts: 2,915
I love the 9 series. I've got it setup so if any of my friends put music CD's in my computer, it automatically looks up the song names and copies every song onto a different computer on my home network while it plays the tunes.
FlowJack is offline  
post #9 of 15 (permalink) Old 05-09-2003, 02:15 PM
98 SVT Cobra
 
MoonDog's Avatar
 
Join Date: Sep 2002
Location: Central IL
Posts: 5,109
Thumbs up

WMP 9 is great. No problems here at all. I would take the suggestion to install SP1.
MoonDog is offline  
post #10 of 15 (permalink) Old 05-09-2003, 02:17 PM Thread Starter
Boost is Life
 
DamonH's Avatar
 
Join Date: Dec 2001
Location: Fate, TX
Posts: 4,327
Sorry guys, went to lunch. Yes, I have SP1 on my XP Pro. Maybe it is conflicting with something else, but I think it's best for me just to stick with version 8. I had zero problems with 8. Upgraded to 9 and it locked up all the time.

LT12NV - No. There is no way to uninstall without rolling back or reinstalling.

DamonH
2006 F150 SCrew
DamonH is offline  
post #11 of 15 (permalink) Old 05-09-2003, 02:54 PM
Lifer
 
Grant's Avatar
 
Join Date: Nov 2001
Posts: 9,204
I've had WM 9 series since it was beta. I used it for about a month on W2K. It was OK, but, there definitely was some issues. Had it on XP pro, for about 4-6 months and it's been the smoothest WMP yet.
Grant is offline  
post #12 of 15 (permalink) Old 05-09-2003, 03:12 PM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,427
I haven't had any problems with it at all
Osiris is offline  
post #13 of 15 (permalink) Old 05-09-2003, 04:40 PM
\(_o)/
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
If I had Windows on my computer, I wouldnt install shit or put the damn thing anywhere near an internet connection.
AbecX is offline  
post #14 of 15 (permalink) Old 05-09-2003, 08:38 PM
 
Join Date: Nov 2002
Posts: 5,831
Thumbs up

Quote:
Originally posted by AbecX
If I had Windows on my computer, I wouldnt install shit or put the damn thing anywhere near an internet connection.
lmao.... it works best when the computer is off huh??
trey85stang is offline  
post #15 of 15 (permalink) Old 05-10-2003, 11:55 AM
You lookin' at mah EYE?!
 
DarkWolf's Avatar
 
Join Date: May 2000
Location: Portland, OR
Posts: 8,316
I don't trust betas (not for my main computer(s), anyway), so I've been using WMP9 since final release. No problems. Hell, the thing even weened me off of my WinAmp dependancy

I've got it on my laptop, desktop, and the downstairs office computer. No problems on either of 'em.

DarkWolf
Graphic Design / Photography / Web Design
DarkWolf is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome