How to fix this DSL? Winsock issue? - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 05-06-2003, 08:38 PM Thread Starter
Now an HHR owner
 
Ric91Stang's Avatar
 
Join Date: Jul 2001
Location: Keller, Tx
Posts: 1,549
How to fix this DSL? Winsock issue?

I just Got Verizon DSL, I hooked up everything like it said. But when I get to the account setup part on the CD, it states no modem connection to internet. So i called the support line. We find out that through dosprompt I can ping IP's. but not url's. On my IE, I can not hit any web address's. I had IE 6, removed it and went back to IE5. Then fully restored IE6 again. Still same issues. The Verizon tech stated it has something to to with my winsock files and network adapter drivers, but they can not tell me how to fix it. Anyone know what to do? I even tried removing all network adapters, modem adapters, TCPIP adapters and rebooted. Still no help. What you think?
Ric91Stang is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 05-06-2003, 11:48 PM
Warden
 
Join Date: Mar 2000
Location: McKinney, TX
Posts: 3,174
Those tech's are a bunch of dumbasses, dont listen to them.
Get your nic drivers installed again and setup for DHCP.

First you need to do an ipconfig /all from the dos prompt and see what DNS servers you are getting assigned. Then try to ping those DNS server IPS. If that works, do a nslookup www.yahoo.com ip.of.the.first.dns.server.

In your Network config, do you have "Get DNS server settings from DHCP?" You should, but as a test, you can enter them manually, you can use mine as a test, 66.207.164.34 and 66.207.164.35

Do all that and report back what you get. The most likely problem is the DSL is provisioned wrong, but you have to have some evidence before they will believe its their fault.

-Chris
chris is offline  
post #3 of 11 (permalink) Old 05-07-2003, 07:30 PM Thread Starter
Now an HHR owner
 
Ric91Stang's Avatar
 
Join Date: Jul 2001
Location: Keller, Tx
Posts: 1,549
Ok, I did ipconfig, got 4 replies on both IP's, 4 packets sent and 4 recieved. I did ping on www.yahoo.com and got "unknown host". I even pinged the Ip's you gave and got 4 replies.
Yes, I have DNS settings on DHCP (by the way OS is win98 SE)
Ric91Stang is offline  
 
post #4 of 11 (permalink) Old 05-07-2003, 08:03 PM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
Your dns is not working, use 151.164.1.7 and 151.164.1.8 for your dns and it should work just fine ( thats swbells ).
AbecX is offline  
post #5 of 11 (permalink) Old 05-07-2003, 08:53 PM Thread Starter
Now an HHR owner
 
Ric91Stang's Avatar
 
Join Date: Jul 2001
Location: Keller, Tx
Posts: 1,549
Forgive me, I am a little lost or just stupid, but here is
my TCP/IP properties on the 3com nic card are:
DNS Configuration - have Disabled NDS checked
Gateway: all blank
WINS configuration: have Disabled WINS Resolution checked
IP addresses: have Obtain an IP addresses automatically checked

Then for winipcfg it shows: 3com 3C90x ethernet adapter
Adapter address: 00-50-04-71-BC-E8
IP address: 4.46.172.186
Subnet: 255.255.248.0
Default gateway: 4.46.168.1
I can not change winipcfg, if I can I do not know how. Thanks for your patients, but it pisses me off I am paying for DSL and they (Verizon)will not even help me get it working.
Ric91Stang is offline  
post #6 of 11 (permalink) Old 05-07-2003, 09:25 PM
Lifer
 
Grant's Avatar
 
Join Date: Nov 2001
Posts: 9,204
If you lived closer to Carrollton, I'd come do it for you.
Grant is offline  
post #7 of 11 (permalink) Old 05-08-2003, 07:06 AM
Warden
 
Join Date: Mar 2000
Location: McKinney, TX
Posts: 3,174
Go to your network properties in the Control Panel for that Nic and change the DNS server settings from automatic and enter these two IP addresses.

66.207.164.34
66.207.164.35

Reboot and it should work. If not, the techs are right and your 98 is hosed. Its fixable but not over the net. You will need to have someone very knowedgable with Windows to fix that one.

Last edited by chris; 05-08-2003 at 07:10 AM.
chris is offline  
post #8 of 11 (permalink) Old 05-08-2003, 05:51 PM Thread Starter
Now an HHR owner
 
Ric91Stang's Avatar
 
Join Date: Jul 2001
Location: Keller, Tx
Posts: 1,549
Chris, is did not work. But now my CD rom won't work. I think my 98 is fugged up!
Ric91Stang is offline  
post #9 of 11 (permalink) Old 05-08-2003, 05:57 PM Thread Starter
Now an HHR owner
 
Ric91Stang's Avatar
 
Join Date: Jul 2001
Location: Keller, Tx
Posts: 1,549
Here is what my IP config looks like
Ric91Stang is offline  
post #10 of 11 (permalink) Old 05-09-2003, 08:15 AM
Warden
 
Join Date: Mar 2000
Location: McKinney, TX
Posts: 3,174
You put the information in the wrong place.

There are two settings you need to deal with in the network configuration.

1. IP address: This has to be set to DHCP, get settings automatically from server. Right now you have the ip addresses I gave you in there, that definitely wont work.

2. DNS Servers: Set that to what I gave you. If you want to IM me, I'll walk you through it. chrisatdfwstangs.
chris is offline  
post #11 of 11 (permalink) Old 05-09-2003, 09:18 PM Thread Starter
Now an HHR owner
 
Ric91Stang's Avatar
 
Join Date: Jul 2001
Location: Keller, Tx
Posts: 1,549
THANKS! Chris for all your help.
I did not get it working. I did get your Ips in the right place, but my IE still errored out. I was able to ping url's finally too. But there was a whole new error when trying to install the DSL softeware. So Verizon sent me a new software and I am using a different computer. AND NOW I HAVE DSL!
Ric91Stang is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome