Hardware Upgrade with XP - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 05-01-2003, 12:21 PM Thread Starter
Time Served
 
Join Date: Jul 2001
Location: Sandy Bottom
Posts: 882
Hardware Upgrade with XP

I upgraded my motherboard, CPU and memory and now xp will not load. When I put the HD back on the old mb it works. Is there a trick to get xp to work when you upgrade hardware with xp?????. I did a fresh install on the new equipment but I want to use my old install.
Robert Olson is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-01-2003, 12:39 PM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
You have to reinstall 9/10
AbecX is offline  
post #3 of 7 (permalink) Old 05-01-2003, 12:46 PM
Warden
 
Join Date: Mar 2000
Location: McKinney, TX
Posts: 3,174
I have done it before with w2k, but not with XP, it should work though, but its potentially dangerous and may not work.

And I think it depends on what version of XP you have. If its a non-corporate copy, I am not sure its possible due to all that crap about checking for hardware changes and making you re-register.

What I usually do it go into the device manager and remove every last device by hand. There is a certain order you need to do it as well, Do the system devices and the hdd controller last. Then reboot. XP will find all the new hardware devices and install them.

Again, I have not done this on XP, just W2K,. Do the above at your own risk. Definitely make an image of that drive before trying it if you want to make sure not to lose anything.

-CHris
chris is offline  
 
post #4 of 7 (permalink) Old 05-01-2003, 01:28 PM
Texas Rangers #1
 
Kenny_Stang's Avatar
 
Join Date: May 2000
Location: Funky Town
Posts: 10,592
In Windows XP Professional there's a tool called the System Preperation tool ( Sysprep ) that can be used to remove all the hardware profiles off of the computer so that you can create a master image if you are deploying several computers. If you hook up your hard drive to you old motherboard and run sysprep on it, you should be able to plug it into your new motherboard and it will guide you through a "mini-setup" where PNP redetects your hardware and sets up your computer again, your data and applications will still be there, but you'll have to re-enter your Product Key, regional settings, network settings, etc. The sysprep tool can be found on your CD under \Support\Tools\Deploy.cab extract those to a folder on your hard drive and run sysprep from that folder.
Kenny_Stang is offline  
post #5 of 7 (permalink) Old 05-01-2003, 01:39 PM Thread Starter
Time Served
 
Join Date: Jul 2001
Location: Sandy Bottom
Posts: 882
Thanks for the tips.
Robert Olson is offline  
post #6 of 7 (permalink) Old 05-01-2003, 05:56 PM
Warden
 
Join Date: Mar 2000
Location: McKinney, TX
Posts: 3,174
yea thanks kenny. Thats really good to know.
chris is offline  
post #7 of 7 (permalink) Old 05-02-2003, 08:18 AM
Texas Rangers #1
 
Kenny_Stang's Avatar
 
Join Date: May 2000
Location: Funky Town
Posts: 10,592
Thumbs up

Quote:
Originally posted by chris
yea thanks kenny. Thats really good to know.
Yeah i thought it was pretty cool myself. I just finished MCSE training on Windows XP professional, so I'm full of useful knowledge.
Kenny_Stang is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome