Windows Media Player troubles..... - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 04-25-2003, 04:15 PM Thread Starter
Horsepower Extractor
 
Join Date: Oct 2002
Location: Welding in shorts and a t-shirt.
Posts: 4,738
Unhappy Windows Media Player troubles.....

I have Windows 98 and have had Win. Media Player since I got my puter. The problem is that I somehow deleted my player and went to reinstall it. I went to here.... http://www.windowsmedia.com/download/download.asp

and it recommended I install win. med. player V 7.1.

I downloaded it and installed it on my puter and when I try to open it, it says "internal error" and it wont even bring up the player. I even restarted my puter and everything! Is there another player that will play all videos or am I just screwed?

Thanks in advance.
66Deuce is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 04-26-2003, 12:38 PM
DERP DERP DERP
 
90GT50's Avatar
 
Join Date: Nov 2001
Location: Close one eye, step to the side.
Posts: 36,645
try doing windows update, and downloading the newest version of it, and see if the problem is still there
90GT50 is offline  
post #3 of 13 (permalink) Old 04-27-2003, 10:12 PM Thread Starter
Horsepower Extractor
 
Join Date: Oct 2002
Location: Welding in shorts and a t-shirt.
Posts: 4,738
Quote:
Originally posted by 90GT50
try doing windows update, and downloading the newest version of it, and see if the problem is still there
Where might I find windows update? Is that on my system already or do I need to visit a website?
66Deuce is offline  
 
post #4 of 13 (permalink) Old 04-28-2003, 01:00 AM
You lookin' at mah EYE?!
 
DarkWolf's Avatar
 
Join Date: May 2000
Location: Portland, OR
Posts: 8,316
Quote:
Originally posted by 66Deuce
Where might I find windows update? Is that on my system already or do I need to visit a website?
If you don't have the icon on your start menu, you can go to www.windowsupdate.com ... it should redirect you to the proper place from there.

DarkWolf
Graphic Design / Photography / Web Design
DarkWolf is offline  
post #5 of 13 (permalink) Old 04-28-2003, 01:18 PM Thread Starter
Horsepower Extractor
 
Join Date: Oct 2002
Location: Welding in shorts and a t-shirt.
Posts: 4,738
Quote:
Originally posted by DarkWolf
If you don't have the icon on your start menu, you can go to www.windowsupdate.com ... it should redirect you to the proper place from there.
Thanks. I will try it when I get home tonight.
66Deuce is offline  
post #6 of 13 (permalink) Old 04-29-2003, 12:32 PM
I'm Yer Huckleberry
 
FastFord19's Avatar
 
Join Date: Mar 2002
Location: Lake Dallas
Posts: 3,773
zoom player
FastFord19 is offline  
post #7 of 13 (permalink) Old 04-29-2003, 01:05 PM
Punk Ass Newbie
 
Join Date: Dec 2002
Location: DFW
Posts: 72
you could also install the latest version of Winamp ( www.winamp.com ) as i believe it has support for wmv with it.. and works better according to my friends.. just a suggestion
knalb is offline  
post #8 of 13 (permalink) Old 05-08-2003, 07:08 PM Thread Starter
Horsepower Extractor
 
Join Date: Oct 2002
Location: Welding in shorts and a t-shirt.
Posts: 4,738
Well, I tried the windows update...still says "An internal application error has occured" ..... I downloaded the Zoom player... but when I try to play something like a video from a website... it just sits there and won't play the video!! I cant figure out how to make it play videos from the internet. Do I need to mess with the settings to make it my primary video player or something?
66Deuce is offline  
post #9 of 13 (permalink) Old 05-09-2003, 09:19 AM
Punk Ass Newbie
 
Join Date: Dec 2002
Location: DFW
Posts: 72
Quote:
Originally posted by 66Deuce
Well, I tried the windows update...still says "An internal application error has occured" ..... I downloaded the Zoom player... but when I try to play something like a video from a website... it just sits there and won't play the video!! I cant figure out how to make it play videos from the internet. Do I need to mess with the settings to make it my primary video player or something?
did you even look at winamp 3?
knalb is offline  
post #10 of 13 (permalink) Old 05-09-2003, 12:21 PM Thread Starter
Horsepower Extractor
 
Join Date: Oct 2002
Location: Welding in shorts and a t-shirt.
Posts: 4,738
Quote:
Originally posted by knalb
did you even look at winamp 3?
Well, to be honest, with the first 2 failed attempts I didn't. I have a feeling it will be the same outcome though. The player will download but when I click on a vid link on here....it wont play the video in the player. That is what has happend the last 3 players I downloaded. I will try the Winamp when I get home.
66Deuce is offline  
post #11 of 13 (permalink) Old 05-10-2003, 11:43 AM
You lookin' at mah EYE?!
 
DarkWolf's Avatar
 
Join Date: May 2000
Location: Portland, OR
Posts: 8,316
I don't think WinAmp plays videos, unless they changed it since I stopped using it a few months ago.

66Deuce ... unfortunately, at this point, you're probably going to be in for a reinstall. Is there any other information given on the error messages you're getting?

DarkWolf
Graphic Design / Photography / Web Design
DarkWolf is offline  
post #12 of 13 (permalink) Old 05-10-2003, 09:34 PM Thread Starter
Horsepower Extractor
 
Join Date: Oct 2002
Location: Welding in shorts and a t-shirt.
Posts: 4,738
Quote:
Originally posted by DarkWolf
I don't think WinAmp plays videos, unless they changed it since I stopped using it a few months ago.

66Deuce ... unfortunately, at this point, you're probably going to be in for a reinstall. Is there any other information given on the error messages you're getting?
No. No other info. Ive reinstalled it from the microsoft website a couple of times and it has not worked.
66Deuce is offline  
post #13 of 13 (permalink) Old 05-19-2003, 09:08 AM Thread Starter
Horsepower Extractor
 
Join Date: Oct 2002
Location: Welding in shorts and a t-shirt.
Posts: 4,738
Well, I got Quicktime player to work. So much for windows medial player. I have now deleted it from my computer. It's crap!
66Deuce is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome