help with canon camera... - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-23-2003, 10:45 PM Thread Starter
Lifer
 
FatassLX's Avatar
 
Join Date: Jun 2001
Location: mexico, disneyland for anarchist perverts
Posts: 5,741
help with canon camera...

i keep getting this error when i try to connect to my camera...

http://whitetrash.jbeez.net/error2.jpg

http://whitetrash.jbeez.net/error1.jpg

wtf?

FatassLX is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-25-2003, 01:54 PM
IA2
 
mikeb's Avatar
 
Join Date: Mar 2001
Posts: 22,413
I have the same camera. The canon zoombrowser and connect software -> total crap.

On mine, when I plug the camera in it used to pop up a window to select the application to talk to the camera, and in the window was a selection for zoombrowser. Now the box pops up and it has nothing in it.

I can still connect by doing it manually in zoombrowser.

There are some patches on the canon website. Didn't fix any of my problems but you can try them to see.
mikeb is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome