now i've really done.... - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 03-21-2003, 08:05 AM Thread Starter
Hanging on ropes
 
Merkur's Avatar
 
Join Date: Jun 2001
Location: sha-ca-ga
Posts: 2,001
now i've really done....

boy this was great. so it all started incocent enough, as i'm packing up to move to chicago next week my neighbor noticed a year old compaq laptop that he's never sene me use. after looking at if for a bit, i tell him he could have it for $300 and i'll even spend the evening reformating the hard drive and reinstalling windows on it (had redhat at the time).

well, later that night i'm looking EVERYWHERE for my windows disk, even dumping out boxes i already packed. well, fuck it, i already sent thos phuker my duckets, so i hope on kazaalite and download a new copy. problem is, i'm the last sad sucker on the planet without a cd burner. oh well, less than $100 spent to make $300, plus i need a burner. so i head to best buy and grab a memorex 52x on sale for about $70.

so, i get home, slap it in, BIOS finds it right away, get into windows, NADA!! freaking windows won't load the sucker becouse it says "windows will not load the driver for this device". im ticked, so i start searching around for new drivers and other stuff. finally i commit to the idea of updating my MOBO drivers.

well guess what, halfway through the installation of some new VIA IDE drivers my machines locks up. it sat for over an hour. finally, i get brave, slap the reset button and pray.

well, its toast. with the totally shot IDE drivers windows doesn't even know how to read the hard drives now.

grrrr!!

well, linux to the rescue. i have an "emergency" 4gig harddrive stashed away with redhat/kde on it so i can at least surf with my morning coffee. well, i shouldn't say rescue, its rescued me from having 0% computers, but windows, and years of data on my main hard drive are locked away, and like i mentioned, i don't have my stinkin windows disk!!!!!

to ad insult to injury. the CD burner popped up in linux with ZERO problems.

this may be the only break i've gotten.

i'm sure i could hook up my other HD as a slave and retrieve my downloaded copy of windows.

my question is, how can i then burn it onto CD under KDE so i can reinstall windows????

help!!
Merkur is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 03-21-2003, 11:52 AM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
did you already download the iso? If so you can just mount the windows drive.

mount /dev/hda1 /mnt
-- ( gotta know what partation and drive location )

then you can cd /mnt and the windows drive will be there. Then you just have to burn it.

cdrecord -v dev=0,0,0 image.iso

Linux isnt hard.

AbecX is offline  
post #3 of 11 (permalink) Old 03-21-2003, 01:44 PM Thread Starter
Hanging on ropes
 
Merkur's Avatar
 
Join Date: Jun 2001
Location: sha-ca-ga
Posts: 2,001
it says:

fs type ntfs not supported by kernal.

and how do i compile the winxp files into an iso so i can burn it?

that is of course, AFTER i'm able to access the drive!
Merkur is offline  
 
post #4 of 11 (permalink) Old 03-21-2003, 01:47 PM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
so you have all the individual files from the windowsxp cd? no big deal there, but first

NTFS is iffy support, you can mount it, but read only, I need to know what distro are you running and have you done any kernel mods?

AbecX is offline  
post #5 of 11 (permalink) Old 03-21-2003, 01:50 PM Thread Starter
Hanging on ropes
 
Merkur's Avatar
 
Join Date: Jun 2001
Location: sha-ca-ga
Posts: 2,001
i don't remeber which distro i'm running, and all i need to do is read only on this drive.

yes, i have the entire winxppro fileset on hdc1, and i need it to fix my main drive!

no, i havn't really done anything with this os. i think i have the second to latest redhat.
Merkur is offline  
post #6 of 11 (permalink) Old 03-21-2003, 02:03 PM Thread Starter
Hanging on ropes
 
Merkur's Avatar
 
Join Date: Jun 2001
Location: sha-ca-ga
Posts: 2,001
i am running redhat 7.2
Merkur is offline  
post #7 of 11 (permalink) Old 03-21-2003, 02:42 PM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
there isnt a module for you, you need to upgrade kernels first. install this:

http://ftp.redhat.com/pub/redhat/lin...7.7.x.i386.rpm

then install this:
http://prdownloads.sf.net/linux-ntfs...8.7.x.i386.rpm


Install both and try to mount it.

AbecX is offline  
post #8 of 11 (permalink) Old 03-21-2003, 02:49 PM Thread Starter
Hanging on ropes
 
Merkur's Avatar
 
Join Date: Jun 2001
Location: sha-ca-ga
Posts: 2,001
i'm running an athalon proc.

i've upgraded to kernal 2.4.18-27.7

what ntfs file do i need? or should i upgrade to a diffrent kernal?
Merkur is offline  
post #9 of 11 (permalink) Old 03-21-2003, 03:06 PM Thread Starter
Hanging on ropes
 
Merkur's Avatar
 
Join Date: Jun 2001
Location: sha-ca-ga
Posts: 2,001
i used that link to find the ntfs rpm for 2.4.18-27.7.athalon and it gave me an 'invalid package type error'
Merkur is offline  
post #10 of 11 (permalink) Old 03-21-2003, 04:37 PM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
just get any x86 version

AbecX is offline  
post #11 of 11 (permalink) Old 03-23-2003, 11:15 AM Thread Starter
Hanging on ropes
 
Merkur's Avatar
 
Join Date: Jun 2001
Location: sha-ca-ga
Posts: 2,001
Quote:
Originally posted by AbecX
just get any x86 version
kernal panic
Merkur is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome