configuring phpbb - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-02-2003, 02:20 AM Thread Starter
Bite Me!!!
 
I Stang U's Avatar
 
Join Date: Jul 2000
Location: A new Beast in Town!!
Posts: 2,457
configuring phpbb

I am trying to get a forum up and running for a client of mine.. and decided to use phpbb since it is free and looks a lot like vbuliten. the problem I am having is after I create my database in MySQL and set the username and pass... phpbb says that "The PHP configuration on your server doesn't support the database type that you chose"


and I have checked the php.ini file and it shows everything is there for php to work with MySQL

any ideas on why I can't connect to the sql server
I Stang U is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-02-2003, 04:19 AM
blwnSnake
Guest
 
Posts: n/a
Well... first off, i would suggest using Invision Power Board, its free also, and a much better/quality board. There are tons of hacks/mods/skins as well.

Anyways back to your question That.. i can't really answer you on that. Did you install PhP on the server as well as MySQL? Perhaps some of the files/directories you created doesn't have the correct chmod as this is very important?

As far as creating your database using a newly installed message board, it practically does all the work for ya, you just supply the needed information. If there is an error, it let you know, some you can bypass the error or you can figure it out and try the install again. Sounds to me that you went ahead and installed the message board till complete and then now you having problems with the database? Ahh hell.. i'm confusing myself here. Your best bet is go to their support forum, i'm sure you'll get a quick answer.
post #3 of 4 (permalink) Old 03-02-2003, 08:18 PM
Good times
 
SVT Lurch's Avatar
 
Join Date: Nov 2002
Location: Texas
Posts: 9,488
for an example of an Invision Ppower Board, check out: MOD Racing .

Any questions on how to use that should be directed to MOD95SNAKE .

n/a
SVT Lurch is offline  
 
post #4 of 4 (permalink) Old 03-05-2003, 08:53 AM Thread Starter
Bite Me!!!
 
I Stang U's Avatar
 
Join Date: Jul 2000
Location: A new Beast in Town!!
Posts: 2,457
well I chose this one for certian reasons... but I did not have the right version of php configured... so I do have it up running now with MX portal on top of it... kinda cool... needs tons of reconfig though... but that is just me..

check it out


www.hobbytowndallas.com
I Stang U is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome