Network problems - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-20-2003, 12:04 PM Thread Starter
Lifer
 
Join Date: Sep 2002
Location: Plano
Posts: 2,518
Network problems

Ok let me outline my network I have.

7 98 machines
2 XP machines
1 2000 Server

6 of the 98 machines work fine and I had to reformat one of them. The problem now lies with that machine. It can see all the 98 machines, but not the XP machines and no the 2000 server. Whenever I log on it says that there is no Domain available to verify my password. Anyone know what the problem is? I can't get a 98 machine to communicate with any other machine except for 98 machines. The XP machines can't see the 98 machine in question either.

Thanks in advance and I'll be online to answer any questions. Post here or AIM me at Leifashley27
Leif is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-20-2003, 12:55 PM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
In 98, you need to install File Sharing in network properties, to get the machines to show up in the 'hood.

AbecX is offline  
post #3 of 3 (permalink) Old 02-20-2003, 01:03 PM Thread Starter
Lifer
 
Join Date: Sep 2002
Location: Plano
Posts: 2,518
that's been done and it allowed me to see 98 machines but not he XP nor the 2000 server (the important one)
Leif is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome