need help with router - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-19-2003, 09:51 PM Thread Starter
Time Served
 
Join Date: Jun 2000
Location: North Richland Hills
Posts: 839
need help with router

I have a Lynksis cable/dsl router with built in firewall that is hooked up to Charter. The problem is that I can't host Roger Wilco when I am playing games because of the IP. Is there any way around this?
joe50 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-20-2003, 05:42 AM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
Yes, you need to find out the exact port that roger wilco needs to host a game and setup your router to forward that port to your internal IP address. http://192.168.1.1 w/ no username and admin for the password is the default login on the linksys, goto the advanced tab and tell it you want to forward all traffic in on this port to your internal ip. You can setup your computer on the DMZ port but it would be less secure if you are worried about that.

AbecX is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome