computer question - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-27-2002, 09:38 AM Thread Starter
Lifer
 
bud4660's Avatar
 
Join Date: Feb 2002
Location: Mesquite, Texas
Posts: 1,059
computer question

I am trying to get an old dell computer to work for a friend of mine. It comes on an says it has a bad cluster? It runs the scan disc and says to have scan disc fix it and move the data to an undamaged area of drive c. Then it will mark the damaged area to prevent it from being used. Now when you tell it to do this it starts looping and gives you the same message over again.
The question is why will it not fix the problem and go on??

Thanks bud.
bud4660 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-27-2002, 09:44 AM
Mmmm.. Nekkid Twins
 
Llama_Boy's Avatar
 
Join Date: Aug 2001
Location: Lake Dallas
Posts: 2,306
Maybe it is working but the drive is in bad shape.. There are utilities for low level disk repair but I haven't seen them used in years..

I would go to www.newegg.com and buy a shinny new 20Gb for cheap.
Llama_Boy is offline  
post #3 of 5 (permalink) Old 11-27-2002, 09:48 AM
\(_o)/
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
It sounds like he should replace the drive. I would recommend going to Tran Computer and spending 20 - 30 bucks on a older 2 - 5gb harddrive and just reinstall.
AbecX is offline  
 
post #4 of 5 (permalink) Old 11-27-2002, 09:57 AM
98 SVT Cobra
 
MoonDog's Avatar
 
Join Date: Sep 2002
Location: Central IL
Posts: 5,109
It sounds like the HD is toast with it hanging like that. Like Abex said, spend 30 bucks for a small HD and install an OS, should fix the problem.

Disclaimer:
No other posters were flamed, ridiculed, persecuted, belittled, berated, judged or otherwise in the making of the above-posted reply. It is with respect all are asked to observe this and to provide the same courtesy bestowed upon those who have posted and those who will post. Yada, Yada, doublespeak and so forth!
MoonDog is offline  
post #5 of 5 (permalink) Old 11-27-2002, 10:02 AM Thread Starter
Lifer
 
bud4660's Avatar
 
Join Date: Feb 2002
Location: Mesquite, Texas
Posts: 1,059
OK..Thanks Guys!! He had 3 old dell's for parts. This HD was the best of the 3. lol Its funny how all 3 have different problems. lol
bud4660 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome