laptop keeps losing connection... help please - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 11-09-2010, 07:27 PM Thread Starter
The Medium Kabuki
 
kenny c's Avatar
 
Join Date: Jul 2002
Location: Austin
Posts: 3,051
laptop keeps losing connection... help please

Windows 7
Toshiba laptop
1 year old

I lose internet connection all of the time. It just started about a month ago. It does not happen on the desktop, so there is something going on with my computer.

Why info do you need to help me troubleshoot the problem?

I have unchecked the boxes that allow the power save to turn off wireless. I updated the drivers. What else can I do?

Quote:
Originally Posted by Relinquished
tou must think i am dumb or returded
Quote:
Originally Posted by ldecharmoy
i know what a long block is and i know what a short block is
kenny c is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 11-09-2010, 09:41 PM
DFW MUSTANGS . NET
 
HOOCBB's Avatar
 
Join Date: May 2007
Location: DFW MUSTANGS . NET
Posts: 3,771
Wireless connection? What brand/model is your router?

HOOCBB is offline  
post #3 of 9 (permalink) Old 11-10-2010, 05:58 AM Thread Starter
The Medium Kabuki
 
kenny c's Avatar
 
Join Date: Jul 2002
Location: Austin
Posts: 3,051
Quote:
Originally Posted by HOOCBB View Post
Wireless connection? What brand/model is your router?
Yes - wirelsess connection

RANGEMAX N150 WIRELESS ROUTER by netgear

http://www.netgear.com/products/home...g/WPN824N.aspx

Quote:
Originally Posted by Relinquished
tou must think i am dumb or returded
Quote:
Originally Posted by ldecharmoy
i know what a long block is and i know what a short block is
kenny c is offline  
 
post #4 of 9 (permalink) Old 11-10-2010, 09:38 PM Thread Starter
The Medium Kabuki
 
kenny c's Avatar
 
Join Date: Jul 2002
Location: Austin
Posts: 3,051
anyone?

Quote:
Originally Posted by Relinquished
tou must think i am dumb or returded
Quote:
Originally Posted by ldecharmoy
i know what a long block is and i know what a short block is
kenny c is offline  
post #5 of 9 (permalink) Old 11-13-2010, 07:56 PM
DFW MUSTANGS . NET
 
HOOCBB's Avatar
 
Join Date: May 2007
Location: DFW MUSTANGS . NET
Posts: 3,771
completely forgot about this thread

I had a Dlink router that would drop wireless connections all the time. I don't know what exactly it was as I never fixed it before I got Uverse.

Not really sure what to tell you. I really posted the questions hoping it would help someone else give an answer.

HOOCBB is offline  
post #6 of 9 (permalink) Old 11-13-2010, 08:25 PM
Punk Ass Newbie
 
Join Date: Dec 2006
Location: Farmers Branch, TX
Posts: 3
Here are a few things to try.
0. reboot your wi-fi router
1. try updating the firmware on the wi-fi router.
2. remove your home wi-fi connection on your notebook, reboot notebook and then connect to the wi-fi again.

If the above doesnt help then go to a buddys place or a Wi-fi hotspot (McD's) connect and see if you loose connection. If it works and you dont loose connection then its probably a issues with your wi-fi router. If it still looses connection then your wi-fi card on your notebook is probably fucked!
JimmieB is offline  
post #7 of 9 (permalink) Old 11-13-2010, 09:14 PM
DERP DERP DERP
 
90GT50's Avatar
 
Join Date: Nov 2001
Location: Close one eye, step to the side.
Posts: 36,645
20 bucks on it being the router, I have two different netgear routers, they start having fits sometimes like that, Just unplug the power cord for about 5 seconds, plug it back and see if it fixes the problem.

90GT50 is offline  
post #8 of 9 (permalink) Old 11-14-2010, 10:36 AM
Texan
 
0 GT 2's Avatar
 
Join Date: Nov 2003
Location: Parker, TX
Posts: 3,684
I have a Toshiba Satellite a355 and mine started randomly disconnecting a couple months ago and I can't figure out why for the life of me. I've looked around online quite a bit but I can't come up with anything.

0 GT 2 is offline  
post #9 of 9 (permalink) Old 11-14-2010, 11:46 AM
DERP DERP DERP
 
90GT50's Avatar
 
Join Date: Nov 2001
Location: Close one eye, step to the side.
Posts: 36,645
Quote:
Originally Posted by 0 GT 2 View Post
I have a Toshiba Satellite a355 and mine started randomly disconnecting a couple months ago and I can't figure out why for the life of me. I've looked around online quite a bit but I can't come up with anything.
Wireless? Does it do it with a wired connection? What router?

90GT50 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome