is the site running slow? - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 10-08-2010, 01:17 PM Thread Starter
que?
 
grove rat's Avatar
 
Join Date: Jun 2003
Posts: 21,662
is the site running slow?

when opening up multiple tabs here on dfws or even just staying in one tab it seems to lag for 5-10 seconds at a time. it always ''catches up'' and goes back to normal, but only for 10-15 minutes and then it will do it again when i click on 'back porch' or 'user cp'

i did an Adobe Reader update before i opened up firefox, but i doubt that has anything to do with it

i use NoScript and Ccleaner to help keep the bad guys out while/after surfing. it doesn't act like it has a virus or anything, plus this is the only site that is acting weird. the other boards i surf on are fine

anyone else having this problem?
grove rat is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-08-2010, 01:30 PM
Banned
 
Join Date: Apr 2008
Location: Die Wundergroin Schlägt Wieder Zu!
Posts: 2,484
I'm running the same programs and it is doing the same for me, with or without anything else running in the background.
helosailor is offline  
post #3 of 6 (permalink) Old 10-08-2010, 01:31 PM
Packin' up...
 
Skidmark's Avatar
 
Join Date: Jul 2003
Posts: 18,736
It's a bit laggy for me as well. Sometimes I can't hit the site in a reasonable amount of time, so I go do something else and when I return it works.
Skidmark is offline  
 
post #4 of 6 (permalink) Old 10-08-2010, 01:41 PM Thread Starter
que?
 
grove rat's Avatar
 
Join Date: Jun 2003
Posts: 21,662
okay cool so it's not just me


fucking get to work chris & jose



just kiddin!!!
grove rat is offline  
post #5 of 6 (permalink) Old 10-21-2010, 08:09 PM Thread Starter
que?
 
grove rat's Avatar
 
Join Date: Jun 2003
Posts: 21,662
still lagging/freezing on IE and firefox

was at a friends house using his macbook and it was fine?

wat da fawk
grove rat is offline  
post #6 of 6 (permalink) Old 10-21-2010, 08:28 PM
dead
 
Join Date: Sep 2002
Posts: 14,611
it's just you.
momo stallion is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome