issue with pc.. - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 08-20-2010, 02:09 PM Thread Starter
is chilaxing
 
Rafa's Avatar
 
Join Date: Apr 2004
Posts: 3,760
issue with pc..

Storm came by and our electricty went off and came back up. I have a surge protector, not the greatest,but not the cheapest. Anyways, I turn it on and it can't connect to internet at all on the pc itself. I can however,connect to internet wirelessly.

Win 7
Speedstream modem
Linksys router.


I unplugged it and plugged back in, no internet. I am able to access the router just fine and able to network wirelessly into pc fine with my laptop. I just can't get on internet on the pc itself. Anything I can check, or do I have to get a nic card or something?

thanks

Last edited by Rafa; 08-20-2010 at 02:19 PM.
Rafa is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-20-2010, 02:10 PM
Lifer
 
mstng86's Avatar
 
Join Date: May 2009
Location: Forney, TX
Posts: 7,612
Quote:
Originally Posted by Rafa View Post
Storm came by and our electricty went off and came back up. I have a surge protector, not the greatest,but not the cheapest. Anyways, I turn it on and it can't connect to internet at all.

Win 7
Speedstream modem
Linksys router.

I unplugged it and plugged back in, no internet. I am able to access the router just fine and able to network wirelessly into pc fine with my laptop. I just can't get on internet on the pc itself. Anything I can check, or do I have to get a nic card or something?

thanks
Sounds like a fried modem. Did you unplug everything on the modem? cat 5, cable/phone line, electricity?
mstng86 is offline  
post #3 of 8 (permalink) Old 08-20-2010, 02:15 PM Thread Starter
is chilaxing
 
Rafa's Avatar
 
Join Date: Apr 2004
Posts: 3,760
sum bitch...my bad...I forgot to put I am able to get on internet wirelessly though...1st post edited
Rafa is offline  
 
post #4 of 8 (permalink) Old 08-20-2010, 02:20 PM
Lifer
 
mstng86's Avatar
 
Join Date: May 2009
Location: Forney, TX
Posts: 7,612
If I am understanding right, your saying you can get on the internet with your laptop, and you can connect to your pc wirelessly through the network with your laptop, but the PC doesn't get on the internet?
mstng86 is offline  
post #5 of 8 (permalink) Old 08-20-2010, 02:27 PM
Lifer
 
Lason's Avatar
 
Join Date: Nov 2001
Location: arlington
Posts: 11,144
Dont you work on internet junk for the phone company? And you still can fix it?
Lason is offline  
post #6 of 8 (permalink) Old 08-20-2010, 02:37 PM
dead
 
Join Date: Sep 2002
Posts: 14,611
if you can connect to the computer from your laptop then the nic card is probably fine.

you try restarting the computer?

do that first and if that doesnt work, disable the connection, re-enable it and let windows7 do it's little troubleshooting.
momo stallion is offline  
post #7 of 8 (permalink) Old 08-20-2010, 08:06 PM Thread Starter
is chilaxing
 
Rafa's Avatar
 
Join Date: Apr 2004
Posts: 3,760
Quote:
Originally Posted by Lason View Post
Dont you work on internet junk for the phone company? And you still can fix it?
Lol....that's when i would say cust equip problem. Haha


Quote:
Originally Posted by momo stallion View Post
if you can connect to the computer from your laptop then the nic card is probably fine.

you try restarting the computer?

do that first and if that doesnt work, disable the connection, re-enable it and let windows7 do it's little troubleshooting.

I will try to disable it. I let win7 try to repair and nothing. I already restarted it,same thing.
Rafa is offline  
post #8 of 8 (permalink) Old 08-20-2010, 08:41 PM Thread Starter
is chilaxing
 
Rafa's Avatar
 
Join Date: Apr 2004
Posts: 3,760
weird....I did the repair/reboot/turned off for a couple minutes and turned on, and nothing. Was a couple days ago. Just now getting to it, so I just turned it on to try the disable/enable option, and bam, I'm on the internet.

got me, but it's working now
Rafa is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome