Broke 3GS with 1303 error? - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-16-2010, 06:52 AM Thread Starter
Lifer
 
miketyler's Avatar
 
Join Date: Jun 2002
Location: Cedar Hill, Tx
Posts: 1,830
Broke 3GS with 1303 error?

How can I fix this? Device failed during 3.1.3 upgrade. Now is in permanent restore mode with USB cable displaying. Device is a 3GS, supposedly untouched, no JB or other hacks. iTunes sees it in recovery mode and displays "the device must be restored....." It goes thru the restore process successfully but upon first reboot, I get the error 1303 stating "this device could not be restored.

Reading up on this, 1303 is some sort of baseband error and I thought I read one thread that said something like 1303 meant the modem firmware was not updating. I support iPhones in our work environment and have been able to bring many phones back from the dead simply by using a MAC to restore them. Not this one, any of you have ideas?

1972 Cuda
2003 Infinity G35
2001 1100 Shadow Sabre
1996 Sea-doo Challenger jet boat
miketyler is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-16-2010, 06:55 AM
Adrenaline is my ABS.
 
J Osh10's Avatar
 
Join Date: Jan 2007
Location: Decapitating Haterz With Amazing Ease
Posts: 1,817
Try to take it to the apple store, I have exchanged 2 iPhone's with this same error. its a software problem and you didn't have anything to do with it so its on apple, at least that's what they told me.

1985 Mustang GT "MNM"
J Osh10 is offline  
post #3 of 6 (permalink) Old 05-17-2010, 10:02 AM
How you doin'
 
STANGGT40's Avatar
 
Join Date: Mar 2001
Location: 8 Rib > 6 Rib
Posts: 28,254
can you get it into dfu mode and re-install the firmware?
STANGGT40 is offline  
 
post #4 of 6 (permalink) Old 05-17-2010, 10:11 AM
$uper $low
 
Magnus's Avatar
 
Join Date: Feb 2006
Location: Plano
Posts: 5,782
If setting it to dfu mode then trying to run a repair doesn't do it, take it to an apple store. Their update killed it.
Also. . . .why were you updating to 3.1.3?

Magnus is offline  
post #5 of 6 (permalink) Old 05-18-2010, 05:34 AM Thread Starter
Lifer
 
miketyler's Avatar
 
Join Date: Jun 2002
Location: Cedar Hill, Tx
Posts: 1,830
These are company phones, and 3.1.3 is required minimum FW.

1972 Cuda
2003 Infinity G35
2001 1100 Shadow Sabre
1996 Sea-doo Challenger jet boat
miketyler is offline  
post #6 of 6 (permalink) Old 05-18-2010, 08:07 AM
$uper $low
 
Magnus's Avatar
 
Join Date: Feb 2006
Location: Plano
Posts: 5,782
Quote:
Originally Posted by miketyler View Post
These are company phones, and 3.1.3 is required minimum FW.
Interesting. Any idea why 3.1.3 has been made mandatory?

Magnus is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome