Computer doesn't have sound. - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-19-2010, 12:57 PM Thread Starter
Time Served
 
Join Date: Oct 2009
Posts: 260
Computer doesn't have sound.

I came back from vacation and turned on the computer and no windows theme was heard i checked and speakers are powered on. I checked system settings and everything in the audio part says all the devices are working properly. I updated the audio drivers and still nada... i don't get wtf happened.

I googled before posting here and all these dumbshit's answer to a problem like this is reformatting...
LiLFighta is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-19-2010, 01:04 PM
None
 
Jedi's Avatar
 
Join Date: Jul 2000
Location: Anti-Newbie
Posts: 12,675
ARe your speakers plugged in to the right jacks?

When in doubt, double check the physical.
Jedi is offline  
post #3 of 5 (permalink) Old 02-19-2010, 01:06 PM Thread Starter
Time Served
 
Join Date: Oct 2009
Posts: 260
yeah i checked all that like i said it was previously working and then i turned it off before going out of town and i come back to this lol.. this is really pissing me off. I ran virus scan and spyware scanner and nothing came up so this has me for a loss of words...
LiLFighta is offline  
 
post #4 of 5 (permalink) Old 02-19-2010, 11:31 PM Thread Starter
Time Served
 
Join Date: Oct 2009
Posts: 260
well i have no idea how this happened but i opened it up to view it again and i guess the soundcard and nudged out just enough to unplug from the pci connector it wasnt being held down by a screw so i plugged it back in and put a screw down and everythings working thanks jedi! It is the most obvious shit.
LiLFighta is offline  
post #5 of 5 (permalink) Old 02-20-2010, 12:03 AM
Lifer
 
06GTFanatic's Avatar
 
Join Date: Jun 2006
Location: TEXAS
Posts: 1,446
I had that problem, and found the fix in the real tek audio hd settings.

Don made me remove my sig

Last edited by 06GTFanatic; 02-20-2010 at 07:04 AM.
06GTFanatic is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome