Malwarebytes and Spybot Search and Destroy - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-31-2009, 04:37 PM Thread Starter
Lifer
 
2K2 LS1's Avatar
 
Join Date: Dec 2000
Location: HOA Hell!!!!
Posts: 7,148
Malwarebytes and Spybot Search and Destroy

Neither one will run??? What gives??? I can get lavasoft adaware to work just fine but neither of the other two? Suggestions?
2K2 LS1 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-31-2009, 04:56 PM
None
 
Jedi's Avatar
 
Join Date: Jul 2000
Location: Anti-Newbie
Posts: 12,675
You've got a rootkit that's actively preventing you from runnign their programs.

If you go into the program files directory and rename the mbam.exe file to something else you can get malwarebytes to run.

However - malwarebytes sucks for removing rootkits.

If you can, reboot your PC with your OS CD and go into Recovery Console.

Change to your windows\system32\drivers directory and do a dir

Any files from 2009 should be deleted (with exception of the mbam and mbamswissarmy files. Those 2009 files are the rootkit infection. You can't see them from the browser as they are hidden from the system.

Reboot and then rerun your malware programs.
Jedi is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome