Help with Windows Media Player 11 Please! - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-12-2009, 05:11 PM Thread Starter
Time Served
 
Join Date: Jan 2005
Location: Flower Mound, TX
Posts: 614
Help with Windows Media Player 11 Please!

I'm having some problems with Windows Media Player and am hoping someone can help.

When I got my PS3 about 2yrs ago, I upgraded my home desktop (which runs XP) to WMP 11, cause it acts as a Media Server, allowing me to access files off of my home PC on my PS3. It's cool.

Things were working great for about 1.5yrs, but all of a sudden I couldn't "see" my home PC on my PS3.

Also, when watching videos or playing songs, I usually "x" out of the whole player and close the window. After watching 2-3 vids or songs, WMP will not launch at all. I've tried to launch it from the Start menu, but nothing happens. When I look at which applications are running, it doesn't show up. If I re-start the computer, WMP will function normally for 2-3x and then it stops working again. If I leave WMP open instead of closing it after each vid/song, it will work all day. I'm just in the habit of closing the window.

Don't know if these two issues are related, but I think they started happening right around the same time.

So I went in and "uninstalled" Windows Media Player and it said something about it reverting to the previous version, so I clicked OK. I then went online and downloaded WMP 11 again. It downloads just fine, but has the same issue with not wanting to re-launch more than 2-3 times.

When I go into the Options menu and go to the Library tab, it won't let me associate files, or add them to the library. I following error message pops up in a dialog box when I click on the "Configure Sharing" button:
"Media Sharing has been turned off because a required Windows setting or component has changed. For additional assistance, click Web Help."

When I click Web Help, it takes me to a trouble-shooting guide online. I follow all their instructions, but it really just has you ensure that you have Sharing turned on, which I do.


So...........has anyone run into this? Or can anyone help point me in the right direction?

I've uninstalled and re-installed WMP 11 three times now, and I just keep running into this same problem.

Thanks!

- BigJason
JasonRR is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-13-2009, 01:40 AM
Lifer
 
Mustangman_2000's Avatar
 
Join Date: Dec 2005
Location: D/FW
Posts: 8,912
Check to make sure any software firewall or Windows firewall to verify you are allowing all WMP traffic in & out.

Try going into WMP media sharing and turn it off. Search for media types with PS3 and none should be available. Then go back and into WMP and turn media sharing back on. You should see the PS3 appear and click to allow it.

Next time something is working fine and then all the sudden stops working fine, try doing a system restore to find a restore point prior to the problem occurring. Then determine what software additions or changes you made after that date. There are a lot of programs that screw up WMP 11.

Quote:
Originally Posted by MR EDD View Post
it was not a problem to bring money to his house at 10pm.so why is it a problem to call and bitch.it wasnt a problem when we were all sitting around smoking pot together.yes i said it we all were smoking pot together.what now stupid.
Mustangman_2000 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome