Memory Help - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 10-30-2009, 12:14 PM Thread Starter
Lifer
 
FATHERFORD's Avatar
 
Join Date: Oct 2003
Location: Katy and Waco
Posts: 1,932
Memory Help

I purchased(felt like I stole it) a Dell 380 to do some of my HD video Editing

http://www.dell.com/downloads/global...ecn_380_en.pdf

It came with:
Pentium D (Dual Core) 3.4ghz 4mb Cache 800fsb CPU
2 x1gb PC2-3200 Memory
2x 500gb SATA Hard Drive (Configured as Raid 1)
NVIDIA Quadro FX 3500
DVD Burner
blah blah blah


The memory in it is 2x 1gig Samsung 2RX8 PC2-5300E-555-12-G3 part# M391T2953CZ3

http://www.samsung.com/global/system..._ce6cd5ccc.pdf

I bought 4x 2gig Micron Technologys MT18HTF25672PY-667E1

http://www.micron.com/products/partd...HTF25672PY-667

When I put the Micron in it just beeps at me, nothing comes up on the computer screen etc.

Am I missing something here? The micron should work right?

"His tricked out trans am guzzles every dime he brings home"

2004 RC SWB F150 5.4 - Saleen S/C'd 5.4 3V
1979 Pace Car - Not the usual mods
1984 Gt-350 - Trickflow'd 302
1992 Coupe - Vortech'd 393
1997 Viper GTS - H/C and Giggles

Buy my F-150 Vortech Setup! - Link
FATHERFORD is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 10-30-2009, 12:36 PM
Very Interesting
 
The Big Matt's Avatar
 
Join Date: Mar 2000
Location: Around the World
Posts: 9,856
first and foremost, unless you run a 64 bit operating system, anything over 3GB is not going to do anything.

Try taking two out, the memory must be installed in pairs, and see if it works.

it could be seated bad.

You're only as strong as you allow yourself to be...

Lockout Workout Forums and Supplements
The Big Matt is offline  
post #3 of 7 (permalink) Old 10-30-2009, 12:41 PM Thread Starter
Lifer
 
FATHERFORD's Avatar
 
Join Date: Oct 2003
Location: Katy and Waco
Posts: 1,932
It has XP pro running 64bit currently on it.. Have windows 7 ready to install.

I'll try again. First time I installed all 4 and it didn't work. I pulled them all out and put the old ram in and it booted right up.

"His tricked out trans am guzzles every dime he brings home"

2004 RC SWB F150 5.4 - Saleen S/C'd 5.4 3V
1979 Pace Car - Not the usual mods
1984 Gt-350 - Trickflow'd 302
1992 Coupe - Vortech'd 393
1997 Viper GTS - H/C and Giggles

Buy my F-150 Vortech Setup! - Link
FATHERFORD is offline  
 
post #4 of 7 (permalink) Old 10-30-2009, 01:00 PM
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
Try booting it with one of each of those 2gig dimms. See if one is bad. Also how many beeps?
This workstation should have a A B C D led on the back of it. When it stops booting and halts, what letters are lit up?

Roliath is offline  
post #5 of 7 (permalink) Old 10-30-2009, 02:44 PM Thread Starter
Lifer
 
FATHERFORD's Avatar
 
Join Date: Oct 2003
Location: Katy and Waco
Posts: 1,932
Quote:
Originally Posted by Roliath View Post
Try booting it with one of each of those 2gig dimms. See if one is bad. Also how many beeps?
This workstation should have a A B C D led on the back of it. When it stops booting and halts, what letters are lit up?
Same result.

Front LED has a 1 and 3 boot up, no abcd on a back led...

buzz/beeps 4 times, pauses then 2 more times.

"His tricked out trans am guzzles every dime he brings home"

2004 RC SWB F150 5.4 - Saleen S/C'd 5.4 3V
1979 Pace Car - Not the usual mods
1984 Gt-350 - Trickflow'd 302
1992 Coupe - Vortech'd 393
1997 Viper GTS - H/C and Giggles

Buy my F-150 Vortech Setup! - Link
FATHERFORD is offline  
post #6 of 7 (permalink) Old 10-30-2009, 02:52 PM Thread Starter
Lifer
 
FATHERFORD's Avatar
 
Join Date: Oct 2003
Location: Katy and Waco
Posts: 1,932
http://support.dell.com/support/edoc....htm#wp1052769




hmm... should I try and update the bios maybe?

edit: has the latest bios

"His tricked out trans am guzzles every dime he brings home"

2004 RC SWB F150 5.4 - Saleen S/C'd 5.4 3V
1979 Pace Car - Not the usual mods
1984 Gt-350 - Trickflow'd 302
1992 Coupe - Vortech'd 393
1997 Viper GTS - H/C and Giggles

Buy my F-150 Vortech Setup! - Link

Last edited by FATHERFORD; 10-30-2009 at 03:13 PM.
FATHERFORD is offline  
post #7 of 7 (permalink) Old 10-30-2009, 10:12 PM
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
you already tried, booting individual dimms? or in pairs?

Roliath is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome