Smoke from v6000.. - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-24-2009, 12:39 AM Thread Starter
Time Served
 
Join Date: May 2008
Location: Bedford, TX
Posts: 295
Smoke from v6000..

I was on ebay and noticed a bit of smoke coming from the side of my laptop; then it turned itself off. It's a 2 year old Compaq Presario V6000TX CTO Notebook PC (GQ362AV). There is no visible sign of damage anywhere on the exterior of the laptop or battery. I custom ordered my laptop direct from compaq and luckly I did not get the bad battery, they had a recall.

HP basiclly told me Im ****ed, $398 to repair, basiclly the cost of new one..

so why not take it apart then?

Bought an usb enclosure for the HD.. currently backing it up to my other external HD via my dad's computer..

From what I've read these heatsinks are notorious for causing a gap and overheating the chip..

Here's some pics, hopefully someone can tell me what I can save:

First off I need to replace this; the cause of random not charging:



with:
HP dv6000 v6000 OEM DC-IN Power Jack USB DA0AT8TB8F2 - eBay (item 280361823610 end time Jul-22-09 0726 PDT)

Does this looked cooked? Intel!



Heatsink:



replacement: HP Pavilion DV6000 Intel CPU HeatSink & Fan 434985-001 - eBay (item 180352711617 end time Jun-30-09 1700 PDT)

Motherboard:



So do I need a new CPU and/or New Motherboard?

Currently I have the T2250:
Quote:
430897-001 Intel Core Duo processor T2250 - 1.73GHz (Merom, 2MB Level-2 cache, 667MHz FSB)

430898-001 Intel Core Duo processor T2050 - 1.6GHz (Merom, 667MHz FSB, 2MB Level-2 cache, FCPGA6 socket)

434730-001 Intel Core Duo processor T7200 - 2.0GHz (Merom, 667MHz front side bus, 2MB Level-2 cache)

434731-001 Intel Core Duo processor T5600 - 1.83GHz (Merom, 667MHz front side bus, 2MB Level-2 cache)

434735-001 Intel Celeron M processor 420 - 1.6GHz (Yonah, 533MHz front side bus, 1MB Level-2 cache)

436157-001 Intel Core Duo processor T5500 - 1.66GHz (Merom, 2MB L2 Cache, 667MHz FSB)

436900-001 Intel Core Duo processor T5200 - 1.66GHz (Merom, 2MB L2 Cache, 667MHz FSB)
Cheapest mother board I have found is $123 shipped..

Hopefully its just the cpu cause then its just $56 to fix back the way it was:
Heatsink: $13
T2250: $15
Power jack: $28

Thanks!

SCT Tuned, K&N 77-Series Intake, Magnaflow Duals Cat-back, Cragar / Weld Prostars w/ BFG Radials..
Ohh yeah it's a Ranger..
crashonthebeach is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-24-2009, 07:24 AM
duh...duh....duh
 
ceyko's Avatar
 
Join Date: Aug 2004
Location: ES BEER
Posts: 9,543
Man, it is going to be nearly impossible to tell simply by pictures. Although that CPU does not look right to me, I'm no expert.

I'd also recommend you post the same thing on the HP forums and also that pc pitstop that TX Redneck keeps bragging about. You'll get help here, but it is more focused on those sort of sites.

Kudos to you for not being a moron and doing your homework.

My '03 Sold.
ceyko is offline  
post #3 of 4 (permalink) Old 06-24-2009, 07:33 AM
Which one's the clutch?
 
Craizie's Avatar
 
Join Date: Jun 2004
Location: R1 love.
Posts: 2,313
The cpu looks like it got hot enough to melt the thermal compound. thats probably not good.

1987 Nissan pick up-wrecked
1984 Ponitiac grand am-sold
1988 Buick lasabre-sold
1987 Nissan 300zx-sold intake/exhaust
2001 Yamaha r6-sold slip on
2004 Yamaha r1-sold full exhaust
1991 Nissan 240sx-torn down,almost built up.
1994 toyota celica-blown up. exhaust
2005 Honda accord-daily.
Craizie is offline  
 
post #4 of 4 (permalink) Old 06-24-2009, 09:12 AM Thread Starter
Time Served
 
Join Date: May 2008
Location: Bedford, TX
Posts: 295
Quote:
Originally Posted by ceyko View Post
Man, it is going to be nearly impossible to tell simply by pictures. Although that CPU does not look right to me, I'm no expert.

I'd also recommend you post the same thing on the HP forums and also that pc pitstop that TX Redneck keeps bragging about. You'll get help here, but it is more focused on those sort of sites.

Kudos to you for not being a moron and doing your homework.
I figured if I backup my data and replace a few parts I could learn a great deal in the process requardless if I ever get it working again. I asked on 2 other forums to get a census of what might be wrong. It's just gonna be a couple of paychecks before I can even look at a replacement laptop..

Quote:
Originally Posted by Craizie View Post
The cpu looks like it got hot enough to melt the thermal compound. thats probably not good.
Thought so, the motherboard has no charred or discolored anything that I can tell.. Im starting to think a bad heatsink that cooked the cpu alittle..

SCT Tuned, K&N 77-Series Intake, Magnaflow Duals Cat-back, Cragar / Weld Prostars w/ BFG Radials..
Ohh yeah it's a Ranger..
crashonthebeach is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome