Media PC crapped out - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-05-2009, 05:38 PM Thread Starter
I make this look good!
 
diablo rojo's Avatar
 
Join Date: Oct 2004
Location: Ignoring the "Do Not Touch" signs!
Posts: 1,695
Media PC crapped out

I was on this site this morning and then watched a movie.....downloaded the iTunes update and a few songs and then ran some errands. When I got back the desktop was frozen and when I rebooted it asked me for the boot source. I'm running Vista64 and the PC is 5 months old. I visit about 10 sites ONLY and haven't downloaded anything that I didn't know for damn sure was what it said it was! I also have over a TB left and 8 GB of RAM.

Any thoughts on what could have caused a crash so soon?

Be thankful we're not getting all the government we're paying for.
- Will Rogers
diablo rojo is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-06-2009, 06:56 PM
Lifer
 
jnobles06's Avatar
 
Join Date: Oct 2008
Location: Lake Worthless
Posts: 2,305
my pc that i built a few months ago keeps doing that as well. its an amd phenom with a biostar motherboard running vista64. when it does that i found out that i have to either unplug the power supply from the motherboard then it will sometimes boot back up. if that dosent work i will remove power from the hdd and then it will boot up. i think the hdd is the problem in my case. its a 360gb seagate i think.

1995 Cobra

8.8 1/8th mile on stock motor (225k miles) w/exhaust 3.73's and drag radials.
jnobles06 is offline  
post #3 of 6 (permalink) Old 06-08-2009, 05:41 AM Thread Starter
I make this look good!
 
diablo rojo's Avatar
 
Join Date: Oct 2004
Location: Ignoring the "Do Not Touch" signs!
Posts: 1,695
Well, I took my hdd out and put it in a donor machine to see if it works.....no problem, which is good because now I can back up all of my movies, music, and pics (about 500 MB). I've come to the conclusion, and I've verified with some guys I trust, that the motherboard is dead. It's an AMD Phenom running Vista64 too, so maybe there is a real problem in the hardware!?

Be thankful we're not getting all the government we're paying for.
- Will Rogers
diablo rojo is offline  
 
post #4 of 6 (permalink) Old 06-08-2009, 06:58 AM
Rockin' da fumanchu
 
Join Date: Nov 2005
Location: On the straight and narrow,stumbling at best, only by Gods grace.
Posts: 7,224
Does it post? Can you get into the BIOS?





Listen to my buddy, Jeff Bolton, from 6-9 AM Mon-Fri.

Obamanomics = Trickle Up Poverty

Think you need to format/reinstall your OS(XP), read this first.
Tx Redneck is offline  
post #5 of 6 (permalink) Old 06-08-2009, 07:06 AM Thread Starter
I make this look good!
 
diablo rojo's Avatar
 
Join Date: Oct 2004
Location: Ignoring the "Do Not Touch" signs!
Posts: 1,695
I was able to access the BIOS once.....but that's it!

Be thankful we're not getting all the government we're paying for.
- Will Rogers
diablo rojo is offline  
post #6 of 6 (permalink) Old 06-08-2009, 08:55 AM
Rockin' da fumanchu
 
Join Date: Nov 2005
Location: On the straight and narrow,stumbling at best, only by Gods grace.
Posts: 7,224
Can you give me a hardware list, brand and model #'s included?





Listen to my buddy, Jeff Bolton, from 6-9 AM Mon-Fri.

Obamanomics = Trickle Up Poverty

Think you need to format/reinstall your OS(XP), read this first.
Tx Redneck is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome