Is it the service or the phone? - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-20-2009, 02:41 PM Thread Starter
You never go full retard
 
MotoMan's Avatar
 
Join Date: Jun 2003
Location: back in the gym.
Posts: 9,934
Is it the service or the phone?

Quick question... I have an LG Dare and use Verizon Wireless for cell service and anytime I get in the elevator in my building I always lose my signal. I've talked with a few co-workers and some of them have the same problem with that happening with other carriers and some don't. So with that being said, is it more likely that it's my phone itself that doesn't hold the signal, or that the service sucks?

Over five thousand years ago, Moses said to the children of Israel, "Pick up your shovel, mount your asses and camels, and I will lead you to the Promised Land." Nearly 75 years ago, Roosevelt said,"Lay down your shovels, sit on your asses, and light up a camel, this is the Promised Land." Now Obama has stolen your shovel..., taxed your asses, raised the price of camels and mortgaged the Promised Land!
MotoMan is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-20-2009, 08:40 PM
Lifer
 
Mustangman_2000's Avatar
 
Join Date: Dec 2005
Location: D/FW
Posts: 8,912
Could be that the elevator might have certain materials in it that attenuate the signal.

I have AT&T service + Samsung cell phone and I don't lose signal in any of the elevators I've been in. It may drop a bar or so, but it's still functional.

Quote:
Originally Posted by MR EDD View Post
it was not a problem to bring money to his house at 10pm.so why is it a problem to call and bitch.it wasnt a problem when we were all sitting around smoking pot together.yes i said it we all were smoking pot together.what now stupid.
Mustangman_2000 is offline  
post #3 of 4 (permalink) Old 05-20-2009, 09:19 PM
duh...duh....duh
 
ceyko's Avatar
 
Join Date: Aug 2004
Location: ES BEER
Posts: 9,543
Man dude, I would not hold it against any carrier or phone for losing signal in an elevator.

My '03 Sold.
ceyko is offline  
 
post #4 of 4 (permalink) Old 05-20-2009, 09:20 PM
Lifer
 
bronco71's Avatar
 
Join Date: Mar 2002
Location: Farmers Branch/Sulphur Bluff
Posts: 2,176
AT&T and never lose signal in an elevator.....
bronco71 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome