mobo/vid card recommendations - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-18-2009, 03:18 PM Thread Starter
Cummins > Powerstroke
 
8mpg's Avatar
 
Join Date: Apr 2002
Location: id rather be cummin than strokin
Posts: 19,065
mobo/vid card recommendations

Ok...I might be looking for something that doesnt exist. Currently I have my computer hooked up to the TV (60" plasma) which sounds great on paper but it sucks when you actually need to use a computer as a computer more than a dvd player.

Im looking for a motherboard and/or video card that will allow two video outputs, and one of those be HDMI with audio. That is the hard part. I cant think of any video that you can push the audio out the HDMI cable with, so that leaves onboard video/audio. I dont want to have to run more cables than I have to around the room to the TV. The TV will be used as a second monitor to watch movies on.

Anyone know of anything that fits the description?

2006 Dodge Ram Megacab Cummins
1969 Mustang Coupe
1969 Mustang Mach1
1969 Chevy C10
1966 Mustang Coupe
8mpg is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-18-2009, 03:41 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
http://www.newegg.com/Product/Produc...82E16814125251

Pros: Wonderful card! No issues installing at all. Download the latest drivers off ATI's website as the CD that comes with the card may be old. The audio through HDMI worked instantly - didn't even have to change any settings. I am using Windows Vista Ultimate.



My dad has been looking for an HDMI card and that one was on sale today.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #3 of 4 (permalink) Old 05-18-2009, 03:49 PM
Time Served
 
Join Date: Oct 2005
Location: Pilot Point
Posts: 607
http://www.newegg.com/Product/Produc...82E16813186150 - mobo
http://www.newegg.com/Product/Produc...82E16814102719 - vid card

i bought these in January...haven't had any problems yet. Im using Xp 64bit aswell if that matters

2004 GT: MAC CAI, BBK shorty headers, BBK o/r x pipe, Flowmaster American Thunder Catback, B&M Hammer shifter, 3.73 gears, UPR rear upper and lower CA's, Trickflow 75mm TB and plenum, SCT XCal 2 programmer


<a href="http://profile.mygamercard.net/DeddRekoning">
<img src="http://card.mygamercard.net/cylinder/DeddRekoning.png" border=0>
</a>
PPStangman is offline  
 
post #4 of 4 (permalink) Old 05-23-2009, 02:39 PM Thread Starter
Cummins > Powerstroke
 
8mpg's Avatar
 
Join Date: Apr 2002
Location: id rather be cummin than strokin
Posts: 19,065
So I got a Gigabyte 4760 video card with HDMI out and it works great... The problem is now that itunes audio goes out the computer speakers and the rest goes through the HDMI. I need all the audio at both.

Any ideas?


nevermind...you just set up which is the primary in vista. You right click the speaker icon in the tray and can choose the default. If you switch back and forth, you just have to restart the program putting out the audio.

2006 Dodge Ram Megacab Cummins
1969 Mustang Coupe
1969 Mustang Mach1
1969 Chevy C10
1966 Mustang Coupe

Last edited by 8mpg; 05-23-2009 at 04:08 PM.
8mpg is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome