Ps3 dns error - DFWstangs Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 51 (permalink) Old 05-10-2009, 10:28 PM Thread Starter
Big Rooster Racing
 
RuStYpNuS's Avatar
 
Join Date: Oct 2006
Location: We Aint Cluckin Around
Posts: 1,784
Ps3 dns error

DNS error 80710102. it says can not connect w/ server. when i test my connection it says ip address: succeeded, internet connection: failed.

i can get online and browse the internet on the ps3 no problem but i cant sign into ps network to online game sometimes. im using a wired connection, time warner cable hs internet and the speedtest.net was at 18mb/s

it only does this sometimes but when it does it i cant sign on for shit.

ive deleted all my cookies, cache, history, disabled media server conn. and still have this problem. TWC says it the ps3, ps3 says it my netgear gateway modem/router, and netgear says to contact TWC

WHAT THE MUTHA FUCK!!!!!

BIG ROOSTER RACING , we aint cluckin around !
RESIDENT ELECTRICIAN ...... AND WIRING GURU
RuStYpNuS is offline  
Sponsored Links
Advertisement
 
post #2 of 51 (permalink) Old 05-10-2009, 10:31 PM
Ide fuck her in the ass..
 
Da Prez's Avatar
 
Join Date: Jan 2002
Location: CrooKed I muthafucker!
Posts: 42,923
it has been doing that alot this weekend, i just hit O and keep trying, and usually it will work for me...




WTB: At&T phone... pm me what ya got...

Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
Da Prez is offline  
post #3 of 51 (permalink) Old 05-11-2009, 07:51 PM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,427
Holy shit, and I thought it was something with my connection. I cant access the PSN for shit, but I can browse just fine.

Well at least I know it's not my setup.
Osiris is offline  
 
post #4 of 51 (permalink) Old 05-11-2009, 07:52 PM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,427
My error is code 80410103, and I also have TWC.


Fred, who is your provider?
Osiris is offline  
post #5 of 51 (permalink) Old 05-11-2009, 08:01 PM
Ide fuck her in the ass..
 
Da Prez's Avatar
 
Join Date: Jan 2002
Location: CrooKed I muthafucker!
Posts: 42,923
twc as well...




WTB: At&T phone... pm me what ya got...

Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
Da Prez is offline  
post #6 of 51 (permalink) Old 05-11-2009, 09:21 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
My xbox 360 is working fine with TWC.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #7 of 51 (permalink) Old 05-11-2009, 11:42 PM
Ide fuck her in the ass..
 
Da Prez's Avatar
 
Join Date: Jan 2002
Location: CrooKed I muthafucker!
Posts: 42,923
I didn't have any problems tonight...




WTB: At&T phone... pm me what ya got...

Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
Da Prez is offline  
post #8 of 51 (permalink) Old 05-12-2009, 08:43 AM
893
Lifer
 
Join Date: Mar 2001
Posts: 16,774
TWC ditto. Glad to see it wasnt just me. Did it again last night. very annoying. I guess I am going to have to call and complain some more. I love doing that with these guys.
893 is offline  
post #9 of 51 (permalink) Old 05-12-2009, 05:59 PM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,427
I'm still getting that damned error.
Osiris is offline  
post #10 of 51 (permalink) Old 05-13-2009, 01:41 PM Thread Starter
Big Rooster Racing
 
RuStYpNuS's Avatar
 
Join Date: Oct 2006
Location: We Aint Cluckin Around
Posts: 1,784
Quote:
Originally Posted by Hunt4m3x View Post
My xbox 360 is working fine with TWC.
fuck xbox 360 and the disc tray.




so i sat on hold with ps3 and apparently if netgear or twc updates the firmware for the modems or some shit then they may have to manually go on and open the tcp and udp ports. i call bullshit and i had no problems connecting yesterday and im to the point now that i just leave my shit online and on the whole time. fuck it its under warranty.



any of you wanna clan up on COD4 add me. Mu handle is: RuStYpNuS

BIG ROOSTER RACING , we aint cluckin around !
RESIDENT ELECTRICIAN ...... AND WIRING GURU
RuStYpNuS is offline  
post #11 of 51 (permalink) Old 05-13-2009, 02:23 PM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,427
I haven't had any problems since that last post I made. Im running 10mb TWC with a WRT54GL router with DD-WRT open source firmware.

Am I the only fucker here without COD4?
Osiris is offline  
post #12 of 51 (permalink) Old 05-13-2009, 03:09 PM
Ide fuck her in the ass..
 
Da Prez's Avatar
 
Join Date: Jan 2002
Location: CrooKed I muthafucker!
Posts: 42,923
i dont have cod4 either...




WTB: At&T phone... pm me what ya got...

Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
Da Prez is offline  
post #13 of 51 (permalink) Old 05-13-2009, 03:18 PM
Resident Epicurean
 
Join Date: Mar 2003
Location: Irving
Posts: 23,270
Quote:
Originally Posted by Osiris View Post
I haven't had any problems since that last post I made. Im running 10mb TWC with a WRT54GL router with DD-WRT open source firmware.

Am I the only fucker here without COD4?

nope

Quote:
Originally Posted by Da Prez View Post
i dont have cod4 either...
I just went and bought that fucker when things started kicking up about it on here. Now the disc is broken, and won't play. I still haven't gone to pick up a new copy. Been too damn busy.
bcoop is offline  
post #14 of 51 (permalink) Old 05-13-2009, 03:33 PM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,427
Quote:
Originally Posted by bcoop View Post
nope



I just went and bought that fucker when things started kicking up about it on here. Now the disc is broken, and won't play. I still haven't gone to pick up a new copy. Been too damn busy.

How did the disc get broken?
Osiris is offline  
post #15 of 51 (permalink) Old 05-13-2009, 03:42 PM
Resident Epicurean
 
Join Date: Mar 2003
Location: Irving
Posts: 23,270
Quote:
Originally Posted by Osiris View Post
How did the disc get broken?
Not sure. I highly doubt it broke in the PS3, so it was either partially broken when I bought it (I honestly didn't take a look at it, and it was used), or my son broke it putting it back in to the case(which I don't know about, either.. he knows not to fuck with my shit).
bcoop is offline  
post #16 of 51 (permalink) Old 05-13-2009, 04:11 PM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,427
Quote:
Originally Posted by bcoop View Post
Not sure. I highly doubt it broke in the PS3, so it was either partially broken when I bought it (I honestly didn't take a look at it, and it was used), or my son broke it putting it back in to the case(which I don't know about, either.. he knows not to fuck with my shit).
That sucks. When I bought SF4 at gamestop, the first disc they tried to sell me was scratched up. I declined that disc and asked for another. They happily complied.
Osiris is offline  
post #17 of 51 (permalink) Old 05-13-2009, 06:39 PM Thread Starter
Big Rooster Racing
 
RuStYpNuS's Avatar
 
Join Date: Oct 2006
Location: We Aint Cluckin Around
Posts: 1,784
Quote:
Originally Posted by Osiris View Post
I haven't had any problems since that last post I made. Im running 10mb TWC with a WRT54GL router with DD-WRT open source firmware.

Am I the only fucker here without COD4?




how did you find out what firmware you are running. and ive got the TWC high speed shit. it peaks at like 18mb/s on speedtest.net. ive got the same router as well and it started acting up earlier on me again so i deleted by authentication shit and it signed right on. im still looking for a pattern but i think it has something to do with the PS network.

AND GO GET COD4 its worth the 60 bucks in my $.02 Game of the Year edition and spend the extra ten at the playstation store and buy the map pack.

BIG ROOSTER RACING , we aint cluckin around !
RESIDENT ELECTRICIAN ...... AND WIRING GURU
RuStYpNuS is offline  
post #18 of 51 (permalink) Old 05-13-2009, 06:48 PM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,427
Quote:
Originally Posted by gqfromgp View Post
how did you find out what firmware you are running. and ive got the TWC high speed shit. it peaks at like 18mb/s on speedtest.net. ive got the same router as well and it started acting up earlier on me again so i deleted by authentication shit and it signed right on. im still looking for a pattern but i think it has something to do with the PS network.

AND GO GET COD4 its worth the 60 bucks in my $.02 Game of the Year edition and spend the extra ten at the playstation store and buy the map pack.
The firmware I have in my router, is third party firmware I installed over the factory firmware.

For some reason when I use speetest.net the results are always higher than what Im subscribed to.
Osiris is offline  
post #19 of 51 (permalink) Old 05-13-2009, 09:50 PM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,427
New required update. I wonder if that has anything to do with the errors.
Osiris is offline  
post #20 of 51 (permalink) Old 05-14-2009, 01:04 AM
Lifer
 
Grant's Avatar
 
Join Date: Nov 2001
Posts: 9,204
lol
Grant is offline  
post #21 of 51 (permalink) Old 05-14-2009, 01:23 AM
Ide fuck her in the ass..
 
Da Prez's Avatar
 
Join Date: Jan 2002
Location: CrooKed I muthafucker!
Posts: 42,923
Quote:
Originally Posted by Osiris View Post
New required update. I wonder if that has anything to do with the errors.
did an update and been working great so far...




WTB: At&T phone... pm me what ya got...

Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
Da Prez is offline  
post #22 of 51 (permalink) Old 05-14-2009, 11:02 AM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,427
Well, as of this morning, I got the error once. Apparently this has become an epidemic on the PS3 forums.

This link contains a fix.

http://boardsus.playstation.com/play...6672#U42306672


AwesomeGuy wrote:

Toastie_McBake wrote:
Try setting your DNS to 208.67.222.222 and 208.67.220.220 and watch your DNS errors magically go away.
This is true too, although it's best to know what company's dns service that is, you should provide the OP with the url to the company.



Its probably Open DNS.

https://www.opendns.com/start

Yup...definitely open DNS.
Osiris is offline  
post #23 of 51 (permalink) Old 05-15-2009, 06:18 PM
Lifer
 
Join Date: Jul 2005
Location: Grand Prairie
Posts: 1,275
So does the open dns thing fix the connection problems?? I just now turned on my ps3 and this error keeps popping up driving me nuts.

Don't talk about it! Be about it!
GSXRK5 is offline  
post #24 of 51 (permalink) Old 05-16-2009, 08:54 AM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,427
Quote:
Originally Posted by GSXRK5 View Post
So does the open dns thing fix the connection problems?? I just now turned on my ps3 and this error keeps popping up driving me nuts.
I haven't had that problem since I added those DNS addresses, with that said, I haven't had much time to experiment with it since.
Osiris is offline  
post #25 of 51 (permalink) Old 05-16-2009, 02:28 PM
Lifer
 
Join Date: Jul 2005
Location: Grand Prairie
Posts: 1,275
I can't seem to get it to change on my router. Every time i change my router setting they seem to go back to the way they were before. I don't understand why either.

Don't talk about it! Be about it!
GSXRK5 is offline  
post #26 of 51 (permalink) Old 05-16-2009, 07:00 PM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,427
Quote:
Originally Posted by GSXRK5 View Post
I can't seem to get it to change on my router. Every time i change my router setting they seem to go back to the way they were before. I don't understand why either.

What router do you have?
Osiris is offline  
post #27 of 51 (permalink) Old 05-18-2009, 09:19 AM
Lifer
 
Join Date: Jul 2005
Location: Grand Prairie
Posts: 1,275
Quote:
Originally Posted by Osiris View Post
What router do you have?
I have a Linksys but it seems to be fixed now? I tried to log on again and i got an update. After i updated everything works fine now? Maybe sony fixed it?

Don't talk about it! Be about it!
GSXRK5 is offline  
post #28 of 51 (permalink) Old 05-19-2009, 03:32 PM Thread Starter
Big Rooster Racing
 
RuStYpNuS's Avatar
 
Join Date: Oct 2006
Location: We Aint Cluckin Around
Posts: 1,784
no sony didnt fix shit. it seems to be an every now and then occurance but by the time i get some where on the phone with someone it starts to work so i just hang up cause it impossible to troubleshoot while its working.

BIG ROOSTER RACING , we aint cluckin around !
RESIDENT ELECTRICIAN ...... AND WIRING GURU
RuStYpNuS is offline  
post #29 of 51 (permalink) Old 05-19-2009, 03:42 PM
Resident Epicurean
 
Join Date: Mar 2003
Location: Irving
Posts: 23,270
Quote:
Originally Posted by Grant View Post
lol
Why is it funny? The people I know (myself included) with FIOS haven't been experiencing these problems. That kinda narrows it down to TWC, if you ask me.
bcoop is offline  
post #30 of 51 (permalink) Old 05-19-2009, 04:50 PM
Lifer
 
Grant's Avatar
 
Join Date: Nov 2001
Posts: 9,204
Quote:
Originally Posted by bcoop View Post
Why is it funny? The people I know (myself included) with FIOS haven't been experiencing these problems. That kinda narrows it down to TWC, if you ask me.
While I haven't experienced the error myself, I am aware of it. I was laughing at the kid/PS3 game issue. I meant to quote, as I'm too familiar with that situation.
Grant is offline  
post #31 of 51 (permalink) Old 05-19-2009, 04:53 PM
Big "foot"
 
BLAKE's Avatar
 
Join Date: May 2003
Location: Around
Posts: 19,217
FWIW, I haven't had this problem at all myself. (Charter)

BLAKE is offline  
post #32 of 51 (permalink) Old 05-19-2009, 05:12 PM
Time Served
 
Join Date: Aug 2007
Posts: 956
I am not sure if this is posted! I had the same issues and there is a fix to it. I can google the error again and find it. All you need to do is change the DNS IP addy to a common one which is posted on many sites that talk about the issue. I got mine back up in running in minutes after searching the web for the fix. If needed let me know and I will check my DNS settings when I get home and post them for all to see. I was down for a week until Justin at DM told me about the easy fix!
Web Guy is offline  
post #33 of 51 (permalink) Old 05-19-2009, 07:34 PM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,427
Quote:
Originally Posted by Web Guy View Post
I am not sure if this is posted! I had the same issues and there is a fix to it. I can google the error again and find it. All you need to do is change the DNS IP addy to a common one which is posted on many sites that talk about the issue. I got mine back up in running in minutes after searching the web for the fix. If needed let me know and I will check my DNS settings when I get home and post them for all to see. I was down for a week until Justin at DM told me about the easy fix!

Post #22
Osiris is offline  
post #34 of 51 (permalink) Old 05-19-2009, 10:40 PM Thread Starter
Big Rooster Racing
 
RuStYpNuS's Avatar
 
Join Date: Oct 2006
Location: We Aint Cluckin Around
Posts: 1,784
skitem osiris

BIG ROOSTER RACING , we aint cluckin around !
RESIDENT ELECTRICIAN ...... AND WIRING GURU
RuStYpNuS is offline  
post #35 of 51 (permalink) Old 05-27-2009, 11:41 AM Thread Starter
Big Rooster Racing
 
RuStYpNuS's Avatar
 
Join Date: Oct 2006
Location: We Aint Cluckin Around
Posts: 1,784
so i did the custom dns server settings and so far so good. pm me if anyone wants the ones i used

BIG ROOSTER RACING , we aint cluckin around !
RESIDENT ELECTRICIAN ...... AND WIRING GURU
RuStYpNuS is offline  
post #36 of 51 (permalink) Old 05-27-2009, 02:42 PM
893
Lifer
 
Join Date: Mar 2001
Posts: 16,774
This shit is rediculous, yet another reason to hate time warner cable.
893 is offline  
post #37 of 51 (permalink) Old 05-27-2009, 02:52 PM
Resident Epicurean
 
Join Date: Mar 2003
Location: Irving
Posts: 23,270
Quote:
Originally Posted by Beej View Post
This shit is rediculous, yet another reason to hate time warner cable.
Did you really need another reason? TWC is the Dollar General of cable providers. I'll never live in another area where I'm locked in to them as my only option, that's for sure.
bcoop is offline  
post #38 of 51 (permalink) Old 05-27-2009, 07:14 PM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,427
Quote:
Originally Posted by RuStYpNuS View Post
so i did the custom dns server settings and so far so good. pm me if anyone wants the ones i used
I have not had any problems since I used the addresses that I posted in post #22
Osiris is offline  
post #39 of 51 (permalink) Old 05-28-2009, 07:47 AM
Lifer
 
Join Date: Jul 2005
Location: Grand Prairie
Posts: 1,275
Quote:
Originally Posted by Osiris View Post
I have not had any problems since I used the addresses that I posted in post #22
As i said earlier i was putting the custom DNS settings in my modem and it kept returning to the old dns. But i also heard from a friend here at work that when you use custom DNS servers they get your private info? He said that if you enter like a bank site they will load up their own custom faulty one let you enter your information and then have your info? Is this true? Or is open dns safe?

Don't talk about it! Be about it!
GSXRK5 is offline  
post #40 of 51 (permalink) Old 05-28-2009, 09:12 AM Thread Starter
Big Rooster Racing
 
RuStYpNuS's Avatar
 
Join Date: Oct 2006
Location: We Aint Cluckin Around
Posts: 1,784
you enter them on the playstation.....not the router/modem.

BIG ROOSTER RACING , we aint cluckin around !
RESIDENT ELECTRICIAN ...... AND WIRING GURU
RuStYpNuS is offline  
post #41 of 51 (permalink) Old 05-28-2009, 10:25 AM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Quote:
Originally Posted by GSXRK5 View Post
As i said earlier i was putting the custom DNS settings in my modem and it kept returning to the old dns. But i also heard from a friend here at work that when you use custom DNS servers they get your private info? He said that if you enter like a bank site they will load up their own custom faulty one let you enter your information and then have your info? Is this true? Or is open dns safe?
Yes. http://www.howstuffworks.com/dns.htm

Basicly when you goto yahoo.com, it goes to 7.7.7.1. If you use someone elses DNS settings, they can redirect you to 6.6.6.1 which is a site that steals your info but completely looks like yahoo.com


2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #42 of 51 (permalink) Old 05-28-2009, 10:37 AM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,427
Quote:
Originally Posted by Hunt4m3x View Post
Yes. http://www.howstuffworks.com/dns.htm

Basicly when you goto yahoo.com, it goes to 7.7.7.1. If you use someone elses DNS settings, they can redirect you to 6.6.6.1 which is a site that steals your info but completely looks like yahoo.com


Aaarrgh.. I did not know that.
Osiris is offline  
post #43 of 51 (permalink) Old 05-28-2009, 10:39 AM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Opendns is fine. They actually block porn sites and stuff as well. They have ones for schools and stuff.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #44 of 51 (permalink) Old 05-28-2009, 06:42 PM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,427
Quote:
Originally Posted by Hunt4m3x View Post
Opendns is fine. They actually block porn sites and stuff as well. They have ones for schools and stuff.

I went back to default settings and I got the error again. I entered the open dns addresses, and it worked fine.
Osiris is offline  
post #45 of 51 (permalink) Old 05-28-2009, 10:59 PM
Ide fuck her in the ass..
 
Da Prez's Avatar
 
Join Date: Jan 2002
Location: CrooKed I muthafucker!
Posts: 42,923
ive been using the open dns settings and havent had one problem...




WTB: At&T phone... pm me what ya got...

Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
Da Prez is offline  
post #46 of 51 (permalink) Old 05-29-2009, 10:22 PM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,427
Quote:
Originally Posted by Da Prez View Post
ive been using the open dns settings and havent had one problem...
I'm using them again, and it works fine. As soon as I took them off, BAM, error again.
Osiris is offline  
post #47 of 51 (permalink) Old 06-01-2009, 08:37 AM
Lifer
 
Join Date: Jul 2005
Location: Grand Prairie
Posts: 1,275
Quote:
Originally Posted by Osiris View Post
I'm using them again, and it works fine. As soon as I took them off, BAM, error again.
Sorry for the late reply i was off this weekend mainly check the site at work. So you enter the open dns settings on the ps3 no the actual router?

Don't talk about it! Be about it!
GSXRK5 is offline  
post #48 of 51 (permalink) Old 06-01-2009, 10:40 AM Thread Starter
Big Rooster Racing
 
RuStYpNuS's Avatar
 
Join Date: Oct 2006
Location: We Aint Cluckin Around
Posts: 1,784
yea when you set up your connection you do custom settings. then i did automatic on everything but DNS settings, i did manual on those. after that i havent had the error once and i was getting it daily before

BIG ROOSTER RACING , we aint cluckin around !
RESIDENT ELECTRICIAN ...... AND WIRING GURU
RuStYpNuS is offline  
post #49 of 51 (permalink) Old 06-01-2009, 11:42 AM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,427
Quote:
Originally Posted by GSXRK5 View Post
Sorry for the late reply i was off this weekend mainly check the site at work. So you enter the open dns settings on the ps3 no the actual router?

Just enter them into the PS3 under the Network settings>Internet Connections. Manually enter those into the DNS settings screen.
Osiris is offline  
post #50 of 51 (permalink) Old 06-01-2009, 02:16 PM
Lifer
 
Join Date: Jul 2005
Location: Grand Prairie
Posts: 1,275
I'll try that when i get home today. Hopefully it works when MvC2 comes out for the PS3 with online play i can't wait!!! Loved that damn game on the dreamcast!! :cli t:

Don't talk about it! Be about it!
GSXRK5 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome