Weird booting issue with Vista - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 04-12-2009, 11:43 AM Thread Starter
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,268
Weird booting issue with Vista

Came home 3 weeks ago to find my Vista computer constantly restarting. It would get to the Windows Log In and restart, get back to the Windows Log In and restart again. I turned off the computer and tried it again in the morning and had the same thing happen again.

I wound up booting from the last known good configuration (think that's what the menu is called) and it works fine and allowed me to log in until the next time I restarted me computer and had the same thing happen all over again. I thought about doing a System Restore today but for some reason I'm only getting 3 days showing (which is when I might have used the last known good configuration).

Any ideas what to do next? I have know idea what's "broken" but fortunately I do not restart the computer to often so this hasn't to much of an issue for me but I'd like to fix it before this goes any longer.




2008 Lincoln MKZ
1995 Mustang GT Convertible
2002 F-150 SuperCrew


1995 Ford Taurus SHO
2003 Yamaha R6

evil jose is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-12-2009, 12:02 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
The last vista I dealt with was the Black Screen of Death. It would load into the GUI then stay black. you could move the mouse and shit, but 100% black. Only fix was to do a fresh install.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #3 of 6 (permalink) Old 04-12-2009, 12:28 PM
Long Live T.S.
 
DFWminis's Avatar
 
Join Date: Feb 2004
Location: F U thieves!
Posts: 4,765
I would reinstall...but before I did I would run a virus scan make sure you do not have a memory virus or something....and reinstall wouldn't get rid of it

To me, clowns aren't funny. In fact, they're kind of scary. I've wondered where this started and I think it goes back to the time I went to the circus, and a clown killed my dad.
DFWminis is offline  
 
post #4 of 6 (permalink) Old 04-28-2009, 12:57 AM
Time Served
 
Join Date: Jun 2004
Location: Temple
Posts: 463
you want to come over and take turns throwing our windows vista computers in a fire?

95' drop top, lowered, systemax heads, bbk exhaust, msd 6al, 65mm tb, pullies, cobra intake, 3.73's and more to come. 14.6 @ 96mph before 3550 and intake swap

96' bird 6spd 14.3 @ 98mph - sold

89 carbed coupe rollin the streets
Temple 5.0 is offline  
post #5 of 6 (permalink) Old 04-29-2009, 09:08 PM Thread Starter
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,268
Quote:
Originally Posted by Temple 5.0 View Post
you want to come over and take turns throwing our windows vista computers in a fire?
Actually I got my computer working fine now I reloaded Vista and all is well again.




2008 Lincoln MKZ
1995 Mustang GT Convertible
2002 F-150 SuperCrew


1995 Ford Taurus SHO
2003 Yamaha R6

evil jose is offline  
post #6 of 6 (permalink) Old 04-29-2009, 09:31 PM
Painting Your House
 
BlackSnake1996's Avatar
 
Join Date: Feb 2002
Location: Denton County, Texas
Posts: 10,734
I have been having the same problem.
BlackSnake1996 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome