computer probs - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 03-18-2009, 11:17 PM Thread Starter
Lifer
 
jnobles06's Avatar
 
Join Date: Oct 2008
Location: Lake Worthless
Posts: 2,305
computer probs

i built 2 identical computers for my grandparents and one of them keeps randomly locking up and then restarts to bios. i have no idea what the problem is. anyone have a clue or can you tell me what to check. right before it crashes the hdd led comes on and is almost solid and it locks up then crashes and restarts to bios. then i turn the power supply off and back on then restart the computer and all is good. it also seems like the bad computer is not as fast as the one that runs good. here's a list of the componets

biostar atx am2 motherboard
amd phenom 2.3
4gig ddr2
seagate 500gb hd
420w power supply

i can get more detailed if need be.

1995 Cobra

8.8 1/8th mile on stock motor (225k miles) w/exhaust 3.73's and drag radials.
jnobles06 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-18-2009, 11:36 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Need to know error codes.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #3 of 8 (permalink) Old 03-19-2009, 01:04 AM
Lifer
 
GT Dan's Avatar
 
Join Date: Sep 2005
Posts: 3,335
Based on what you posted, the first thing that comes to my mind would be RAM. Hard drive light makes me think the memory is dumping. Speed is directly related to RAM. (in most cases)

Swap the ram chips and see if the problem follows to the other computer. Quick, free and easy to check...

How long does it run before it craters?

The good thing is you have two identical machines. You can swap components one at a time and isolate any hardware problem.

If you swap the hardware and the symptoms remain, reload the OS.
GT Dan is offline  
 
post #4 of 8 (permalink) Old 03-19-2009, 01:37 AM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Blue screen error code?
Osiris is offline  
post #5 of 8 (permalink) Old 03-19-2009, 07:14 AM
duh...duh....duh
 
ceyko's Avatar
 
Join Date: Aug 2004
Location: ES BEER
Posts: 9,543
Quote:
Originally Posted by GT Dan View Post
Based on what you posted, the first thing that comes to my mind would be RAM. Hard drive light makes me think the memory is dumping. Speed is directly related to RAM. (in most cases)

Swap the ram chips and see if the problem follows to the other computer. Quick, free and easy to check...

How long does it run before it craters?

The good thing is you have two identical machines. You can swap components one at a time and isolate any hardware problem.

If you swap the hardware and the symptoms remain, reload the OS.
x2, should be pretty straight forward.

My '03 Sold.
ceyko is offline  
post #6 of 8 (permalink) Old 03-20-2009, 08:44 AM
Lifer
 
Join Date: Jul 2000
Location: Rowlett, TX
Posts: 1,463
My guess would have been a faulty power supply. Go into the BIOS and check the "power" section, where it shows you your current voltage levels. Make sure they are all where they should be.
Way Cool Jr is offline  
post #7 of 8 (permalink) Old 03-21-2009, 04:20 PM Thread Starter
Lifer
 
jnobles06's Avatar
 
Join Date: Oct 2008
Location: Lake Worthless
Posts: 2,305
sometimes it runs fine (slower than the other one though) for days on end and doesnt crash. i dont have the computer right now. its at my grandparents and im picking it up monday. i forgot to say i already plugged the hd in to a different slot and no help so i dont think its the mobo. ill try the stuff yall said when i get the computer on monday. thanks for the input.

1995 Cobra

8.8 1/8th mile on stock motor (225k miles) w/exhaust 3.73's and drag radials.
jnobles06 is offline  
post #8 of 8 (permalink) Old 03-21-2009, 04:52 PM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Tell your grandpa to quit looking at pr0n
Osiris is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome