can someone help me out with a USB issue? - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 20 (permalink) Old 03-17-2009, 03:19 PM Thread Starter
Old school 4-eye'd
 
Baron's Avatar
 
Join Date: Apr 2004
Location: Department of Redundancy Dept
Posts: 6,714
can someone help me out with a USB issue?

My Acer aspire one has a bit of a glitch, the USB ports do not recognize flashdrives, mp3 players, etc. My wife has the same one, and everything works fine on hers.

I downloaded the Microsoft pack that is supposed to take care of USB interface bla bla bla, but nothing changed.

HELP!

Baron is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 03-17-2009, 03:20 PM
CJ
User may be editing post.
 
CJ's Avatar
 
Join Date: May 2002
Location: Arlington, TX
Posts: 12,013
Quote:
Originally Posted by Baron View Post
My Acer aspire one has a bit of a glitch, the USB ports do not recognize flashdrives, mp3 players, etc. My wife has the same one, and everything works fine on hers.

I downloaded the Microsoft pack that is supposed to take care of USB interface bla bla bla, but nothing changed.

HELP!
do they recognize anything? First step I would check is if they are not on the motherboard and don't work with anything, are they even hooked up?
CJ is offline  
post #3 of 20 (permalink) Old 03-17-2009, 03:24 PM Thread Starter
Old school 4-eye'd
 
Baron's Avatar
 
Join Date: Apr 2004
Location: Department of Redundancy Dept
Posts: 6,714
Quote:
Originally Posted by 5.0_CJ View Post
do they recognize anything? First step I would check is if they are not on the motherboard and don't work with anything, are they even hooked up?
they power, I can charge my MP3 player and it recognized that something was plugged in, but doesnt have a drive for it or something. pops up with the " there was a problem with the instalation, and the device may not work"

Baron is offline  
 
post #4 of 20 (permalink) Old 03-17-2009, 03:52 PM
Licking the windows!
 
MireFire 2.0's Avatar
 
Join Date: Jul 2008
Location: In the tall grass with Snake Doctor
Posts: 3,283
Quote:
Originally Posted by Baron View Post
they power, I can charge my MP3 player and it recognized that something was plugged in, but doesnt have a drive for it or something. pops up with the " there was a problem with the instalation, and the device may not work"

Uninstall root driver for USB(under device mgr), then cold reboot...windows should see it and prompt to reinstall the driver for it... it might have got corrupted.

"Friends" help you move......."Real Friends" help you move bodies!

GIFSoup
MireFire 2.0 is offline  
post #5 of 20 (permalink) Old 03-17-2009, 03:56 PM
CJ
User may be editing post.
 
CJ's Avatar
 
Join Date: May 2002
Location: Arlington, TX
Posts: 12,013
Quote:
Originally Posted by MireFire 2.0 View Post
Uninstall root driver for USB(under device mgr), then cold reboot...windows should see it and prompt to reinstall the driver for it... it might have got corrupted.
yes, do this and check for new drivers available for the controller.
CJ is offline  
post #6 of 20 (permalink) Old 03-17-2009, 04:06 PM Thread Starter
Old school 4-eye'd
 
Baron's Avatar
 
Join Date: Apr 2004
Location: Department of Redundancy Dept
Posts: 6,714
Quote:
Originally Posted by MireFire 2.0 View Post
Uninstall root driver for USB(under device mgr), then cold reboot...windows should see it and prompt to reinstall the driver for it... it might have got corrupted.
Quote:
Originally Posted by 5.0_CJ View Post
yes, do this and check for new drivers available for the controller.
Well, once I uninstall it, where do I find the drivers? My cd drive is USB, and that doesnt work either

Baron is offline  
post #7 of 20 (permalink) Old 03-17-2009, 04:07 PM
CJ
User may be editing post.
 
CJ's Avatar
 
Join Date: May 2002
Location: Arlington, TX
Posts: 12,013
Quote:
Originally Posted by Baron View Post
Well, once I uninstall it, where do I find the drivers? My cd drive is USB, and that doesnt work either
you'll download them from your motherboard manufacturer's website.
CJ is offline  
post #8 of 20 (permalink) Old 03-17-2009, 04:29 PM
Licking the windows!
 
MireFire 2.0's Avatar
 
Join Date: Jul 2008
Location: In the tall grass with Snake Doctor
Posts: 3,283
Quote:
Originally Posted by 5.0_CJ View Post
you'll download them from your motherboard manufacturer's website.
Actually a lot of the manufac.'ers are putting OS partitions these days in case you need to format and reinstall clean. When it prompts for drive reinstall...try pointing it at C:\Windows and see if that works, if not ...look to see if you have a D: drive that is labeled OS or something like that.

"Friends" help you move......."Real Friends" help you move bodies!

GIFSoup
MireFire 2.0 is offline  
post #9 of 20 (permalink) Old 03-17-2009, 04:35 PM
CJ
User may be editing post.
 
CJ's Avatar
 
Join Date: May 2002
Location: Arlington, TX
Posts: 12,013
Quote:
Originally Posted by MireFire 2.0 View Post
Actually a lot of the manufac.'ers are putting OS partitions these days in case you need to format and reinstall clean. When it prompts for drive reinstall...try pointing it at C:\Windows and see if that works, if not ...look to see if you have a D: drive that is labeled OS or something like that.
I would highly recommend he got the most recent drivers from the manufacturer since it already appears the OEM drivers are corrupted or possibly bugged. USB controllers are frequently troubled by low power issues or voltage regulator failures - since they are some of the most sensitive components.
CJ is offline  
post #10 of 20 (permalink) Old 03-17-2009, 04:48 PM Thread Starter
Old school 4-eye'd
 
Baron's Avatar
 
Join Date: Apr 2004
Location: Department of Redundancy Dept
Posts: 6,714
Quote:
Originally Posted by 5.0_CJ View Post
I would highly recommend he got the most recent drivers from the manufacturer since it already appears the OEM drivers are corrupted or possibly bugged. USB controllers are frequently troubled by low power issues or voltage regulator failures - since they are some of the most sensitive components.
You want some free beer? There is a GTG tomorrow night... hint hint

Baron is offline  
post #11 of 20 (permalink) Old 03-17-2009, 05:12 PM
CJ
User may be editing post.
 
CJ's Avatar
 
Join Date: May 2002
Location: Arlington, TX
Posts: 12,013
Quote:
Originally Posted by Baron View Post
You want some free beer? There is a GTG tomorrow night... hint hint
Where is it at, and is this a laptop?
CJ is offline  
post #12 of 20 (permalink) Old 03-17-2009, 06:28 PM Thread Starter
Old school 4-eye'd
 
Baron's Avatar
 
Join Date: Apr 2004
Location: Department of Redundancy Dept
Posts: 6,714
Quote:
Originally Posted by 5.0_CJ View Post
Where is it at, and is this a laptop?
Yeah, laptop. GTG is at JR Bentley's over by UTA. Dont know if they have WIFI or not.

Baron is offline  
post #13 of 20 (permalink) Old 03-17-2009, 06:41 PM
CJ
User may be editing post.
 
CJ's Avatar
 
Join Date: May 2002
Location: Arlington, TX
Posts: 12,013
Quote:
Originally Posted by Baron View Post
Yeah, laptop. GTG is at JR Bentley's over by UTA. Dont know if they have WIFI or not.
next to mission arlington?
CJ is offline  
post #14 of 20 (permalink) Old 03-17-2009, 07:16 PM Thread Starter
Old school 4-eye'd
 
Baron's Avatar
 
Join Date: Apr 2004
Location: Department of Redundancy Dept
Posts: 6,714
Quote:
Originally Posted by 5.0_CJ View Post
next to mission arlington?
Sure, I guess. Off Abrams?

I did the uninstall and let it reinstall, and we still have the same issue. Beeps when you plug something in, but never shows anything there.

***edit*** I finaly got it working, after an hour and another system restore.

CJ, I will still buy you a beer if you make it out.


Last edited by Baron; 03-17-2009 at 07:42 PM.
Baron is offline  
post #15 of 20 (permalink) Old 03-17-2009, 11:00 PM
Professional Driver
 
Join Date: Mar 2006
Location: Closed Course
Posts: 6,665
You may check and see if there is new BIOS firmware available for it. My wireless stopped working on mine and I had to flash the BIOS(which is a little different with AAO's - you have to setup the thumb drive to be bootable). I have heard of USB problems in AAO's being solved with a new firmware flash, but I haven't experienced any with mine.

BTW, you can find a lot of info at www.aspireoneuser.com in the forums.
71chevellejohn is offline  
post #16 of 20 (permalink) Old 03-18-2009, 07:43 AM Thread Starter
Old school 4-eye'd
 
Baron's Avatar
 
Join Date: Apr 2004
Location: Department of Redundancy Dept
Posts: 6,714
Well, about 30mins after I got that fixed, the system crashed, will not even boot in safe mode.

Anyone want to take a look at this thing for me?

Baron is offline  
post #17 of 20 (permalink) Old 03-18-2009, 02:12 PM Thread Starter
Old school 4-eye'd
 
Baron's Avatar
 
Join Date: Apr 2004
Location: Department of Redundancy Dept
Posts: 6,714
Quote:
Originally Posted by Baron View Post
Well, about 30mins after I got that fixed, the system crashed, will not even boot in safe mode.

Anyone want to take a look at this thing for me?
bump?

Baron is offline  
post #18 of 20 (permalink) Old 03-18-2009, 04:05 PM
Professional Driver
 
Join Date: Mar 2006
Location: Closed Course
Posts: 6,665
Quote:
Originally Posted by Baron View Post
bump?
I would, but I live in Abilene and the mileage for a service call would kill you.
71chevellejohn is offline  
post #19 of 20 (permalink) Old 03-18-2009, 04:31 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
I would, but I am in Mesquite.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #20 of 20 (permalink) Old 03-19-2009, 07:58 AM Thread Starter
Old school 4-eye'd
 
Baron's Avatar
 
Join Date: Apr 2004
Location: Department of Redundancy Dept
Posts: 6,714
Quote:
Originally Posted by Hunt4m3x View Post
I would, but I am in Mesquite.
if it comes down to it, I would gladly drive over. I work in Hutchins, so after work wouldnt be too bad.

Baron is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome