HP Pc problem any ideas - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-08-2009, 11:32 AM Thread Starter
truster of no one
 
turboten5's Avatar
 
Join Date: Oct 2000
Location: Tx
Posts: 3,972
HP Pc problem any ideas

when i click on something on the desktop it highlights alot of icons , and it says if you open this many things it will cause your pc to respond very slolwy.. is it a setting somewhere, ive changed the mouse and keyboard but nothing..

TRUE TEN 5 Stock Suspension Mustang



turboten5 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-08-2009, 02:52 PM
Rockin' da fumanchu
 
Join Date: Nov 2005
Location: On the straight and narrow,stumbling at best, only by Gods grace.
Posts: 7,224
make sure there aren't any buttons stuck down. ctrl + a will highlight everything like that.





Listen to my buddy, Jeff Bolton, from 6-9 AM Mon-Fri.

Obamanomics = Trickle Up Poverty

Think you need to format/reinstall your OS(XP), read this first.
Tx Redneck is offline  
post #3 of 5 (permalink) Old 02-08-2009, 03:41 PM Thread Starter
truster of no one
 
turboten5's Avatar
 
Join Date: Oct 2000
Location: Tx
Posts: 3,972
i unplugged the keyboard and tried it and it still did the same thing

TRUE TEN 5 Stock Suspension Mustang



turboten5 is offline  
 
post #4 of 5 (permalink) Old 02-08-2009, 03:44 PM
Rockin' da fumanchu
 
Join Date: Nov 2005
Location: On the straight and narrow,stumbling at best, only by Gods grace.
Posts: 7,224
Quote:
Originally Posted by turboten5 View Post
i unplugged the keyboard and tried it and it still did the same thing
I dunno.





Listen to my buddy, Jeff Bolton, from 6-9 AM Mon-Fri.

Obamanomics = Trickle Up Poverty

Think you need to format/reinstall your OS(XP), read this first.
Tx Redneck is offline  
post #5 of 5 (permalink) Old 02-09-2009, 10:26 AM
Time Served
 
Join Date: Jul 2004
Location: Plano
Posts: 711
i bet sticky keys is turned on by accident. hold down ctrl or shift for like 8 seconds and it will give you a pop-up about sticky keys. disable them.

you can also turn them off by going to the control panel > accessibility options. uncheck all the boxes on the Keyboard tab (Use StickyKeys, Use FilterKeys, Use ToggleKeys). Then go into the settings for each one and uncheck the box that says "Use shortcut". Click Ok and your done.

'01 Bullitt #0054
bullitt54 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome