Re-using old Video card from PC with fried Mobo.. Bad idea? - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-28-2009, 07:51 PM Thread Starter
Lifer
 
dudeitstaylor's Avatar
 
Join Date: Aug 2005
Location: Drifting around North America
Posts: 1,956
Re-using old Video card from PC with fried Mobo.. Bad idea?

Is it a bad idea to try to use a video card from an old PC that had a fried motherboard in a new pc? I'm thinking it is, but just wanted some more input. Thanks.

Taylor
dudeitstaylor is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-29-2009, 08:05 AM
Lifer
 
Join Date: Jul 2000
Location: Rowlett, TX
Posts: 1,463
I don't think so. Throw it in the new system and see if it works. If the video card is fried nothing will happen. If it works, then i say you are good to go.
Way Cool Jr is offline  
post #3 of 6 (permalink) Old 01-29-2009, 02:07 PM
2girls1cup
 
Blue5spd's Avatar
 
Join Date: May 2002
Location: Breaking up happy homes!
Posts: 3,381
Quote:
Originally Posted by Way Cool Jr View Post
I don't think so. Throw it in the new system and see if it works. If the video card is fried nothing will happen. If it works, then i say you are good to go.

x2. Pretty sound advice. It will either work or it wont.
Blue5spd is offline  
 
post #4 of 6 (permalink) Old 01-30-2009, 07:49 AM
duh...duh....duh
 
ceyko's Avatar
 
Join Date: Aug 2004
Location: ES BEER
Posts: 9,543
I'd do it.

My '03 Sold.
ceyko is offline  
post #5 of 6 (permalink) Old 01-30-2009, 05:24 PM Thread Starter
Lifer
 
dudeitstaylor's Avatar
 
Join Date: Aug 2005
Location: Drifting around North America
Posts: 1,956
Thanks for the advice... gonna try it out.
dudeitstaylor is offline  
post #6 of 6 (permalink) Old 01-31-2009, 08:28 PM
El Camino
 
Stang2be's Avatar
 
Join Date: Sep 2003
Location: in front of the keyboard
Posts: 3,432
Quote:
Originally Posted by dudeitstaylor View Post
Thanks for the advice... gonna try it out.
Just make sure its compatible with the new system. Its either AGP or PCI Express and they only work in the right slots

2007 Taurus SEL - daily driver
1974 El Camino SS - 400sb

Quote:
Originally Posted by purrrfectstang
Umm.. what is the ID-10T settings?
Stang2be is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome