big time vista problem... - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 19 (permalink) Old 01-18-2009, 03:37 PM Thread Starter
you stinky bitch
 
inline 6's Avatar
 
Join Date: Aug 2001
Location: go fuck yourself
Posts: 3,728
big time vista problem...

I will try to keep this short... I am repairing my Brother in laws laptop. He said he was using it one day, turned it off, came back a while later tried to turn it on and all it would say on a black screen is "BOOTMGR is missing CTRL+ALT+DEL to restart". Since I know nothing about vista I googled it and came up with several solutions to fix it many of them revolving around the Vista installation cd which he can not find. I then tried to just wipe it clean and go back with a copy of XP and I then got this message..

"Setup did not find any hard disk drives" during Windows XP Installation" and then told me to check the connections etc...

I then found this site to help with this problem....

http://74.125.95.132/search?q=cacheW6XS6gmaCMJ:www.howtogeek.com/howto/windows/resolving-setup-did-not-find-any-hard-disk-drives-during-windows-xp-installation/+Setup+did+not+find+any+hard+disk+drives%22+during +Windows+XP+Installation&hl=en&ct=clnk&cd=1&gl=us

It basically runs you through making a cd to put some of the drivers of vista (which are needed) into a copy of XP (which I have) and will then let you install XP on the laptop. The only issue is that It assumes you are making the cd while working on vista and I am not I am on XP. So when it askes for the directory to get the vista drivers to add to the cd I do not have them....

any help on this...?

Best something in Texas.... just don't know what it is yet....
inline 6 is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 01-18-2009, 03:38 PM
Time Served
 
Join Date: Nov 2004
Location: Carrollton, TX
Posts: 450
Ask him if he did an Adobe update. My computer did the EXACT same thing and I had to have my entire computer reformatted. But, if you can reverse the update you should be able to repair.


2010 Kona Blue
minidragstrdrivr is offline  
post #3 of 19 (permalink) Old 01-18-2009, 05:55 PM Thread Starter
you stinky bitch
 
inline 6's Avatar
 
Join Date: Aug 2001
Location: go fuck yourself
Posts: 3,728
no, its already been cleared, it is just waiting for a fresh install but I can not install XP because I do not have the drivers I need and I can not install Vista because..... I dont have it.

Best something in Texas.... just don't know what it is yet....
inline 6 is offline  
 
post #4 of 19 (permalink) Old 01-18-2009, 06:01 PM
Rockin' da fumanchu
 
Join Date: Nov 2005
Location: On the straight and narrow,stumbling at best, only by Gods grace.
Posts: 7,224
Quote:
Originally Posted by inline 6 View Post
no, its already been cleared, it is just waiting for a fresh install but I can not install XP because I do not have the drivers I need and I can not install Vista because..... I dont have it.

What version of Vista was it?





Listen to my buddy, Jeff Bolton, from 6-9 AM Mon-Fri.

Obamanomics = Trickle Up Poverty

Think you need to format/reinstall your OS(XP), read this first.
Tx Redneck is offline  
post #5 of 19 (permalink) Old 01-19-2009, 02:50 AM
CJ
User may be editing post.
 
CJ's Avatar
 
Join Date: May 2002
Location: Arlington, TX
Posts: 12,013
Quote:
Originally Posted by inline 6 View Post
I will try to keep this short... I am repairing my Brother in laws laptop. He said he was using it one day, turned it off, came back a while later tried to turn it on and all it would say on a black screen is "BOOTMGR is missing CTRL+ALT+DEL to restart". Since I know nothing about vista I googled it and came up with several solutions to fix it many of them revolving around the Vista installation cd which he can not find. I then tried to just wipe it clean and go back with a copy of XP and I then got this message..

"Setup did not find any hard disk drives" during Windows XP Installation" and then told me to check the connections etc...

I then found this site to help with this problem....

http://74.125.95.132/search?q=cacheW6XS6gmaCMJ:www.howtogeek.com/howto/windows/resolving-setup-did-not-find-any-hard-disk-drives-during-windows-xp-installation/+Setup+did+not+find+any+hard+disk+drives%22+during +Windows+XP+Installation&hl=en&ct=clnk&cd=1&gl=us

It basically runs you through making a cd to put some of the drivers of vista (which are needed) into a copy of XP (which I have) and will then let you install XP on the laptop. The only issue is that It assumes you are making the cd while working on vista and I am not I am on XP. So when it askes for the directory to get the vista drivers to add to the cd I do not have them....

any help on this...?
Sounds like you should reinstall vista in my opinion.

However, the issue with XP is almost certainly you don't have the hard drive controller driver, without that driver XP can't seek any hard disks. You said you need drivers off that vista cd - well you're not going to find any XP drivers on there. Since it sounds like a proprietary laptop, most of the time they don't necessarily have obsolete drivers for new hardware - meaning new hardware doesn't always have XP drivers. Just like your 8800GTS doesn't have windows95 drivers.
CJ is offline  
post #6 of 19 (permalink) Old 01-19-2009, 09:59 AM
duh...duh....duh
 
ceyko's Avatar
 
Join Date: Aug 2004
Location: ES BEER
Posts: 9,543
Does the manufacturer have drivers? Who makes the laptop?

My '03 Sold.
ceyko is offline  
post #7 of 19 (permalink) Old 01-19-2009, 03:44 PM
Time Served
 
Join Date: Jul 2004
Location: Plano
Posts: 711
Quote:
Originally Posted by inline 6 View Post
I will try to keep this short... I am repairing my Brother in laws laptop. He said he was using it one day, turned it off, came back a while later tried to turn it on and all it would say on a black screen is "BOOTMGR is missing CTRL+ALT+DEL to restart". Since I know nothing about vista I googled it and came up with several solutions to fix it many of them revolving around the Vista installation cd which he can not find. I then tried to just wipe it clean and go back with a copy of XP and I then got this message..

"Setup did not find any hard disk drives" during Windows XP Installation" and then told me to check the connections etc...

I then found this site to help with this problem....

http://74.125.95.132/search?q=cacheW6XS6gmaCMJ:www.howtogeek.com/howto/windows/resolving-setup-did-not-find-any-hard-disk-drives-during-windows-xp-installation/+Setup+did+not+find+any+hard+disk+drives%22+during +Windows+XP+Installation&hl=en&ct=clnk&cd=1&gl=us

It basically runs you through making a cd to put some of the drivers of vista (which are needed) into a copy of XP (which I have) and will then let you install XP on the laptop. The only issue is that It assumes you are making the cd while working on vista and I am not I am on XP. So when it askes for the directory to get the vista drivers to add to the cd I do not have them....

any help on this...?
sounds like the version of XP you are trying to install doesn't have the drivers for your SATA controller on your laptop. If you are using an older XP install disc (SP1 or without a service pack) try getting your hands on a new version (with SP3 included) and hopefully it will have the drivers for your HD controller.

getting a copy of vista from a friend and using his original cd key is probably your simplest solution.

'01 Bullitt #0054
bullitt54 is offline  
post #8 of 19 (permalink) Old 01-19-2009, 04:27 PM
Lifer
 
Join Date: Jun 2005
Posts: 3,391
If you want to install XP on this machine you need to get the brand and model number of the computer, go to the manufacturers website and look for the SATA drivers for XP...then either install them first before installing the windows disk...or use Nlite and add the drivers to the Windows installation and then make a new copy of the disc.

FUCK Canada
ram57ta is offline  
post #9 of 19 (permalink) Old 01-20-2009, 05:43 PM Thread Starter
you stinky bitch
 
inline 6's Avatar
 
Join Date: Aug 2001
Location: go fuck yourself
Posts: 3,728
Thanks big time fellas, I will take a look at the Mfgr. site and try to find drivers. The laptop is a gateway MA7 and I do have the VISTA cd key but no vista cd. I am trying to bundle xp pro with SP2 on a cd with the HD drivers using nlite like ram57 said but have just not found the drivers.

Best something in Texas.... just don't know what it is yet....
inline 6 is offline  
post #10 of 19 (permalink) Old 01-21-2009, 08:53 AM
duh...duh....duh
 
ceyko's Avatar
 
Join Date: Aug 2004
Location: ES BEER
Posts: 9,543
IMHO, I do not see anything ethically wrong with using torrents to obtain Vista media only. I think there are plenty of legit copies w/o cracks/licenses...etc if you simply need media. Hell, if I had media laying around for Vista I'd make you an ISO for it just for that purpose. (I have one, but not just plain media) Given you have a license key, you should be good to go Vista wise once you have media.

Summary, I see no difference in getting a copy of Vista via torrents then having made a backup copy of Vista already.

Take care,

My '03 Sold.
ceyko is offline  
post #11 of 19 (permalink) Old 01-21-2009, 06:59 PM Thread Starter
you stinky bitch
 
inline 6's Avatar
 
Join Date: Aug 2001
Location: go fuck yourself
Posts: 3,728
I agree, The key is on a sticker on the computer and I have browsed through torrents but reading all the comments on the copy's of vista I am scared to even waste my time trying to DL it and then there are comments about how it may or may not contain a virus...

On a side note I found the Drivers I needed on the Gateway site, I then took my copy of XP pro which I know is good because I have been using it on several of my machines for years now. I used nlite to bundle the xp pro and the vista drivers that I needed to create an .ISO and it worked great, I installed it on the laptop, then got the wireless drivers from the gateway site and I then had internet. I then installed AVG and after I updated it, it immediately started finding threats in the windows directory after I updated with SP3 and other windows updates like malware removal tool etc... I then tries to either heal or ignore all 15 of them and it prompted for a restart and when it tried to reboot at the startup screen where you logon I type the password and it immediately kick me to a prompt that says "A problem is preventing Windows from accurately checking the license for this computer" and then kicks me out and gives me the option to logon again and will not let me in....

I googled this and it told me to boot into safemode to fix the issue which the machine will NOT do so now what......

Best something in Texas.... just don't know what it is yet....
inline 6 is offline  
post #12 of 19 (permalink) Old 01-21-2009, 07:20 PM
Lifer
 
Join Date: Jun 2005
Posts: 3,391
SIMPLE.........ditch Vista.

FUCK Canada
ram57ta is offline  
post #13 of 19 (permalink) Old 01-21-2009, 08:39 PM Thread Starter
you stinky bitch
 
inline 6's Avatar
 
Join Date: Aug 2001
Location: go fuck yourself
Posts: 3,728
I am not using vista, but I do for some reason have to have some vista drivers on this machine to even get it to recognize the HD.

Best something in Texas.... just don't know what it is yet....
inline 6 is offline  
post #14 of 19 (permalink) Old 01-21-2009, 10:32 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
If you wanna drive to mesquite, I can fix it.


What brand of laptop do you have

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #15 of 19 (permalink) Old 01-21-2009, 10:36 PM Thread Starter
you stinky bitch
 
inline 6's Avatar
 
Join Date: Aug 2001
Location: go fuck yourself
Posts: 3,728
What are you gonna do? I am pretty computer literate, at least more than the average person. Quick explanation on what you can do?

Best something in Texas.... just don't know what it is yet....
inline 6 is offline  
post #16 of 19 (permalink) Old 01-22-2009, 11:14 AM
Punk Ass Newbie
 
Join Date: Feb 2007
Location: Ft Worth
Posts: 22
Edit: Nevermind....

2007 Mustang GT/CS | Vista Blue | 5 Speed
GMS CAI |Bassani X-Pipe | Bassani Axle Backs

Stormbringer is offline  
post #17 of 19 (permalink) Old 01-22-2009, 11:27 AM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
You need to use a HP downgrade disc. I happen to own 50 copies since we downgrade every hp laptop here at work.

Plus avg shouldn't detected shit after the new install.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #18 of 19 (permalink) Old 01-22-2009, 12:38 PM Thread Starter
you stinky bitch
 
inline 6's Avatar
 
Join Date: Aug 2001
Location: go fuck yourself
Posts: 3,728
The laptop is a gateway. If this will still work I will be out there this weekend.

Thanks

Best something in Texas.... just don't know what it is yet....
inline 6 is offline  
post #19 of 19 (permalink) Old 01-22-2009, 08:39 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
I am not sure why I said HP. Just need to use a gateway downgrade disc. Not hard from there.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome