Need help bad - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 24 (permalink) Old 12-17-2008, 04:45 PM Thread Starter
.
 
cbrjames's Avatar
 
Join Date: Oct 2003
Location: Watauga
Posts: 5,408
Need help bad

So last night I was messing around with something I shouldn't have. I was in the utility set up when you first turn your computer on, and accidentally changed the drive settings, and now it won't boot up, says primary and secondary drives not found. There is not reset, or return to factory settings, etc either. I tried to put them all on auto and they still aren't found. There is only 1-47, off, auto, user 1, and user 2. I went thru all of them on the primary drive 0, and still nothing.

So, does anyone know anything about all of that stuff, or what I can do to get it back, or reset?
cbrjames is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 12-17-2008, 05:19 PM
Lifer
 
Join Date: Jun 2005
Posts: 3,391
If this is a desktop computer you could just pull the CMOS battery off to completely reset everything to factory defaults. If its a laptop it can get a little more tricky.

FUCK Canada
ram57ta is offline  
post #3 of 24 (permalink) Old 12-17-2008, 05:27 PM Thread Starter
.
 
cbrjames's Avatar
 
Join Date: Oct 2003
Location: Watauga
Posts: 5,408
Yes it's a desktop. I'll try that and see.
cbrjames is offline  
 
post #4 of 24 (permalink) Old 12-17-2008, 06:35 PM Thread Starter
.
 
cbrjames's Avatar
 
Join Date: Oct 2003
Location: Watauga
Posts: 5,408
Still won't boot. Says primary and secondary drive 0 not found.
cbrjames is offline  
post #5 of 24 (permalink) Old 12-17-2008, 07:02 PM
Lifer
 
Join Date: Jun 2005
Posts: 3,391
Your IDE bus could have bit the farm which means you are shopping for a new motherboard OR motherboard/processor/memory. Could be a good time to upgrade
Have you ever built a PC before? Its not that difficult.

FUCK Canada
ram57ta is offline  
post #6 of 24 (permalink) Old 12-17-2008, 07:08 PM
HERE WE GO STEELERS
 
Geor!'s Avatar
 
Join Date: Dec 2003
Location: HERE WE GO!!!
Posts: 18,685
Sorry to hear that you weren't able to get it working last night, bro.

Geor! is offline  
post #7 of 24 (permalink) Old 12-17-2008, 07:18 PM Thread Starter
.
 
cbrjames's Avatar
 
Join Date: Oct 2003
Location: Watauga
Posts: 5,408
Quote:
Originally Posted by ram57ta
Your IDE bus could have bit the farm which means you are shopping for a new motherboard OR motherboard/processor/memory. Could be a good time to upgrade
Have you ever built a PC before? Its not that difficult.
I've got another computer I can use, it just needs a hard drive. The hd in this computer is different, so it won't work on the newer one I have.

Yeah, it's my life geof. We also have a busted laptop that needs a screen too. Not our time for computers I guess. Thanks for trying to help me last night though. I really apreciated it.

So next question is, will I be able to get my stuff off this hd and put it on another since the connection to this one is smaller than the ones most use now?
cbrjames is offline  
post #8 of 24 (permalink) Old 12-17-2008, 08:41 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Yes. Where do you live. I bet its something really simple.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #9 of 24 (permalink) Old 12-17-2008, 09:19 PM Thread Starter
.
 
cbrjames's Avatar
 
Join Date: Oct 2003
Location: Watauga
Posts: 5,408
Quote:
Originally Posted by Hunt4m3x
Yes. Where do you live. I bet its something really simple.
Watauga
cbrjames is offline  
post #10 of 24 (permalink) Old 12-17-2008, 09:57 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Quote:
Originally Posted by cbrjames
Watauga

Fuck, Id help ya but I am in mesquite.

set them all to auto. reboot. then go to advance, and set the boot drives.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #11 of 24 (permalink) Old 12-17-2008, 10:20 PM Thread Starter
.
 
cbrjames's Avatar
 
Join Date: Oct 2003
Location: Watauga
Posts: 5,408
Quote:
Originally Posted by Hunt4m3x
Fuck, Id help ya but I am in mesquite.

set them all to auto. reboot. then go to advance, and set the boot drives.
Already set them to auto and rebooted, and there is no advance on mine.
cbrjames is offline  
post #12 of 24 (permalink) Old 12-18-2008, 08:46 AM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Quote:
Originally Posted by cbrjames
Already set them to auto and rebooted, and there is no advance on mine.

List the choices out.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #13 of 24 (permalink) Old 12-18-2008, 05:00 PM Thread Starter
.
 
cbrjames's Avatar
 
Join Date: Oct 2003
Location: Watauga
Posts: 5,408
Quote:
Originally Posted by Hunt4m3x
List the choices out.
User 1, user 2, auto, off, and 1-47. Those are all the drive type options. Of course each number has a different capacity, cylinder, heads, and sector.

Boot sequence is set to diskette drive
cbrjames is offline  
post #14 of 24 (permalink) Old 12-18-2008, 06:10 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
I mean the bios settings. Not the drive options

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #15 of 24 (permalink) Old 12-18-2008, 06:51 PM Thread Starter
.
 
cbrjames's Avatar
 
Join Date: Oct 2003
Location: Watauga
Posts: 5,408
Quote:
Originally Posted by Hunt4m3x
I mean the bios settings. Not the drive options
Which ones are those and where are they?
cbrjames is offline  
post #16 of 24 (permalink) Old 12-18-2008, 07:01 PM
Rockin' da fumanchu
 
Join Date: Nov 2005
Location: On the straight and narrow,stumbling at best, only by Gods grace.
Posts: 7,224
Quote:
Originally Posted by cbrjames
Which ones are those and where are they?
http://images.search.yahoo.com/searc...ei=utf-8&x=wrt





Listen to my buddy, Jeff Bolton, from 6-9 AM Mon-Fri.

Obamanomics = Trickle Up Poverty

Think you need to format/reinstall your OS(XP), read this first.
Tx Redneck is offline  
post #17 of 24 (permalink) Old 12-18-2008, 07:03 PM
Lifer
 
Join Date: Jun 2005
Posts: 3,391
Not sayin your computer illiterate or anything...but its probably best you take the tower to someone else that knows how to pinpoint your trouble a little better..or let someone else come over and look at it that has a little more experience and knowledge with it before you accidentally screw up the OS on the hard-drive to where it won't boot...then you will be doing a complete reinstall.

Just for fun...can you tell me exactly what brand and model computer this is...or if its a custom built PC what motherboard brand and model is it...and what OS are you using (although it sounds like this problem is hardware related and not software).

FUCK Canada
ram57ta is offline  
post #18 of 24 (permalink) Old 12-18-2008, 07:23 PM Thread Starter
.
 
cbrjames's Avatar
 
Join Date: Oct 2003
Location: Watauga
Posts: 5,408
well, I do know some about all this stuff, but obviously not enough. When it happened, I called my bro in law who is an IT guy, and he wasn't any help. Probably didn't feel like helping.

Anyways, it's a dell workstation precision 420 p3. And I'm running xp.
cbrjames is offline  
post #19 of 24 (permalink) Old 12-18-2008, 09:05 PM
Lifer
 
Join Date: Jun 2005
Posts: 3,391
did it just "happen" when you were using it or did it happen at boot up one day?
That was a pretty nice computer when it was new back in 2000 or so but if the board has gone bad it will be a lot cheaper to just build a new PC and reuse what components you have that can work with a new board. Most newer boards use SATA extensively but you can still find boards that use IDE which is what I'm guessing most or all of your drives are based on. You can build a pretty decent system using your old case if the new board will fit for around 100 bucks or so that will probably blow away what you had before. Most likely your drives are still good so pulling the data off of them will be the biggest hurdle. Its EXTREMELY unlikely that your OS will boot with a new board and processor but not impossible.

FUCK Canada
ram57ta is offline  
post #20 of 24 (permalink) Old 12-18-2008, 09:30 PM Thread Starter
.
 
cbrjames's Avatar
 
Join Date: Oct 2003
Location: Watauga
Posts: 5,408
Yeah, it's old, so I'm sure it was time to go. I do have a newer p4 that I got from work last week. I just need a hard drive and OS for it. Know where I can find those cheap?
cbrjames is offline  
post #21 of 24 (permalink) Old 12-18-2008, 10:40 PM
Lifer
 
Join Date: Jun 2005
Posts: 3,391
I won't insult you by asking "are you serious?". You can find cheap hard-drives on ebay or craigslist for damn near free and an XP disc with the key should be VERY easy to come by for almost nothing. Do you not have the original discs or even restore discs that came with your old PC? Shoot me a PM and maybe over the Xmas or new years time I can help you with that PC since I will be in Dallas.

FUCK Canada
ram57ta is offline  
post #22 of 24 (permalink) Old 12-19-2008, 08:17 AM
duh...duh....duh
 
ceyko's Avatar
 
Join Date: Aug 2004
Location: ES BEER
Posts: 9,543
Quote:
Originally Posted by cbrjames
well, I do know some about all this stuff, but obviously not enough. When it happened, I called my bro in law who is an IT guy, and he wasn't any help. Probably didn't feel like helping.

Anyways, it's a dell workstation precision 420 p3. And I'm running xp.
Trick is most "IT guys" are NOT PC guys. PC work tends to be what most people try to get out of and move on to sys admin/net admin...etc...etc. Some people love it, but most hate the users that are associated with Desktop Support work.

I always get spun up when I'm labeled as a PC guy just cause I'm in "IT."

If it is a common make/model, you maybe able to call support. Also, I recommend you check out forums that are more aligned to PC support as opposed to this one. Most PC makes have a forum for their PCs. Also, there are a several good general forums out there for PC support that maybe useful as well.

My '03 Sold.
ceyko is offline  
post #23 of 24 (permalink) Old 12-19-2008, 08:34 PM Thread Starter
.
 
cbrjames's Avatar
 
Join Date: Oct 2003
Location: Watauga
Posts: 5,408
Ok guys, thanks for all your input, but i took it to my bro in law, and it was my scsi setting that was causing all this mess. I'm up and running again. Thanks everyone!

Oh yeah, and now, after all this, i have 2 p4 puters, and a box of 10 hdd's sitting next to me too. Guess i'll start gettign those running.
cbrjames is offline  
post #24 of 24 (permalink) Old 12-19-2008, 08:48 PM
Rockin' da fumanchu
 
Join Date: Nov 2005
Location: On the straight and narrow,stumbling at best, only by Gods grace.
Posts: 7,224
check your PM's





Listen to my buddy, Jeff Bolton, from 6-9 AM Mon-Fri.

Obamanomics = Trickle Up Poverty

Think you need to format/reinstall your OS(XP), read this first.
Tx Redneck is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome