Need help.. I can't connect to the interent while hooked up to router - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 12-17-2008, 02:04 PM Thread Starter
I'm # 209
 
94cobrastang's Avatar
 
Join Date: Jul 2000
Location: here
Posts: 3,562
Need help.. I can't connect to the internet while hooked up to router

I need some help with my DNS settings. The probem is it only connects to the internet when coming directly from the dsl box only. When I run the router, it connects to the router but not the internet. I have a 5 month old Toshiba laptop model A205-s5000 with built in wifi. The system runs Visa home premium edition. It is current on updates as well. I have never had issues until I installed ATT DSL service this week. I was using another provider, but moved. It worked fine with any other connections I've used. I'm using a Linksys wireless B broadband router BEFW11S4 ver.4. Linksys no longer offers support via online or phone. This also is happening with my desktop pc also that runs XP.

I've called ATT as well to see if there was anything they could do to help. I have searched on the forum and nothing I found helps.
I used this link http://thevistaforums.com/index.php?...ary+dns+server and I do not have that option . Below are a few pictures of things I believe will be useful...as well as my ipconfig /all log. I have also done ipconfig /flushdns also



C:\Users\Blue LightingPanther>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Toshiba
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter

Physical Address. . . . . . . . . : 00-21-63-04-D8-E6
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::a808:a4e:d5c2:6d8a%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, December 16, 2008 1138 AM
Lease Expires . . . . . . . . . . : Thursday, December 18, 2008 1138 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 285221219
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0F-D6-69-08-00-1E-EC-3A-A9-8D

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8101E Family PCI-E Fast Ethern
et NIC (NDIS 6.0)
Physical Address. . . . . . . . . : 00-1E-EC-3A-A9-8D
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{1BB7860D-4E77-42BE-A603-8DD20A2F9
8B4}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{1BB7860D-4E77-42BE-A603-8DD20A2F9
8B4}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Blue LightingPanther>
Attached Thumbnails
Click image for larger version

Name:	dns issues.jpg
Views:	20
Size:	59.5 KB
ID:	88930  

Last edited by 94cobrastang; 12-17-2008 at 04:04 PM.
94cobrastang is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 12-17-2008, 08:37 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
UNplug the dsl modem. UNplug the router. PLug in modem then router.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #3 of 12 (permalink) Old 12-17-2008, 10:11 PM Thread Starter
I'm # 209
 
94cobrastang's Avatar
 
Join Date: Jul 2000
Location: here
Posts: 3,562
That's a no go I even took my router and laptop to another persons house. It connected and worked with no problems.
94cobrastang is offline  
 
post #4 of 12 (permalink) Old 12-17-2008, 11:43 PM
KJ94GT
Guest
 
Posts: n/a
Quote:
Originally Posted by 94cobrastang
That's a no go I even took my router and laptop to another persons house. It connected and worked with no problems.
Were they using DSL as well, or cable modem?
post #5 of 12 (permalink) Old 12-18-2008, 12:20 AM Thread Starter
I'm # 209
 
94cobrastang's Avatar
 
Join Date: Jul 2000
Location: here
Posts: 3,562
They use www.dot11net.com. It runs off a receiver, like a dish on the roof. They call it wireless broadband.
94cobrastang is offline  
post #6 of 12 (permalink) Old 12-18-2008, 02:16 AM
老师
 
Neiladin's Avatar
 
Join Date: Sep 2004
Location: OKC
Posts: 12,120
Quote:
Originally Posted by 94cobrastang
They use www.dot11net.com. It runs off a receiver, like a dish on the roof. They call it wireless broadband.
satellite internet = t3h gay.
Neiladin is offline  
post #7 of 12 (permalink) Old 12-18-2008, 10:31 AM Thread Starter
I'm # 209
 
94cobrastang's Avatar
 
Join Date: Jul 2000
Location: here
Posts: 3,562
Your post = worthless ....troll
94cobrastang is offline  
post #8 of 12 (permalink) Old 12-18-2008, 10:57 AM
Time Served
 
Join Date: Jul 2004
Location: Plano
Posts: 711
i think at&t uses pppoe on their network or it could be that your old ISP uses pppoe and at&t does not.

first i would reset your router back to it's factory default settings incase you had something set specifically for your old ISP and that's why it is not working on at&t.

if your at&t dsl does use pppoe authentication then go into your router settings and tell it to use PPPoE and put in your username and password.

'01 Bullitt #0054
bullitt54 is offline  
post #9 of 12 (permalink) Old 12-18-2008, 11:20 AM Thread Starter
I'm # 209
 
94cobrastang's Avatar
 
Join Date: Jul 2000
Location: here
Posts: 3,562
Quote:
Originally Posted by bullitt54
i think at&t uses pppoe on their network or it could be that your old ISP uses pppoe and at&t does not.

first i would reset your router back to it's factory default settings incase you had something set specifically for your old ISP and that's why it is not working on at&t.

if your at&t dsl does use pppoe authentication then go into your router settings and tell it to use PPPoE and put in your username and password.
I had reset it(using the reset button on back) to default before too. I will try the pppoe thing. Thanks for your help.
94cobrastang is offline  
post #10 of 12 (permalink) Old 12-18-2008, 12:50 PM
Canada is welcome here.
 
justinsn95's Avatar
 
Join Date: Mar 2005
Location: ft worth
Posts: 4,039
Quote:
Originally Posted by 94cobrastang
Your post = worthless ....troll
Well i can say that sat internet is the suck. I had it for a long time, and much like sat tv it goes out when the weather gets bad. I would avoid it if possible, but its a half decent option if you have no other way to go.

Quote:
Originally Posted by aksthem1 View Post
i think thedark1337 is a pretty cool guy. eh plays the game and doesnt afraid of anything


Quote:
Originally Posted by Chillaxed View Post
- later on when i was about 16 i suddenly came to the realization that i had zero appeal to women and i said "i'm going to say i'm gay from now on"
justinsn95 is offline  
post #11 of 12 (permalink) Old 12-18-2008, 04:23 PM
Time Served
 
Join Date: Mar 2005
Location: In the place that I am
Posts: 332
Quote:
Originally Posted by 94cobrastang
I had reset it(using the reset button on back) to default before too. I will try the pppoe thing. Thanks for your help.

in your ipconfig post, it is showing that your DNS server is 192.168.1.1. usually on newer routers since Ill say 03, that means your router is acting as a DNS proxy server. That means that all your website requests are going to your router first, then to your ISP DNS servers. I'm pretty sure your router doesnt support this feature since it only has 802.11b. As Hunt4m suggested, he forgot to add to let your modem boot up for at least 2 minutes before plugging in your router. Also, since you have DSL, you have have to put your Modem in bridge mode and let the router control your login. Im pretty sure since you have DSL, you have a login.... usually your e-mail address and a password. I would call ATT and ask them on how to set your modem to bridge mode. Without doing so, your router and modem will both try to login and will block each other out . after you change your modem to bridge mode, leave modem disconnected from the router. plug your ethernet cable ( must be ethernet cable, over wireless it causes problems with the BEFW11S4) into port number 1 on the back of it and login. username is always blank on this router and default password is admin unless you changed it. Under basic settings, you will see a drop down box that by default will say "Automatic Configuration-DHCP" You will need to change it to either PPPoE or PPTP depending on what ATT is. You will need to ask the tech person at ATT for the type of DSL service they use ( PPPoE or PPTP) and the login information as well. In the router config on that same page there is also a little radio button saying Connect on Demand or Keep Connection alive. I recommend Keep Connection alive. Hope I have helped in anyway
Red Shadow is offline  
post #12 of 12 (permalink) Old 12-18-2008, 06:41 PM Thread Starter
I'm # 209
 
94cobrastang's Avatar
 
Join Date: Jul 2000
Location: here
Posts: 3,562
Red Shadow, I found what the issue was. It's pretty common with DSL and Linksys routers, from what I read. Anyway, after much research I found that the DSL modem uses tha same ip as my router. So it was causing a conflict. I changed the ip from 192.168.1.1 to 192.168.2.1 and it worked instantly. Thanks for the help everybody.


http://www.tomshardware.com/forum/23...linksys-router
94cobrastang is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome