xbox connection to Fios kicking my ass - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old 11-27-2008, 07:27 PM Thread Starter
Time Served
 
Join Date: Apr 2005
Location: red light district amsterdam
Posts: 831
xbox connection to Fios kicking my ass

Holy shit am i getting my ass kicked trying to hook up my xbox 360 to my verizon Fios so i can get xbox live. Can anybody possibly help me do what is necessary to get this working. My house is wired for ethernet so i have a ethernet cat5 cable connected to my xbox 360. My Verizon fios router is the Actiontec MI424WR Router. I just have no clue to where to even begin.

2002 4.6L 5 spd. S281

So fast, I make speedy gonzales look like regular gonzales
spederman is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 11-27-2008, 10:08 PM
duh...duh....duh
 
ceyko's Avatar
 
Join Date: Aug 2004
Location: ES BEER
Posts: 9,543
Do you get a link light when you plug the cable into the XB360?

My '03 Sold.
ceyko is offline  
post #3 of 18 (permalink) Old 11-28-2008, 09:43 PM Thread Starter
Time Served
 
Join Date: Apr 2005
Location: red light district amsterdam
Posts: 831
where is the light link at? on the front or back of the xbox? Sucks i cant even upgrade to the new dashboard without connecting it to ethernet

2002 4.6L 5 spd. S281

So fast, I make speedy gonzales look like regular gonzales
spederman is offline  
 
post #4 of 18 (permalink) Old 11-29-2008, 03:11 PM
Lifer
 
Join Date: Jul 2000
Location: Rowlett, TX
Posts: 1,463
On the front of you Actiontec router you will see a whole bunch of lights. Some with funny symbols and some with the numbers 1-4. The link lights are the ones with the numbers. When you connect your xbox to the actiontec in the back, make sure it is plugged into one of the ports with the numbers. Then when you turn your xbox on, the same numbered light should light up. If it does, then the link light is on.
Way Cool Jr is offline  
post #5 of 18 (permalink) Old 11-30-2008, 02:59 PM
B-WIZ
 
KOZMO's Avatar
 
Join Date: Sep 2001
Location: There's a huge chance I've been registered longer than you.
Posts: 1,807
Have you ran the xbox live test connection on you 360?




DFWSTANGS: just a jump-the-gun, criticize and judge-all-before-you-know-shit, racists, extremist, whats-a-mustang?, internet forum.
KOZMO is offline  
post #6 of 18 (permalink) Old 12-17-2008, 11:00 PM Thread Starter
Time Served
 
Join Date: Apr 2005
Location: red light district amsterdam
Posts: 831
OK, ive had a chance to diagnose this stupid fucking problem. My connection to the room via hardwired ethernet is active and running. When i unplug the ethernet cable from the xbox and into my laptop, i can get a connection and the 2nd light on my router lights up. When i plug it back into my xbox, no light on the router and i cant auto find an IP addr for the xbox or really do anything. It fails the first test. How do you tell if the ethernet jack on the xbox might just be screwed?

2002 4.6L 5 spd. S281

So fast, I make speedy gonzales look like regular gonzales
spederman is offline  
post #7 of 18 (permalink) Old 12-17-2008, 11:34 PM
Lifer
 
Grant's Avatar
 
Join Date: Nov 2001
Posts: 9,204
That's too much trouble. Go ahead and switch ISP's.
Grant is offline  
post #8 of 18 (permalink) Old 12-17-2008, 11:42 PM
Retired Gun
 
Join Date: Sep 2002
Posts: 5,159
lmao......call your ISP......they will give you the pre-determined IP/Gateway/DNS so your xbox can be recognized. I had the same problem....now I dont.
ToRqUeTwIsTeR is offline  
post #9 of 18 (permalink) Old 12-18-2008, 06:37 AM
duh...duh....duh
 
ceyko's Avatar
 
Join Date: Aug 2004
Location: ES BEER
Posts: 9,543
Quote:
Originally Posted by spederman
OK, ive had a chance to diagnose this stupid fucking problem. My connection to the room via hardwired ethernet is active and running. When i unplug the ethernet cable from the xbox and into my laptop, i can get a connection and the 2nd light on my router lights up. When i plug it back into my xbox, no light on the router and i cant auto find an IP addr for the xbox or really do anything. It fails the first test. How do you tell if the ethernet jack on the xbox might just be screwed?
Remind me what the first test is...is dhcp failing, link failing?

My '03 Sold.
ceyko is offline  
post #10 of 18 (permalink) Old 12-18-2008, 09:23 AM
Time Served
 
Join Date: Jul 2004
Location: Plano
Posts: 711
Quote:
Originally Posted by spederman
OK, ive had a chance to diagnose this stupid fucking problem. My connection to the room via hardwired ethernet is active and running. When i unplug the ethernet cable from the xbox and into my laptop, i can get a connection and the 2nd light on my router lights up. When i plug it back into my xbox, no light on the router and i cant auto find an IP addr for the xbox or really do anything. It fails the first test. How do you tell if the ethernet jack on the xbox might just be screwed?
if it's not even lighting up it might be your xbox ethernet jack that is screwed (or some other internal component that it needs).

what is the name of the first test? i can't remember off the top of my head.

if you want, you could buy the wireless usb adapter and try that. I've never used one personally, my 360 is wiresd but it would help narrow down your problem. they are rediculously overpriced though ($100, i think).

i have fios also and my 360 works fine on it. oh, and the actiontec router is a piece of shit but if you have coax running to it from your ONT then it's pretty much your only option.

'01 Bullitt #0054
bullitt54 is offline  
post #11 of 18 (permalink) Old 12-18-2008, 09:26 AM Thread Starter
Time Served
 
Join Date: Apr 2005
Location: red light district amsterdam
Posts: 831
the first test failing is network adapter.

I tried entering in the IP,sub,gateway addr manually and still nothing. And verizon tech support sucks, i tried them and they didnt help since hooking up an xbox isnt their prob or their hardware.

2002 4.6L 5 spd. S281

So fast, I make speedy gonzales look like regular gonzales
spederman is offline  
post #12 of 18 (permalink) Old 12-18-2008, 09:37 AM
Time Served
 
Join Date: Jul 2004
Location: Plano
Posts: 711
Quote:
Originally Posted by spederman
the first test failing is network adapter.

I tried entering in the IP,sub,gateway addr manually and still nothing. And verizon tech support sucks, i tried them and they didnt help since hooking up an xbox isnt their prob or their hardware.
if that same cable is working in your laptop and then you plug it into the 360 and it doesn't light up at all then it sounds like the ethernet on your 360 is broken.

you can call microsoft and send it in for repairs or get a wireless adapter and try that. if you just bought it recently you could try taking it back to where you bought it and get an exchange.

verizon won't be able to do anything to help you with this. you'll have to call microsoft tech support.

'01 Bullitt #0054
bullitt54 is offline  
post #13 of 18 (permalink) Old 12-18-2008, 09:47 AM
Licking the windows!
 
MireFire 2.0's Avatar
 
Join Date: Jul 2008
Location: In the tall grass with Snake Doctor
Posts: 3,283
Quote:
Originally Posted by bullitt54
if that same cable is working in your laptop and then you plug it into the 360 and it doesn't light up at all then it sounds like the ethernet on your 360 is broken.

you can call microsoft and send it in for repairs or get a wireless adapter and try that. if you just bought it recently you could try taking it back to where you bought it and get an exchange.

verizon won't be able to do anything to help you with this. you'll have to call microsoft tech support.
I had that exact problem with mine. They sent a call tag, shipped it off...3 days later I had a "new" one.

works great now..
MireFire 2.0 is offline  
post #14 of 18 (permalink) Old 12-18-2008, 11:50 AM Thread Starter
Time Served
 
Join Date: Apr 2005
Location: red light district amsterdam
Posts: 831
yeah, thats what i was afraid of. stupid shit for xbox. sucks that its over the 1 yr warranty and they will charge me to fix it. I wonder how easy it is to take it apart my self and fix it. The beat down is that its been broke from day 1, but i never had xbox live and assumed it was my connection to the isp.

2002 4.6L 5 spd. S281

So fast, I make speedy gonzales look like regular gonzales
spederman is offline  
post #15 of 18 (permalink) Old 12-18-2008, 01:12 PM
Licking the windows!
 
MireFire 2.0's Avatar
 
Join Date: Jul 2008
Location: In the tall grass with Snake Doctor
Posts: 3,283
Quote:
Originally Posted by spederman
yeah, thats what i was afraid of. stupid shit for xbox. sucks that its over the 1 yr warranty and they will charge me to fix it. I wonder how easy it is to take it apart my self and fix it. The beat down is that its been broke from day 1, but i never had xbox live and assumed it was my connection to the isp.

I didn't read all your posts, but are you sure they will charge you? I bought mine used from a board member...I know for a fact it was older then a year, but without any problems they fixed it free of charge.
MireFire 2.0 is offline  
post #16 of 18 (permalink) Old 12-18-2008, 02:04 PM
Time Served
 
Join Date: Jul 2004
Location: Plano
Posts: 711
i know they extended the warranty for xbox 360 from 1 year to 3 years, but i'm not sure if that covers everything or just the red ring of death.

'01 Bullitt #0054
bullitt54 is offline  
post #17 of 18 (permalink) Old 12-18-2008, 02:24 PM
Lifer
 
Join Date: Jul 2000
Location: Rowlett, TX
Posts: 1,463
If they charge you, it might be cheaper to buy a wireless adapter for it off craigslist or something. You can find used wireless adapters for about $70.
Way Cool Jr is offline  
post #18 of 18 (permalink) Old 12-19-2008, 10:39 AM Thread Starter
Time Served
 
Join Date: Apr 2005
Location: red light district amsterdam
Posts: 831
i called xbox support, they said the extended 3 yr is only for the red rings of death. My warranty was out ,but they said they would fix it for $99 and that also would add another year of regular warranty to it, so i sent it in. Hopefully i'll see it in 2-10 weeks

2002 4.6L 5 spd. S281

So fast, I make speedy gonzales look like regular gonzales
spederman is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome