Netflix on 360 problem - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 11-19-2008, 07:57 PM Thread Starter
Time Served
 
Join Date: Jun 2003
Location: Tyler,Tx
Posts: 563
Netflix on 360 problem

It takes about 2 minutes for movie to load, anyone else experiencing this? Also it says my connection is too slow and I might experience pauses during playing. I'm on cable wtf?

<img src="http://bfbc2.elxx.net/sig/clean4/360/TheBigBirdy.png" alt="" />
91 GT - sold
03 GT - sold
02 S-10 Four Bangin'
droppedlime is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 11-19-2008, 08:00 PM Thread Starter
Time Served
 
Join Date: Jun 2003
Location: Tyler,Tx
Posts: 563
And the picture quality is pretty shitty....

<img src="http://bfbc2.elxx.net/sig/clean4/360/TheBigBirdy.png" alt="" />
91 GT - sold
03 GT - sold
02 S-10 Four Bangin'
droppedlime is offline  
post #3 of 11 (permalink) Old 11-19-2008, 08:03 PM
Sonic Blue :O
 
Nemo's Avatar
 
Join Date: Dec 2004
Location: im scared...
Posts: 2,525
Quote:
Originally Posted by droppedlime
And the picture quality is pretty shitty....
So far only did that once and was on an hd movie paused for a whole 15 seconds and all was good.

Nemo is offline  
 
post #4 of 11 (permalink) Old 11-20-2008, 08:16 AM
duh...duh....duh
 
ceyko's Avatar
 
Join Date: Aug 2004
Location: ES BEER
Posts: 9,543
I suppose that 2 minutes is about what it takes to load a DVD. I'm guessing your cable connection sucks.

My '03 Sold.
ceyko is offline  
post #5 of 11 (permalink) Old 12-01-2008, 11:09 AM
Time Served
 
Join Date: Mar 2005
Location: Mckinney
Posts: 410
yeah i've got that too. It'll give me one bar during peak times, and 4 bars otherwise. I called Netflix and they weren't too much help. They tried to tell me that my xbox could be running a different route to their servers than my laptop would, which is why i can stream w/o issues on my mac, but i get a low level tier (1 bar) on my xbox. I told him i come from a tech support background and that's a buncha crap. the longest time i got on a traceroute from my mac to their servers is 59ms. No way that would justify putting me at 1 bar.

in their defense tho, i had my buddy, who's running fios 20/20, try it at his place and he got 4 bars regardless. so my only guess is that there were just too many people in my area on at the same time.

<a href="http://profile.mygamercard.net/xxejunkxx">
<img src="http://card.mygamercard.net/nxe/xxejunkxx.png" border=0>
</a>
mpulsive81 is offline  
post #6 of 11 (permalink) Old 12-01-2008, 11:15 AM
Lifer
 
Join Date: Sep 2003
Posts: 2,691
cable sucks.
8742 is offline  
post #7 of 11 (permalink) Old 12-02-2008, 06:43 PM
Time Served
 
Join Date: Jul 2003
Location: Plano
Posts: 315
Same thing with mine. My computers and phone all show great connection and then xbox just shows 1 bar and it is closer to the router then then the computers. I even tried a new router so I am giving it two choices of routers and both of them it is getting crappy signal from.

Titan Pro-4X
odenspike is offline  
post #8 of 11 (permalink) Old 12-03-2008, 03:44 PM
duh...duh....duh
 
ceyko's Avatar
 
Join Date: Aug 2004
Location: ES BEER
Posts: 9,543
Two routers is not good, specifically if they are both on the same channel.

My '03 Sold.
ceyko is offline  
post #9 of 11 (permalink) Old 12-03-2008, 03:48 PM
Time Served
 
Join Date: Mar 2005
Location: Mckinney
Posts: 410
i'm thinking twc's service sucks. (maybe they're throttling down the connection?) i'm also thinking netflix sucks on the 360 and it may still need some work?

<a href="http://profile.mygamercard.net/xxejunkxx">
<img src="http://card.mygamercard.net/nxe/xxejunkxx.png" border=0>
</a>
mpulsive81 is offline  
post #10 of 11 (permalink) Old 12-03-2008, 04:15 PM
Time Served
 
Join Date: Jul 2003
Location: Plano
Posts: 315
Quote:
Originally Posted by ceyko
Two routers is not good, specifically if they are both on the same channel.

I thought that too, but I get more stable of a connection and stronger signal actually on the second one then I did on the first one by itself. The first one is the wireless router/modem combo from the cable company.

Titan Pro-4X
odenspike is offline  
post #11 of 11 (permalink) Old 12-03-2008, 04:29 PM
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
Quote:
Originally Posted by odenspike
I thought that too, but I get more stable of a connection and stronger signal actually on the second one then I did on the first one by itself. The first one is the wireless router/modem combo from the cable company.
damn I haven't seen you post in a LONG time..

Roliath is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome