Processor issue - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 11-01-2008, 12:45 PM Thread Starter
B-WIZ
 
KOZMO's Avatar
 
Join Date: Sep 2001
Location: There's a huge chance I've been registered longer than you.
Posts: 1,807
Processor issue

So it seems intially my computer has a heating issue. The computer will stop running, and the status light will be red, but no image on the monitor.

Well, the weird thing is I can get it working again by powering off, then PUSHING the processor down into the board through the heatsink. I power it on and it works again. If I don't push it down, it wont work. I have removed the heat sink and the processor has been stuck to it, even with the locking lever in the locked position. Seems to me that the processor keeps coming out of the socket.

What gives?




DFWSTANGS: just a jump-the-gun, criticize and judge-all-before-you-know-shit, racists, extremist, whats-a-mustang?, internet forum.
KOZMO is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 11-01-2008, 01:02 PM
Rockin' da fumanchu
 
Join Date: Nov 2005
Location: On the straight and narrow,stumbling at best, only by Gods grace.
Posts: 7,224
Was the locking arm in the down position?





Listen to my buddy, Jeff Bolton, from 6-9 AM Mon-Fri.

Obamanomics = Trickle Up Poverty

Think you need to format/reinstall your OS(XP), read this first.
Tx Redneck is offline  
post #3 of 6 (permalink) Old 11-01-2008, 05:28 PM Thread Starter
B-WIZ
 
KOZMO's Avatar
 
Join Date: Sep 2001
Location: There's a huge chance I've been registered longer than you.
Posts: 1,807
Quote:
Originally Posted by Tx Redneck
Was the locking arm in the down position?

yup




DFWSTANGS: just a jump-the-gun, criticize and judge-all-before-you-know-shit, racists, extremist, whats-a-mustang?, internet forum.
KOZMO is offline  
 
post #4 of 6 (permalink) Old 11-01-2008, 06:04 PM
Lifer
 
dudeitstaylor's Avatar
 
Join Date: Aug 2005
Location: Drifting around North America
Posts: 1,956
Is the arm broken?
dudeitstaylor is offline  
post #5 of 6 (permalink) Old 11-01-2008, 06:18 PM
Time Served
 
Join Date: Jun 2004
Posts: 788
sometimes they just wear out and stop gripping the pins or whatever... i think i just got another motherboard

its a 478 pin lock thing isnt it?
buzntxn is offline  
post #6 of 6 (permalink) Old 11-02-2008, 03:33 AM Thread Starter
B-WIZ
 
KOZMO's Avatar
 
Join Date: Sep 2001
Location: There's a huge chance I've been registered longer than you.
Posts: 1,807
Quote:
Originally Posted by buzntxn
sometimes they just wear out and stop gripping the pins or whatever... i think i just got another motherboard

its a 478 pin lock thing isnt it?

yes it is




DFWSTANGS: just a jump-the-gun, criticize and judge-all-before-you-know-shit, racists, extremist, whats-a-mustang?, internet forum.
KOZMO is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome