Computer issues - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 10-30-2008, 04:51 PM Thread Starter
Token Union Member
 
Join Date: Aug 2002
Location: texas
Posts: 2,912
Computer issues

My computer has gotten pretty slow over the past month. I bought Norton Antivirus 2008 with Antispyware and downloaded it to my pc. I've done the scan and it found and removed some junk on my pc and it has helped it some, but it's still not operating like it should. If I check the performance of the pc it looks like the stock market over the past 6 months. It goes from 100% to 3% and everywhere in between. I was wondering if the PC pros had any tips on things I can check on to get this thing back up to speed. Thanks

TRAIN TRASH it's like WHITE TRASH but with money.

My other vehicle is a Locomotive.

Don't cupple up without protection.
FreightTrain is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 10-30-2008, 05:40 PM
Lifer
 
Grant's Avatar
 
Join Date: Nov 2001
Posts: 9,204
Get rid of Norton. I don't think anything slows down your PC more than their junk.
Grant is offline  
post #3 of 10 (permalink) Old 10-30-2008, 07:05 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
First problem was norton.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
 
post #4 of 10 (permalink) Old 10-30-2008, 08:59 PM Thread Starter
Token Union Member
 
Join Date: Aug 2002
Location: texas
Posts: 2,912
Well my pc was slow before Norton so if I ditch it what should I get. I use to have webroot and I never had any issues while I was using them. Should I just pony up the money and buy that program or what.

TRAIN TRASH it's like WHITE TRASH but with money.

My other vehicle is a Locomotive.

Don't cupple up without protection.
FreightTrain is offline  
post #5 of 10 (permalink) Old 10-30-2008, 09:51 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
use spybot and malwarebytes.

then download jkdefrag and run it. also install/download pagedefrag.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #6 of 10 (permalink) Old 10-30-2008, 11:04 PM
2girls1cup
 
Blue5spd's Avatar
 
Join Date: May 2002
Location: Breaking up happy homes!
Posts: 3,381
Call the union and ask them for a sanctioned union tech support worker.
Blue5spd is offline  
post #7 of 10 (permalink) Old 10-31-2008, 12:10 AM Thread Starter
Token Union Member
 
Join Date: Aug 2002
Location: texas
Posts: 2,912
Quote:
Originally Posted by Blue5spd
Call the union and ask them for a sanctioned union tech support worker.
You know as well as I do, them mother fuckers don't work nights.

TRAIN TRASH it's like WHITE TRASH but with money.

My other vehicle is a Locomotive.

Don't cupple up without protection.
FreightTrain is offline  
post #8 of 10 (permalink) Old 10-31-2008, 07:14 AM
duh...duh....duh
 
ceyko's Avatar
 
Join Date: Aug 2004
Location: ES BEER
Posts: 9,543
1. I personally don't run any AV crap, just surf safely. Well, let me rephrase. I do have it installed, just not running. I use it to scan specific files.

2. In my experience/opinion, regardless a PC will simple need the OS wiped and reinstalled after a year, 2...3...4 or whatever. That's just the way windows rolls. Various things cause this and I don't know if that's the case with MAC OS or Linux OSs.

3. Possible you have hardware going bad.

4. One thing that may help.
a. Delete all unused/needed data from your drive.
b. Backup the rest of your data (should always be done anyway)
c. Open up a cmd prompt and type "defrag -v c:" without the quotes and let it go to town for a few hours. Sometimes that helps.

Take care

My '03 Sold.
ceyko is offline  
post #9 of 10 (permalink) Old 11-04-2008, 07:32 PM
Thats against the law Man
 
Rreemo's Avatar
 
Join Date: Jul 2004
Location: Texas
Posts: 6,482
What OS are you running?

Clear temp files, clear cache, etc. Open up the task manager and go to the "processes" tab to see what your biggest offenders are. Likely crap that can be uninstalled.

Do some searching here too - http://support.microsoft.com/search/...id=1173&range=

69/70ish Mustang
Dedicated To The Hater Purists


70' Chevelle RagTop


"Opportunity is missed by most people because it is dressed in overalls and looks like work.”- Thomas A Edison
Rreemo is offline  
post #10 of 10 (permalink) Old 11-07-2008, 10:14 PM
KJ94GT
Guest
 
Posts: n/a
Quote:
Originally Posted by FreightTrain
My computer has gotten pretty slow over the past month. I bought Norton Antivirus 2008 with Antispyware and downloaded it to my pc. I've done the scan and it found and removed some junk on my pc and it has helped it some, but it's still not operating like it should. If I check the performance of the pc it looks like the stock market over the past 6 months. It goes from 100% to 3% and everywhere in between. I was wondering if the PC pros had any tips on things I can check on to get this thing back up to speed. Thanks
How old is your machine, and what are the specs? You should just clean out everything (temp files, cache crap, etc) and make sure you defrag regularly.
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome