wireless network prob - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-10-2008, 05:06 PM Thread Starter
Time Served
 
Join Date: Apr 2005
Location: red light district amsterdam
Posts: 831
wireless network prob

Just got a new Dell laptop. For some reason about 50% of the time i turn on my laptop to get online, the internet wont connect. It says local only. Its connected to the wireless network and has excellent connectivity. If hit disconnect and reconnect again, then it fixes something and will say local and internet, then i can connect to the web. What could be causing this intermittent connectivity to the internet? My old compaq never had this problem and i havent changed anything at all.

2002 4.6L 5 spd. S281

So fast, I make speedy gonzales look like regular gonzales
spederman is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-12-2008, 03:40 PM
老师
 
Neiladin's Avatar
 
Join Date: Sep 2004
Location: OKC
Posts: 12,120
update the firmware for your router. vista has problems connecting to some older routers and most have updated their firmware to accommodate this. solved my problem anyway.
Neiladin is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome