Active X ? - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 10-01-2008, 09:55 AM Thread Starter
Every day is.............
 
cobrajet69's Avatar
 
Join Date: Sep 2003
Location: Keller
Posts: 9,150
Active X ?

Need some advice please -

Been in the hospital for a few days and when I came home, I can no longer watch vids, either on youtube, google, or embedded. When I click a link it gives me this message
Quote:
Hello, you either have JavaScript turned off or an old version of Adobe's Flash Player. Get the latest Flash player.
I've tried updating my Flash player but I get a yellow-bar message (top of browser page) that says "Internet Explorer has blocked this page from using active x in an unsafe manner...." or something to that affect.

I have checked and have Active X turned on, so I am lost.
Any help would be really appreciated.

TIA,

David
cobrajet69 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-01-2008, 10:20 AM
$uper $low
 
Magnus's Avatar
 
Join Date: Feb 2006
Location: Plano
Posts: 5,782
I prefer deactive x.


That's become a common problem. YouTube recommends you try this:
1. Uninstall your flashplayer using Adobe's uninstall tool (important, not add/remove programs)
2. Restart your computer
3. re-install adobe's latest flash player
(it's always a good idea to do this instead of just updating your flashplayer)

How to uninstall the Adobe Flash Player plug-in and ActiveX control (adobe's uninstall tool here)
"Due to recent enhancements to the Adobe Flash Player installers, you can now remove the player only by using the Adobe Flash Player uninstaller. ..."
http://www.adobe.com/cfusion/knowled...fm?id=tn_14157

Then restart your computer, then reinstall the latest version here.
http://www.adobe.com/shockwave/downl...ShockwaveFlash

Magnus is offline  
post #3 of 4 (permalink) Old 10-01-2008, 11:37 AM Thread Starter
Every day is.............
 
cobrajet69's Avatar
 
Join Date: Sep 2003
Location: Keller
Posts: 9,150
Thanks man, I'll give it a try later.


David

BTW - deactivex LOL
cobrajet69 is offline  
 
post #4 of 4 (permalink) Old 10-01-2008, 04:56 PM Thread Starter
Every day is.............
 
cobrajet69's Avatar
 
Join Date: Sep 2003
Location: Keller
Posts: 9,150
Thumbs up

Quote:
Originally Posted by Magnus
I prefer deactive x.


That's become a common problem. YouTube recommends you try this:
1. Uninstall your flashplayer using Adobe's uninstall tool (important, not add/remove programs)
2. Restart your computer
3. re-install adobe's latest flash player
(it's always a good idea to do this instead of just updating your flashplayer)

How to uninstall the Adobe Flash Player plug-in and ActiveX control (adobe's uninstall tool here)
"Due to recent enhancements to the Adobe Flash Player installers, you can now remove the player only by using the Adobe Flash Player uninstaller. ..."
http://www.adobe.com/cfusion/knowled...fm?id=tn_14157

Then restart your computer, then reinstall the latest version here.
http://www.adobe.com/shockwave/downl...ShockwaveFlash
Did it. Worked great. Thanks for the help man!


David
cobrajet69 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome