Wireless Router-2 laptops-1 desktop - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 08-25-2008, 07:35 PM Thread Starter
Lifer
 
slow06's Avatar
 
Join Date: Jul 2006
Location: Arlington
Posts: 2,075
Wireless Router-2 laptops-1 desktop

Just got a used wireless router with 4 port switch from work. Linksys WRT54G

The way I have it connected right now I have Internet access on my PC, but not on the laptops. Currently I have it connected like this: Phone Jack to Modem, Modem to Router (1), Router (2) to computer.

The "Internet" light on the router is not lit unless I connect the Modem to the (Internet) plug on the back of the router. When I do this I lose internet connectivity on the desktop.

Any ideas?

I searched and read through a few threads - if the answer is already here then let me know.

"A government big enough to give you everything you want, is strong enough to take everything you have."
-Gerald Ford/Thomas Jefferson

"A Republic, if you can keep it"
- Benjamin Franklin

The way to peaceably remove elected officials who deviate from the constitution of the United States of America...
www.blowoutcongress.com

Last edited by slow06; 08-25-2008 at 07:48 PM.
slow06 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 08-25-2008, 07:38 PM
Trailer Park Royalty
 
whitetrash's Avatar
 
Join Date: Mar 2004
Location: TX
Posts: 3,047
so have you ran i line from your comp to the router? i dont quite understand what you are saying but ill try.

phone line to modem
modem to router
router to comp if it does not have a wireless card.

thats how it should be set up


03 cobra 450/443--2.93 upper, JLT CAI, o/r x, dumped flows, SRA w/3.73s
94 Z71-dd
whitetrash is offline  
post #3 of 13 (permalink) Old 08-25-2008, 07:52 PM Thread Starter
Lifer
 
slow06's Avatar
 
Join Date: Jul 2006
Location: Arlington
Posts: 2,075
Quote:
Originally Posted by whitetrash
so have you ran i line from your comp to the router? i dont quite understand what you are saying but ill try.

phone line to modem
modem to router
router to comp if it does not have a wireless card.

thats how it should be set up
That is how I have i plugged in right now. the (1), (2) and (Internet) were only to distinguish the spot on the back of the Router. I wanted to start with the basics before I start getting into other possible problems.

The directions say to plug the Modem into the (Internet) port on the router, but when i do that I lose desktop internet connection.

"A government big enough to give you everything you want, is strong enough to take everything you have."
-Gerald Ford/Thomas Jefferson

"A Republic, if you can keep it"
- Benjamin Franklin

The way to peaceably remove elected officials who deviate from the constitution of the United States of America...
www.blowoutcongress.com
slow06 is offline  
 
post #4 of 13 (permalink) Old 08-25-2008, 07:56 PM
Trailer Park Royalty
 
whitetrash's Avatar
 
Join Date: Mar 2004
Location: TX
Posts: 3,047
it should be plugged into the internet spot. have you tried to set up a network from your pc? are you getting an ip on your pc?


03 cobra 450/443--2.93 upper, JLT CAI, o/r x, dumped flows, SRA w/3.73s
94 Z71-dd
whitetrash is offline  
post #5 of 13 (permalink) Old 08-25-2008, 08:09 PM
Lifer
 
Join Date: Oct 2003
Location: Southlake, TX
Posts: 1,249
The way you have it hooked up where the internet works is wrong. The router is then just acting as a switch.

Your modem is handing out DHCP and everything is pointing back that way and that is how you are still getting on the internet.

The reason you are not getting internet when you plug it in the INTERNET port of the router is because both the modem and router are using the same IP addressing scheem.

You can do one of two things,
1. go ahead and do a hard reset on the linksys (push and hold reset button on for 10sec located on the back while the power is on),
- After a reset has been done, hook the router directly to one of your computer using ports 1-4, do not connect anything else
- Access the router by opening up the web browser and typing 192.168.1.1
- username is blank, password is admin
- on the setup screen which is the default page go down to where it says DHCP, 192.168.1.1 and change it to 192.168.20.1
- hit save on the bottom
- continue
- then go ahead and power everything down

- hook everything up, Wall->modem->router(internet port)->computer
- turn everything on given 30 sec between each boot starting with modem->router->computer
- internet should work after this,

2. Put the modem into bridge mode (call ISP to walk you through),
- set the router up with proper username and password to make the internet connection (again call ISP for this info)


93 Mustang: Stock w/Vortech S-Trim
I drive a car that looks fast but seems to be slow...
But traction would help
Baller is offline  
post #6 of 13 (permalink) Old 08-25-2008, 08:15 PM Thread Starter
Lifer
 
slow06's Avatar
 
Join Date: Jul 2006
Location: Arlington
Posts: 2,075
Quote:
Originally Posted by Baller
The way you have it hooked up where the internet works is wrong. The router is then just acting as a switch.

Your modem is handing out DHCP and everything is pointing back that way and that is how you are still getting on the internet.

The reason you are not getting internet when you plug it in the INTERNET port of the router is because both the modem and router are using the same IP addressing scheem.

You can do one of two things,
1. go ahead and do a hard reset on the linksys (push and hold reset button on for 10sec located on the back while the power is on),
- After a reset has been done, hook the router directly to one of your computer using ports 1-4, do not connect anything else
- Access the router by opening up the web browser and typing 192.168.1.1
- username is blank, password is admin
- on the setup screen which is the default page go down to where it says DHCP, 192.168.1.1 and change it to 192.168.20.1
- hit save on the bottom
- continue
- then go ahead and power everything down

- hook everything up, Wall->modem->router(internet port)->computer
- turn everything on given 30 sec between each boot starting with modem->router->computer
- internet should work after this,

2. Put the modem into bridge mode (call ISP to walk you through),
- set the router up with proper username and password to make the internet connection (again call ISP for this info)
I am using DSL so I followed the PPPoE instructions, maybe that is where i screwed up. Let me try that.

"A government big enough to give you everything you want, is strong enough to take everything you have."
-Gerald Ford/Thomas Jefferson

"A Republic, if you can keep it"
- Benjamin Franklin

The way to peaceably remove elected officials who deviate from the constitution of the United States of America...
www.blowoutcongress.com
slow06 is offline  
post #7 of 13 (permalink) Old 08-25-2008, 08:26 PM Thread Starter
Lifer
 
slow06's Avatar
 
Join Date: Jul 2006
Location: Arlington
Posts: 2,075
I only have 1 Ethernet port on the back of my computer so I can't be connected to the internet and the router, hence my using the router as a switch.

I can't get back to the configuration page for the router. I was there earlier trying to set it up, now it will not work.

"A government big enough to give you everything you want, is strong enough to take everything you have."
-Gerald Ford/Thomas Jefferson

"A Republic, if you can keep it"
- Benjamin Franklin

The way to peaceably remove elected officials who deviate from the constitution of the United States of America...
www.blowoutcongress.com
slow06 is offline  
post #8 of 13 (permalink) Old 08-25-2008, 08:38 PM
Lifer
 
Join Date: Oct 2003
Location: Southlake, TX
Posts: 1,249
you dont need to be connected to the internet to access the router it just uses the web browser as access. The router would be like a internal web page. No connection to the internet is needed.


If you caint get to the router when directly connected you just need to go ahead and reset the router again.


Configureing the linksys to make the connection for your dsl (PPPoE connection) will do no good if the modem is not in bridge mode.

To make sure you modem is in bridge mode. go ahead and connect you computer up to your modem. If it pulls an IP 192.168.XX.XX and you can get on the internet, it is not in bridge mode.

It is easier at this point just to follow the above steps and just changing the IP scheem. that way you can just put the router to automaticly obtain and it will route between the two private networks.

networking is hard to explain, pm if needed.


93 Mustang: Stock w/Vortech S-Trim
I drive a car that looks fast but seems to be slow...
But traction would help
Baller is offline  
post #9 of 13 (permalink) Old 08-25-2008, 09:09 PM Thread Starter
Lifer
 
slow06's Avatar
 
Join Date: Jul 2006
Location: Arlington
Posts: 2,075
Man, I though I was ok with computers. i guess not so much...

Baller, you have a PM

"A government big enough to give you everything you want, is strong enough to take everything you have."
-Gerald Ford/Thomas Jefferson

"A Republic, if you can keep it"
- Benjamin Franklin

The way to peaceably remove elected officials who deviate from the constitution of the United States of America...
www.blowoutcongress.com
slow06 is offline  
post #10 of 13 (permalink) Old 08-25-2008, 09:16 PM
dead
 
Join Date: Sep 2002
Posts: 14,611
Quote:
Originally Posted by slow06
Modem to Router
Quote:
The "Internet" light on the router is not lit unless I connect the Modem to the (Internet) plug on the back of the router.

what the hell? the first part should equal the second part.
momo stallion is offline  
post #11 of 13 (permalink) Old 08-25-2008, 09:25 PM Thread Starter
Lifer
 
slow06's Avatar
 
Join Date: Jul 2006
Location: Arlington
Posts: 2,075
Quote:
Originally Posted by momo stallion
what the hell? the first part should equal the second part.
At the time I had it hooked up like a switch, as stated above. I know that it should be connected that way (after more reading), but I can not get internet on either desktop or laptop like that.

"A government big enough to give you everything you want, is strong enough to take everything you have."
-Gerald Ford/Thomas Jefferson

"A Republic, if you can keep it"
- Benjamin Franklin

The way to peaceably remove elected officials who deviate from the constitution of the United States of America...
www.blowoutcongress.com
slow06 is offline  
post #12 of 13 (permalink) Old 08-25-2008, 09:47 PM Thread Starter
Lifer
 
slow06's Avatar
 
Join Date: Jul 2006
Location: Arlington
Posts: 2,075
Fixed! Thanks Baller!

"A government big enough to give you everything you want, is strong enough to take everything you have."
-Gerald Ford/Thomas Jefferson

"A Republic, if you can keep it"
- Benjamin Franklin

The way to peaceably remove elected officials who deviate from the constitution of the United States of America...
www.blowoutcongress.com
slow06 is offline  
post #13 of 13 (permalink) Old 08-25-2008, 11:17 PM
Time Served
 
Join Date: Mar 2005
Location: In the place that I am
Posts: 332
Quote:
Originally Posted by momo stallion
what the hell? the first part should equal the second part.

Not everyone has cable. Baller said what i was going to suggest.
Red Shadow is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome