power supplies keep overheating - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-25-2008, 06:32 PM Thread Starter
Time Served
 
Join Date: Apr 2006
Posts: 648
power supplies keep overheating

alright my computer is kinda old its an hp.
the tower is kinda small.

but the power supply went out in it.
so i got a new one hooked it all up and it wouldnt run long at all.

so i took the power supply out and saw that the fan stopped running.
now im pretty sure if i get another one that itll do the.

any suggestions???
90Coupe5.0 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-25-2008, 09:28 PM
The Janitor
 
32VfromHell's Avatar
 
Join Date: Jan 2001
Location: Sacred Heart Hospital
Posts: 16,424
Quote:
Originally Posted by 90Coupe5.0
alright my computer is kinda old its an hp.
the tower is kinda small.

but the power supply went out in it.
so i got a new one hooked it all up and it wouldnt run long at all.

so i took the power supply out and saw that the fan stopped running.
now im pretty sure if i get another one that itll do the.

any suggestions???

If they are overheating, try putting the PC in a better ventilated area, or add another fan to the inside. Also, used a can of compressed air to blow out the insides free of dust. And no, dont huff the compressed air after you are done cleaning your PC
32VfromHell is offline  
post #3 of 5 (permalink) Old 08-25-2008, 09:33 PM
Professional Driver
 
Join Date: Mar 2006
Location: Closed Course
Posts: 6,665
You can also put a small desk fan blowing across the back to help
71chevellejohn is offline  
 
post #4 of 5 (permalink) Old 08-25-2008, 09:34 PM
 
Join Date: Oct 2004
Posts: 334
If you bought it at Frys it is one I took back. Worked for a couple of hours then fan quit working and it started overheating.
vetteracer is offline  
post #5 of 5 (permalink) Old 08-26-2008, 05:25 PM Thread Starter
Time Served
 
Join Date: Apr 2006
Posts: 648
haha. yes i did get it from frys. lol.
well it old and i havent started it up in awhile. but i just did and it only starts for like maybe a minute or 2. then shuts off. so idk..
90Coupe5.0 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome