Defragment issue? - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 08-10-2008, 11:53 AM Thread Starter
Something clever
 
ma67cpe's Avatar
 
Join Date: Oct 2005
Location: in the house
Posts: 4,019
Defragment issue?

When I try to defrag my pc it gets about a quarter of the way threw and then stops and says files cannot be defragmented see report. I view the report and only 3% has been done. What could be causing this?

ma67cpe is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 08-10-2008, 01:32 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Run scandisk.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #3 of 13 (permalink) Old 08-10-2008, 01:32 PM
Lifer
 
347Mike's Avatar
 
Join Date: Apr 2006
Posts: 10,999
Try checking for errors first then defrag.

Quote:
Originally Posted by Cmarsh93z
Don't Fuck with DFWStangs...the most powerfull gang I have ever been a member of.
347Mike is offline  
 
post #4 of 13 (permalink) Old 08-10-2008, 03:33 PM Thread Starter
Something clever
 
ma67cpe's Avatar
 
Join Date: Oct 2005
Location: in the house
Posts: 4,019
Yeah i ran the scan disk and it does the same thing. I think Im going to do a system restore.

ma67cpe is offline  
post #5 of 13 (permalink) Old 08-10-2008, 03:38 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Quote:
Originally Posted by ma67cpe
Yeah i ran the scan disk and it does the same thing. I think Im going to do a system restore.


Don't do a system restore.

use a different defrag client. O&O, JKDefrag

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #6 of 13 (permalink) Old 08-10-2008, 03:48 PM
Lifer
 
347Mike's Avatar
 
Join Date: Apr 2006
Posts: 10,999
Quote:
Originally Posted by ma67cpe
Yeah i ran the scan disk and it does the same thing. I think Im going to do a system restore.
Windows System Restore is as useless as titts of a frog and even causes more problems than you originally had. (most of the time)

Quote:
Originally Posted by Cmarsh93z
Don't Fuck with DFWStangs...the most powerfull gang I have ever been a member of.
347Mike is offline  
post #7 of 13 (permalink) Old 08-10-2008, 03:58 PM Thread Starter
Something clever
 
ma67cpe's Avatar
 
Join Date: Oct 2005
Location: in the house
Posts: 4,019
Well whats the best way to clean out all the unused stuff on the comp then?

ma67cpe is offline  
post #8 of 13 (permalink) Old 08-10-2008, 04:25 PM
The Janitor
 
32VfromHell's Avatar
 
Join Date: Jan 2001
Location: Sacred Heart Hospital
Posts: 16,424
CCleaner works great or manually going through all your unusued shit and deleting it.
32VfromHell is offline  
post #9 of 13 (permalink) Old 08-10-2008, 04:32 PM Thread Starter
Something clever
 
ma67cpe's Avatar
 
Join Date: Oct 2005
Location: in the house
Posts: 4,019
Ok thanks guys Ill try out all that stuff

ma67cpe is offline  
post #10 of 13 (permalink) Old 08-10-2008, 06:51 PM Thread Starter
Something clever
 
ma67cpe's Avatar
 
Join Date: Oct 2005
Location: in the house
Posts: 4,019
Thanks for the info guys I did all that stuff with the cccleaner and the jkfrag and seems to have helped out a lot. Thanks again

ma67cpe is offline  
post #11 of 13 (permalink) Old 08-12-2008, 10:21 PM Thread Starter
Something clever
 
ma67cpe's Avatar
 
Join Date: Oct 2005
Location: in the house
Posts: 4,019
Well I did all that stuff and it works much better. What I have now is I keep getting these popups and I have already blocked the websites and they still come threw even when Im not searching the net. I have ran a virus scan and came up with nothing. Any ideas? Thanks in advance

ma67cpe is offline  
post #12 of 13 (permalink) Old 08-12-2008, 11:06 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
http://www.malwarebytes.org/mbam.php

Run that. Its free, and you don't have to buy it.

Run spybot as well.

Use spywareblaster to prevent spyware getting on the machine.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #13 of 13 (permalink) Old 08-13-2008, 03:25 AM
Canada is welcome here.
 
justinsn95's Avatar
 
Join Date: Mar 2005
Location: ft worth
Posts: 4,039
Too many bad sectors, maybe?

Quote:
Originally Posted by aksthem1 View Post
i think thedark1337 is a pretty cool guy. eh plays the game and doesnt afraid of anything


Quote:
Originally Posted by Chillaxed View Post
- later on when i was about 16 i suddenly came to the realization that i had zero appeal to women and i said "i'm going to say i'm gay from now on"
justinsn95 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome