DSL connection problem - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-02-2008, 09:20 AM Thread Starter
B-WIZ
 
KOZMO's Avatar
 
Join Date: Sep 2001
Location: There's a huge chance I've been registered longer than you.
Posts: 1,807
DSL connection problem

So I have crappy internet to begin with, but last night I started playing XBOX live and lost my connection. Did the xbox connection tests and it failed on MTU. I rebooted and still no connection. Rebooted the modem, all the appropriate lights are coming on, but Internet browser doesn't work. Restart the computer and still nothing. Reverted modem to default settings... Nothing. I tried calling the isp last night, but they were closed, but the automated response had no reports of outage in my area. Just thought I'd get anyone else's input on the matter as well. I think my modem actually fried, but thats just me...

Oh and if it matters I've had inconsistent performance from the internet for about a month now.




DFWSTANGS: just a jump-the-gun, criticize and judge-all-before-you-know-shit, racists, extremist, whats-a-mustang?, internet forum.
KOZMO is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-02-2008, 10:25 AM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
wtf they were closed? who is your provider?

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #3 of 4 (permalink) Old 08-02-2008, 10:37 AM
Moved to dfw mustangs.net
 
lowthreeohz's Avatar
 
Join Date: Oct 2002
Location: Hurst-Useless-Bedford area
Posts: 20,572
prolly line noise or something of the like. Can you even get the modem to grab an IP?
lowthreeohz is offline  
 
post #4 of 4 (permalink) Old 08-02-2008, 10:49 AM
Lifer
 
Join Date: May 2006
Posts: 1,303
Ok if you set the modem back to factory defualt your screwed unless you got back in it and put your user name and password in it for the ISP. They will sync back up but will not surf with no user name and passowrd in them

If you have a router after the modem you have to unplug the DSL modem power then connect your router, wait about 5 mins then plug the modem back in wiat for sync then plug in your routers power. This allows the modem to pull and IP then your router to pull and ip from the modem.
DFWtechie is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome