Little help here after having to reload windows - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-21-2008, 01:10 PM Thread Starter
Lifer
 
bobs94formula's Avatar
 
Join Date: Feb 2001
Location: Terrell
Posts: 3,137
Little help here after having to reload windows

I had to reload windows on the puter. When I am in the device manager the System Interupt Controller has the yellow exclamation point, and has the message "device is not configured correctly". I for the life of me cannot remember if I had this happen when I first loaded windows on this machine when I first built it and need to know where to get the drivers for it. I tried going to ECS's website (has ECS mother board) but it had no downloads for the interupt controller. I just need someone to point me in the right direction on where to get an updated driver. Thanks

92 5.0 LX hatch

bobs94formula is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-21-2008, 01:42 PM
Lifer
 
ozzeran's Avatar
 
Join Date: Jun 2001
Location: Arlington, Tx
Posts: 6,165
Quote:
Originally Posted by bobs94formula
I had to reload windows on the puter. When I am in the device manager the System Interupt Controller has the yellow exclamation point, and has the message "device is not configured correctly". I for the life of me cannot remember if I had this happen when I first loaded windows on this machine when I first built it and need to know where to get the drivers for it. I tried going to ECS's website (has ECS mother board) but it had no downloads for the interupt controller. I just need someone to point me in the right direction on where to get an updated driver. Thanks
I would start with the Chipset drivers. Look up that motherboard and check to see what chipset you are using.

ozzeran is offline  
post #3 of 3 (permalink) Old 06-24-2008, 07:03 AM
 
Join Date: Jun 2008
Posts: 25
Do you have your original driver CD's from when you first put the PC together?
CISCO is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome