"Network cable is unplugged" issue - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 06-17-2008, 07:02 PM Thread Starter
Time Served
 
Join Date: May 2002
Location: Grand Prairie
Posts: 565
Question "Network cable is unplugged" issue

I got my dad a new Dell pc and tried to hook up the ethernet cable last night for internet. I get a message that says "A network cable is unplugged", but I can connect wirelessly on my phone and laptop just fine. Apparently this has been happening for some time now, but since the last pc was such a p.o.s. it was never fixed. It seems to be dropping the connection every few seconds because it just pops up over and over, but the internet never works. The pc is running Windows Vista btw. I'm online looking for solutions, but I would appreciate any help from someone who knows what's going on. Thanks!
Beto_GTZ is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-17-2008, 07:06 PM
Moved to dfw mustangs.net
 
lowthreeohz's Avatar
 
Join Date: Oct 2002
Location: Hurst-Useless-Bedford area
Posts: 20,572
new cable
lowthreeohz is offline  
post #3 of 7 (permalink) Old 06-17-2008, 07:12 PM Thread Starter
Time Served
 
Join Date: May 2002
Location: Grand Prairie
Posts: 565
I forgot to put that in, but I've tried two different cables. I also hooked them both up to my laptop and got the same message.
Beto_GTZ is offline  
 
post #4 of 7 (permalink) Old 06-17-2008, 07:32 PM
 
Join Date: Jan 2004
Posts: 303
sounds like the ethernet jack on the router.
If you are using a router, why don't you try going from the cable modem to the cpu and see what happens.

Last edited by jay's96cobra; 06-17-2008 at 07:52 PM.
jay's96cobra is offline  
post #5 of 7 (permalink) Old 06-17-2008, 09:15 PM
 
Join Date: Jan 2004
Posts: 303
So, what was the problem?
jay's96cobra is offline  
post #6 of 7 (permalink) Old 06-17-2008, 10:19 PM Thread Starter
Time Served
 
Join Date: May 2002
Location: Grand Prairie
Posts: 565
Thanks for the replies guys. Well honestly I'm not sure what happened, all I really did was reset the modem and disable the first internet connection under the network connections. It should have been much simpler, but this was the first time I used Vista. I left the LAN connection enabled and disabled the notification so it didn't pop up the message everytime the connection was lost. After about a minute it connected and stayed on for a while, but it keeps dropping it every few minutes and coming right back. However, it's good enough to use until I can get a new router. I'm thinking you were right and it is the ports because the wireless works perfectly!
Beto_GTZ is offline  
post #7 of 7 (permalink) Old 06-17-2008, 11:15 PM
El Camino
 
Stang2be's Avatar
 
Join Date: Sep 2003
Location: in front of the keyboard
Posts: 3,432
I wouldnt worry too much. On both mine and the wife's vista box I had spells where it would say the interface was down but work just fine.

2007 Taurus SEL - daily driver
1974 El Camino SS - 400sb

Quote:
Originally Posted by purrrfectstang
Umm.. what is the ID-10T settings?
Stang2be is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome