new computer, flash drive help - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-16-2008, 08:25 AM Thread Starter
Lifer
 
Join Date: Apr 2005
Location: H-town, TX
Posts: 1,174
new computer, flash drive help

my company recently upgraded our computers. i want to upload some pics. now, i cant seem to get the removable drive to show up after plugging in my flash drive. it is supposed to show up under devices with removable storage. there are two usb ports to use, and neither of them will display a new drive. what do i do now?

Thunderchicken is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-16-2008, 08:47 AM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
either they disabled them or didn't plug em up. did you try the back ones?

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #3 of 6 (permalink) Old 06-16-2008, 09:01 AM Thread Starter
Lifer
 
Join Date: Apr 2005
Location: H-town, TX
Posts: 1,174
i just tried that. there are four of them. none of them worked. dammit

Thunderchicken is offline  
 
post #4 of 6 (permalink) Old 06-16-2008, 06:31 PM
duh...duh....duh
 
ceyko's Avatar
 
Join Date: Aug 2004
Location: ES BEER
Posts: 9,543
Is it against company policy to use usb flash drives? If not, call IT.

My '03 Sold.
ceyko is offline  
post #5 of 6 (permalink) Old 06-16-2008, 08:33 PM
600 plus a few
 
BottleRocket's Avatar
 
Join Date: Oct 2002
Location: Westchester, the best Chester
Posts: 7,278
Have you verified the flash drive is working? Tried it on a different computer since you've had the problem?

Buy my car! https://www.dfwstangs.net/classifieds...product=124819



some people are like slinkies; they're completely useless, but still bring a smile to your face when you push them down a flight of stairs.
BottleRocket is offline  
post #6 of 6 (permalink) Old 06-17-2008, 11:19 PM
El Camino
 
Stang2be's Avatar
 
Join Date: Sep 2003
Location: in front of the keyboard
Posts: 3,432
welcome to windows group policies

I loved sneaking stuff like this in during upgrades when I was a network admin

2007 Taurus SEL - daily driver
1974 El Camino SS - 400sb

Quote:
Originally Posted by purrrfectstang
Umm.. what is the ID-10T settings?
Stang2be is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome